Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 7 Clients nutzen falsche (alte) GroupPolicy

Frage Microsoft Windows Server

Mitglied: Semasoft

Semasoft (Level 1) - Jetzt verbinden

02.02.2011 um 13:42 Uhr, 11467 Aufrufe, 7 Kommentare

Hallo zusammen,
wir haben hier eine Windows 2008 Domäne mit 2 Windows 2008 R2 DCs.
Aktuell wird den Clients noch über ein Loginscript ein gemeinsames Laufwerk zugewiesen (DFS).
Das funktioniert wunderbar, ausgenommen auf drei Windows 7 Ultimate Clients.
Nach dem Login fehlt das Serverlaufwerk.
Ich dachte zuerst an das alte Problem mit der Einstellung "Auf Netzwerk warten" in der lokalen Richtlinie aber das ist es nicht.

In der System Ereignisanzeige dieser Clients ist folgende Fehlermeldung zu finden:
Ereignis 1058, GroupPolicy
Fehler bei der Verarbeitung der Gruppenrichtlinie. Der Versuch, die Datei "\\Domäne\Sysvol\Domäne\Policies\{PolicyNummer}\gpt.ini" von einem Domänencontroller zu lesen war nicht erfolgreich. Die Gruppenrichtlinieneinstellungen dürfen nicht angewendet werden, bis dieses Ereignis behoben ist. Dies ist möglicherweise ein vorübergehendes Problem, das mindestens eine der folgenden Ursachen haben kann:
a) Namensauflösung/Netzwerkverbindung mit dem aktuellen Domänencontroller
b) Wartezeit des Dateireplikationsdienstes (eine auf einem anderen DC erstellte Datei hat nicht auf dem aktuellen DC repliziert).
c) Der DFS-Client wurde deaktiviert.

Jetzt ist mir aufgefallen, dass unsere aktuelle GroupPolicy eine ganze andere PolicyNummer hat. Die in der Fehlermeldung angegebene Policy ist zwar vorhanden aber alt.
Warum wollen ausgerechnet diese Clients eine alte Policy abrufen/nutzen?
Jemand eine Idee hierzu? Oder besser noch eine Lösung zu dem Problem?

Besten Dank im Voraus

Joachim
Mitglied: Ausserwoeger
02.02.2011 um 15:08 Uhr
Meine Idee wäre das diese Clients vieleicht einmal in einer anderen Domain waren (der alten) und die Domaineinbindung nicht richtig funktioniert hat ? Möglicherweisse stimmt der DNS nicht und der Client kann daher nicht richtig auf die Domain zugreifen ?

Gibt es noch andere Fehlermeldungen in der Ereignissanzeige ?

Hast du mehrere Netzwerkkarten in den Clients die Aktiv sind ?

LG Andreas Ausserwöger
Bitte warten ..
Mitglied: Semasoft
02.02.2011 um 15:25 Uhr
Das ist die einzige Fehlermeldung in der Ereignisanzeige des Clients. EIne fehlerhafte Domaineinbindung kann ich ausschliessen. Wenn ich das Serverlaufwerk manuell verbinde (\\Domainname\Vol1) funktioniert alles (Zugriffsrechte, etc).
Die DNS-Einträge werden über DHCP verteilt und wurden von mir über ipconfig /all kontrolliert. Die sind vorhanden und korrekt.
Einer der drei Clients ist ein Notebook. Bei diesem ist zusätzlich noch der WLAN-Adapter aktiv. Die beiden anderen Clients sind PCs und besitzen nur eine einzige Netzwerkkarte.

Zum Thema Domaineinbindung: Ich kann ja die betroffenen Clients sicherheitshalber aus der Domäne nehmen und neu hinzufügen. Ich denke aber nicht dass hier das Problem liegt.

Andere Frage:
Kann man die alten Policies auf den DCs einfach so löschen?

Viele Grüße
Joachim
Bitte warten ..
Mitglied: Ausserwoeger
02.02.2011 um 15:39 Uhr
Kommt drauf an welche Policies das waren ? Wenns nicht gard die DomainPolicie ist kann man sie entfernen.
Wenn du die einstellungen der alten GPOs nicht mehr brauchst ?

Schau mal hier vieleicht hilft dir das http://support.microsoft.com/kb/314494

LG Andreas
Bitte warten ..
Mitglied: Semasoft
02.02.2011 um 16:10 Uhr
Hallo Andreas,

danke für die Infos.
Ich denke ich komme der Sache gerade näher.
Wenn ich mich von einem Client der funktioniert auf \\Domainname\Sysvol\Domainname\Policies verbinde, sehe ich insgesamt 6 Policies.
z.B.:
{6AC....879}
{6AC....879}.old
{31B2..4F9}
{31B2..4F9}.old
{672D...AF35}

Ich habe es auf einem DC überprüft:
Die *.old interessieren nicht.
{6AC...879} ist die Default Domain Controllers Policy
{31B2..4F9} ist die Default Domain Policy
{672D...AF35} ist benutzerdefinierte Policy

Die benutzerdefinierte Policy sollte verwendet werden. Es wird aber versucht die Default Domain Policy zu verwenden und dabei tritt der im Eingangsposting genannte Fehler auf.
Jetzt muss ich "nur" noch herausfinden warum diese Clients die Default Domain Policy verwenden wollen und nicht die benutzerdefinierte Policy.

Viele Grüße
Joachim
Bitte warten ..
Mitglied: DerWoWusste
02.02.2011 um 22:55 Uhr
Klingt nach Detektivspiel... warum nutzt Du nicht rsop.msc am Client um zu sehen, welche Policy genutzt wird? Oder Group Policy results am Server in der GPMC, da steht sogar, warum welche Policy "gewonnen" hat.
Bitte warten ..
Mitglied: Ausserwoeger
03.02.2011 um 09:06 Uhr
Zitat von DerWoWusste:
Klingt nach Detektivspiel... warum nutzt Du nicht rsop.msc am Client um zu sehen, welche Policy genutzt wird? Oder Group Policy
results am Server in der GPMC, da steht sogar, warum welche Policy "gewonnen" hat.

Guter Tip !

Ich würde dir jedenfalls nicht raten die Default Domain Policy zu löschen das hab ich in meinen Anfangsjahren als admin mal gemacht ohne der Default Domain Policy geht der Domaincontroller nicht mehr.

LG Andy
Bitte warten ..
Mitglied: Semasoft
17.03.2011 um 11:47 Uhr
Vergessen das Thema zu schliessen ... sorry.

Ich habe die betroffenen Clients aus der Domäne genommen und wieder hinzugefügt. Damit war das Problem erledigt.


Viele Grüße
Joachim
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Windows 10
Windows 10 Clients laden Updates nicht von WSUS Server (7)

Frage von Alternativende zum Thema Windows 10 ...

Windows 10
gelöst Windows 10 (Home) zeigt falsche Partitionsgröße an (4)

Frage von Namenlos zum Thema Windows 10 ...

Windows 10
gelöst Windows 10 Clients Netzwerkzurgriff, aber keine Internetverbindung (4)

Frage von MS6800 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...