Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 7 Clients an SBS 2008 Domäne verlieren sporadisch die Netzwerkverbindung

Frage Microsoft Windows Server

Mitglied: padso4tw

padso4tw (Level 1) - Jetzt verbinden

15.05.2012 um 16:30 Uhr, 4865 Aufrufe, 7 Kommentare

An 3 von 6 Windows 7 Professional Rechnern geht sporadisch die Netzwerk/Internet verbindung verloren...

Moin zusammen....

ich Kämpfe schon seit längerer Zeit mit dem Problem das Sporadisch die Netzwerk/Internet verbindung verloren geht. Das macht sich bemerkbar indem die Netzwerkanzeige ein dreieck mit Ausrufezeichen bekommt. Pings sind keine mehr möglich....
Genau diese 3 Rechner haben auch testweise eine Backup software laufen, die komplette Recovery Images erstellt. Ich denke das es mit dem hohen Datenvolumen zusammenhängt. Ich hatte dazu mal etwas zu einer Bandbreitenüberwachung vom Windows Server gelesen....
Wenn ich das richtig verstanden habe überprüft der Server Regelmäßig die Antwortszeiten der Clients und wenn ihm das zu lange dauert, geht er einfach von einer nichtmehr vorhandenen Verbindung aus und kappt diese dann auch noch.
Weiß da einer Mehr ? oder ist mein Denkansatz falsch?

Sämtliche Rechner haben alle Aktuellen Updates installiert. Und sind via Statischer IP mit dem Server und als "Backup" DNS mit dem DSL-Router verbunden.
Mitglied: NetWolf
15.05.2012 um 16:46 Uhr
Moin Moin,

jede Netzwerkkarte hat eine Einstellung für die Stromsparfunktion. Diese ist nach der Installation aktiviert und führt immer wieder zu genau diesen Symptomen.
Also deaktiviere diese Stromsparfunktion. Generell sollten alle Stromsparoptionen von dir zum Testen deaktiviert werden.

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: padso4tw
15.05.2012 um 16:54 Uhr
Moin,
das wär ja der Hammer wenn das jetzt der Fehler war/ ist. Ich habs mal deaktiviert und schaue jetzt mal ob das was bringt.
Danke schonmal

LG
Bitte warten ..
Mitglied: padso4tw
16.05.2012 um 13:44 Uhr
Moin nochmal,
das wars dann wohl nicht... der erste Client ist soeben wieder in die Unweiten des Lebens ohne Internet abgetaucht....
Bitte warten ..
Mitglied: NetWolf
16.05.2012 um 15:27 Uhr
Moin Moin,

ohne Internet abgetaucht....
hat er nur kein Internet oder auch kein Netzwerk?

Ping hast du zum Server bzw. zum Router und Internet mal durchgeführt?

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: padso4tw
16.05.2012 um 15:39 Uhr
Moin,
ich meinte damit den vollständigen verlust von Netzwerkdiensten. Also weder Internet, noch Netzwerk, noch der kleinste Ping.

Ich habe jetzt aber nochmal sicherheitshalber Sämtliche Treiber auf den Aktuellsten stand gebracht. Netzwerk+Chipsatz+Bios ... Leider konnte ich mich dabei nicht auf Dell verlassen sondern musste mich an die Hersteller direkt wenden. Dell bietet Treiber an die 1 Jahr älter sind als der Rechner selber o.O ... also 2 Jahre alt!!!

In einem anderen "Admin-Forum" habe ich auch von dem Phänomen gelesen, dass es an einem DSL Router liegen kann.... Da 2 Clients an Router 1 und 1 Client an Router 2 hängt schließe ich das aber mal zu 70% aus. (Warum 70%?: Es sind beides Speedport Router ....)
ALs Standard Gateway fungieren die Speedports und als DNS mein Serverchen. Klappte bisher auch sehr gut ...

Nunja ich versuche auf jeden Fall jetzt den Fehler mal mit hoher Netzwerklast herauszufordern.... mal sehen obs was gebracht hat.

Lg
Bitte warten ..
Mitglied: NetWolf
16.05.2012 um 18:17 Uhr
Ja, könnte sein, dass die Netzwerkkarte zu heiß wird und den Geist aufgibt. Zu Testzwecken würde ich mal eine neue zweite Karte einbauen.
Da es bei den anderen User-PCs funktioniert, schließe ich einen Fehler beim Server und Router aus.

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: padso4tw
23.05.2012, aktualisiert um 09:52 Uhr
Sodele...
Scheinbar hat sich das Problem erledigt.
Ich habe manuell den Chipsatz Treiber und die Netzwerkkarten Treiber aktualisiert. Das Setup hatte behauptet das alles Aktuell ist ..-.-

und siehe da... keine Probleme mehr ...
Auch bei hoher Last über 2 Stunden.

Man man man....

Danke für deine Hilfe

LG

PS: Was allerdings immernoch unklar ist, ist die Tatsache das der Fehler auf einmal aufgetreten ist... Irgendein Windows Update hat da wohl was zerstört ...
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
Upgrade Windows SBS 2008 auf Windows 2012 R2 (3)

Frage von heisenberg4 zum Thema Windows Server ...

Windows Netzwerk
Windows 10 Clients am SBS 2011 (20)

Frage von sklchris zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...