Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 7 Clients verlieren nach Nichtgebrauch die Verbindung zum Server SBS 2008

Frage Microsoft Windows Server

Mitglied: PhoenixofDead

PhoenixofDead (Level 1) - Jetzt verbinden

28.12.2009 um 08:21 Uhr, 8885 Aufrufe, 4 Kommentare

Wir haben ein Netzwerk mit 5 Clients Windows 7 und 1 Server Windows SBS 2008.

Solange man an den Arbeitsstationen arbeitet funktioniert alles einwandfrei.

Sobald aber jemand mal für circa eine halbe Stunde, Stunde nicht mehr an einem Client arbeitet so verliert dieser Vollständig die Verbindung zum Server. Die verbundenen Netzlaufwerke werden mit einem X Markiert und können nicht mehr erreicht werden.

Auch wenn man nebenbei ein Ping auf dem Server laufen lässt, gehen die Laufwerke nach einer halben Stunde Nichtgebrauch nicht mehr.
Man muss dann den Client neu starteten damit es wieder geht.


Hat jemand Erfahrung mit Windows 7?

Haben das gleiche Netzwerk mit Vista + SBS2008 im Einsatz und dort gab es keine solchen Probleme.
Mitglied: 48507
28.12.2009 um 08:37 Uhr
Hmm, StandBy oder Ruhezustand an? Im Gerätemanager kannst du die Netzwerkkarte so einstellen, dass sie nicht abgeschaltet wird. Vielleicht ist der Switch schuld?

Ich arbeite seit ca. 2 Monaten mit Win7 Enterprise (Laptop) in der Domäne und habe deinen Fall noch nicht gehabt.
Bitte warten ..
Mitglied: MasterOfDisaster
28.12.2009 um 10:10 Uhr
Hallo phoenix,

ich hatte ähnlich Phänomaäne mit Windows 7 Clients in einer Domäne.
Ich habe folgende Dinge geändert.
In den Eigenschaften deiner Netzwerkkarte gibt es einen Karteireiter Energieverwaltung.
Hier die Haken "Computer kann das Gerät aussschalten um Energie zu sparen"

Du kommst zu diesem Haken wenn du das Netzwerk und Freigabe sender öffnest dan auf LAN Verbindung klickst. Es öffnet sich ein Fenster.
Hier auf Eigenschaften und anschließend konfigurieren.

Über ein kurzes Feedback würde ich mich freuen

P.S. Wenn ich mich nicht täusche hilft das nur was wenn du deinen Rechner in den Ruhezustand beförderst.

Bei mir hat es geholfen
MFG
MoD
Bitte warten ..
Mitglied: PhoenixofDead
05.01.2010 um 14:45 Uhr
Leider hat das nicht viel gebracht.

Auch in den Eventlogs von Windows 7 und SBS Server sind keine Fehler eingetragen.
Könnte es vielleicht daran liegen das Windows 7 nur mit dem SBS 2008 R2 kompatibel ist?

Haben nämlich ein Netzwerk am laufen mit Vista und SBS2008 ohne solche Probleme.
Bitte warten ..
Mitglied: PhoenixofDead
18.01.2010 um 10:29 Uhr
Hat sich erledigt.

War ein Zertifikat Problem. Das Zertifikat vom SBS Server war defekt. Habe ein neues lokales Zertifikat erstellt und jetzt funktioniert alles wieder Tip Top.
Danke für eure Hilfe
Bitte warten ..
Ähnliche Inhalte
Windows Server
Austausch Windows SBS Server 2008 (4)

Frage von BergEnte zum Thema Windows Server ...

Exchange Server
gelöst Outlook 2010 und 2013 Clients verlieren Verbindung zu Exchange 2016 (4)

Frage von glenncapri zum Thema Exchange Server ...

Windows Server
Migration SBS 2008 zu Server 2016 (2)

Frage von ellinho zum Thema Windows Server ...

Neue Wissensbeiträge
Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(10)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Sicherheit

Eventuell neue Lücke in Intels ME

Information von sabines zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Humor (lol)
Freidach Beitrag (36)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Windows 7
SSD - Win7 Lags (19)

Frage von ph5555 zum Thema Windows 7 ...