Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 - DNS Problem?

Frage Microsoft Windows 7

Mitglied: Jon

Jon (Level 1) - Jetzt verbinden

31.01.2012 um 17:22 Uhr, 3163 Aufrufe, 1 Kommentar

Hallo Leute!
Ich hatte heute ein Problem, das ich nicht beheben konnte. Vielleicht kennt ihr das ja...

Umgebung: Windows Server 2003R2
Clients: ein paar XP Maschinen und 3x WIn7

Ich hab Anfang Dezember bei diesem Kunden einen neuen PC aufgestellt mit Win7. In Domäne reingetan, Drucker, Exchange, ... bis heute alles ohne Probleme gelaufen.
Heute ruft mich der Kunde an und meinte er kann auf keine Netzlaufwerke mehr zugreifen.
Vorort hab ich dann schnell gesehen, das eine Art DNS-Problem besteht:

Ping auf Servername > geht,
Tracert auf Servername > geht
nslookup > sauber aufgelöst
\\servername > keine Verbindung
\\ServerIP > kein Problem

IP bekommt der Client über DHCP; IP, Gateway, DNS sahen gut aus. Hab dann mal auf manuell umgestellt, aber das gleiche Probleme wie vorher.
IPv6 rausgenommen, immer noch das gleiche Problem.
ipconfig /flushdns und ipconfig /registerdns brachten ebenfalls nichts.
Rechner aus der Domäne genommen und neu integrieren konnte das Problem ebenso wenig lösen wie Firewall und Virenscanner deaktivieren (nur zum testen )
Die Netzwerkverbindung auf Fehler überprüfen lassen hat ebenfalls nichts gebracht. Netzwerkadapter deinstalliert und nach Neustart neu installieren lassen > kein Erfolg. Ich bin dann mal abgesichert mit Netzwerktreibern hochgefahren, aber auch hier war der Fehler.
Lokal am Rechner angemeldet > \\Servername > das ging dann. Hab mich dann mit einem anderen Konto an der Domäne angemeldet > auch jetzt ging alles. Mit altem Konto wieder angemeldet > wieder Fehler. Profil vom Rechner verschmissen und neu eingerichtet > und wieder der gleiche Fehler. Dieses Konto auf einem anderen Rechner probiert > keine Probleme. Ach ja, im Eventviewer war auch alles in Ordnung.

So, jetzt nach langer Sucherei mitgenommen und neu aufgesetzt. Ich hab ein wenig gegoogelt und doch ein paar Einträge mit dem gleichen Fehlerbild gefunden. Aber keiner konnte diesen Fehler beheben. Auch hier im Board hab ich den Fall gesehen, aber keine Lösung (ich finde den Beitrag jetzt leider nicht mehr)

Hat einer von euch eine Idee, was hier schief gelaufen ist? Bin auf Antworten gespannt.
Danke schon mal!

lg
Stefan
Mitglied: dog
31.01.2012 um 17:27 Uhr
Das ist einfach ein Fehler den Windows hin und wieder aus purer Lust mal produziert.
Darum:
  • Immer FQDN benutzen
  • Wenn NetBIOS benutzt wird immer mit WINS-Server oder NB-Lookup deaktivieren
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Webbrowser
DNS Problem in Browsern - Suche in Adresszeile (5)

Frage von tobivan zum Thema Webbrowser ...

DNS
gelöst Homeserver (Zentyal) und Fritzbox DNS Problem (6)

Frage von CharlyXL zum Thema DNS ...

DNS
gelöst Server 2012 R2 DNs Problem (9)

Frage von dan0ne zum Thema DNS ...

Windows Server
gelöst Windows 2012 DNS Eintrag auf internen Server (4)

Frage von Akcent zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...