Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 7 erkennt USB-Stick nicht dauerhaft wenn kein Administrator

Frage Hardware Speicherkarten

Mitglied: EarlyAdopter

EarlyAdopter (Level 1) - Jetzt verbinden

27.10.2009, aktualisiert 06.11.2009, 25010 Aufrufe, 5 Kommentare

Problem: Administrator/Primär-Installer unter Windows 7 kann USB-Stick benutzen, normaler Benutzer mit eingeschränkten Rechten aber nicht, sondern Stick wird wechselweise ausgeworfen und wieder erkannt...
Lösung: Nero Backitup 4 verhindern korrektes Funktionieren des Sticks! Nach Deinstallation wird der Stick überall erkannt.

Hallo liebe Co-Administratoren.

Bislang habe ich dieses Forum immer nur passiv genutzt und wurde höchst selten enttäuscht. Jetzt also mal was Eigenes.

Habe neulich Windows 7 Ultimate 64-bit final auf meinem PC installiert. Dort läuft parallel auf anderer Platte noch Vista. Unter Vista hatte ich keine Probleme mit meinen USB-Sticks.
Nun unter Win7 habe ich einen Stick (Firma A-DATA, 16 GB, FAT32 formatiert), der nur dann ordnungsgemäß funktioniert, wenn ich als Administrator eingeloggt bin.
Versuche ich als Benutzer mit eingeschränkten Rechten im Explorer darauf zuzugreifen, schließen sich sämtliche offenen Explorer-Fenster.

Es ist auch so, dass im Explorer das zugehörige Laufwerk nach einigen Sekunden immer wieder verschwindet, um dann nach ein paar weiteren Sekunden wieder gefunden zu werden. Die USB-typischen An- und Abmelde-Plings sind zu hören. Nervig!...
Und wie gesagt: ein Klick/Doppelklick auf das Laufwerkssymbol lässt den Explorer abstürzen.

Einen Hardwaredefekt möchte ich ausschließen, da derselbe Stick unter Vista auf demselben PC und unter XP auf einem anderen Laptop nach wie vor funktioniert.
Ob mein zweiter Stick (Firma Buffalo, 8 GB, NTFS-formatiert) ebensolche Probleme macht, muss ich heute Abend mal ausprobieren.

Muss ich möglicherweise irgendwas in den Gruppenrichtlinien oder den Zugriffsrechten (mmh, eh kein Thema bei FAT32) ändern, um mein Problem zu lösen?

Kann jemand einschätzen, ob das Problem Windows 7-typisch ist, oder auf auf anderen (64-bit?) Betriebssystemen vorkommt?

Vielen Dank für Eure Mithilfe,
EarlyAdopter
Mitglied: ZAFAS
27.10.2009 um 13:23 Uhr
Hört sich zumindest an wie ein Treiberproblem...
Hatte kürzlich ähnliche Situation aber mit der 32 Bit-Version. Ich habe dem User Adminrechte gegeben, eingesteckt und vollständig durchinstalliert. Mein Problem war damit behoben.
Bitte warten ..
Mitglied: EarlyAdopter
27.10.2009 um 18:18 Uhr
Habe (unter Anwendung des "Tricks" zur Anzeige aller installierten Komponenten) den Treiber des Sticks aus Windows deinstalliert.
Danach habe ich mehrfach versucht, den Stick in meinem Benutzerkonto zu verwenden, nachdem ich diesem Adminrechte verliehen und mich neu angemeldet habe.
-> Es geht noch immer nicht.

Inzwischen habe ich zwei weitere Sticks getestet: den oben erwähnten NTFS-Stick und einen FAT (ohne 32)-formatierten Stick. Beide machen keinerlei Probleme!

Es muss wohl also mit diesem speziellen Stick bzw. dessen Treiber zusammenhängen.

Was meintest Du mit "vollständig durchinstalliert"? Bei mit zeigt Windows nach wenigen Augenblicken nach dem Einstecken ein Fenster, dass der Treiber installiert sei.

Hat sonst noch jemand eine Idee?
Bitte warten ..
Mitglied: EarlyAdopter
27.10.2009 um 18:58 Uhr
Zweiter Nachtrag:

Habe ein neues reines Benutzerkonto und ein neues reines Adminkonto angelegt: bei beiden tritt das Problem wiederum auf!
Einzig und allein beim Adminkonto, das zur Win7-Installation verwendet wurde, tritt es nicht auf.

Weitere Beobachtung in den Benutzerkonten, wo das Problem auftritt:
Im Explorer fängt der Fortschrittsbalken an, sich durchzuziehen. Irgendwann ploppt dann ganz kurz ein Autoplay-Fenster auf und dann verschwindet das Laufwerk wieder.
Hatte erst die Autoplay-Funktion im Verdacht, aber nachdem ich sie ausgestellt habe, besteht das Problem weiterhin.

Dieses Durchsuchen des Arbeitsplatzes, das ich mit obigem "Durchziehen des Fortschrittsbalkens" erwähnt habe, tritt im Haupt-Adminkonto nicht auf, und deshalb gibt es wohl dort auch kein Problem.

Überlege grade, ob ich nicht einfach mal versuche, den Stick neu zu formatieren...
Bitte warten ..
Mitglied: EarlyAdopter
06.11.2009 um 08:18 Uhr
Dritter Nachtrag:

Nach tagelangem Versuchen unterschiedlichster Dinge habe ich nun die Lösung für mein obiges Problem gefunden.
Ich habe festgestellt, dass das Umbenennen des Laufwerksbuchstabens des USB-Sticks bewirkt hat, dass plötzlich ein anderes Konto Zugriff auf den Stick hatte, der Administrator aber nicht mehr. Es hatte also offenbar doch nichts direkt mit Administratorrechten zu tun.

Ich habe beim Wechsel in ein anderes Benutzerprofil festgestellt, dass nach der Laufwerksumbenennung mein Nero Backitup 4 ein Problem meldete.
Da ich dieses Zusatzprogramm zur Nero Suite sowieso nicht vorhabe zu nutzen, habe ich es kurzerhand deinstalliert.
Resultat: alle Profile erkennen den besagten Stick einwandfrei! PROBLEM GELÖST!

Jetzt würde ich nur noch zu gerne wissen, was genau die Ursache für die Blockade durch Nero Backitup war. Vielleicht verrät es mir ja die Nero Hotline...

Viele Grüße
EarlyAdopter
Bitte warten ..
Mitglied: mayho33
20.06.2012 um 21:58 Uhr
Wenn du als Admin angemeldet bist hast du kein Problem? Nur als Standard-User? Treiber-Probleme würde ich meinen. Windows bekommt aus irgend einem Grund nicht gebacken unter einem StandardUser den treiber richtig zu installieren.

Such dir mal einen anderen USB-Treiber auf der Herstellerseite deines MB. Meißtens sind die im Chipsatztreiber mit drinnen. Schau auch nach ob irgend welche Geräte noch nciht erkannt wurden und suche dir die Treiber raus.

Ich weis! Hört sich komisch an. Wenns doch unterm Admin geht....

Hatte selbst schon die Erfahrung gemacht.
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Windows 10 Win10PE USB Stick (6)

Frage von it-frosch zum Thema Windows 10 ...

Speicherkarten
USB-Stick laut Windows und Linux belegt, aber kein Inhalt zu sehen (5)

Frage von Pago159 zum Thema Speicherkarten ...

Windows Server
USB-Stick mit SmartCard bei Citrix-ICA zu Windows-RDP-Sitzung (1)

Frage von gubbeldigub zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...

Microsoft
gelöst Subnetting: In welchem Subnetz befindet sich die IP? (12)

Frage von winler zum Thema Microsoft ...