Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 Explorer zeigt keine MP3-Tags mehr an

Frage Microsoft Windows 7

Mitglied: RoFra666

RoFra666 (Level 1) - Jetzt verbinden

03.04.2012, aktualisiert 22:50 Uhr, 6812 Aufrufe, 2 Kommentare

Mein Windows 7 Explorer zeigt seit ein paar Tagen keine MP3-Tags mehr an.

Servus zusammen,

Mein Windows 7 Explorer (64 Bit) zeigt seit ein paar Tagen keine MP3-Tags mehr an. Gruppiere ich nach einem Tag, erscheint als Überschrift "nicht angegeben". Die Tags unter "Rechtsklick -> Eigenschaften -> Details" sind einfach leer - es lassen sich von dort aus auch keine Tags bearbeiten.
Markiere ich eine MP3-Datei und versuche im Fuß des Explorers einen Tag anzupassen, erhalte ich folgende Meldung: "Fehler 0x800700C1: <Dateiname> ist keine zulässige Win32-Anwendung."

Alle anderen Programme (Windows Media Player, Winamp, Android-Player, etc.) können problemlos mit den Tags umgehen. Es ist auch definitiv kein Problem mit den MP3-Dateien, ich habe mit sämtlichen Dateien Probleme, also auch mit denen, die irgendwelche Spiele oder Programme mitgeliefert haben und ich vorher noch nie aktiv angerührt habe.

Folgende Lösungsansätze waren bislang nicht erfolgreich:
- Windows hat mit dem ID3v2.4-Format Probleme, doch die Tags sind alle im ID3v2.3-Format.
- Der Trick mit der shmedia.dll half nichts (z.B. hier beschrieben: http://www.tipsotricks.com/2011/08/fix-id3-tags-not-showing-in-windows- ... )
- Neustart des PCs

Hat zufällig noch jemand einen weiteren Lösungsansatz für mich? Vielen Dank schon mal!
Mitglied: NetWolf
13.04.2012 um 19:33 Uhr
Moin Moin,

Mein Windows 7 Explorer (64 Bit) zeigt seit ein paar Tagen keine MP3-Tags mehr an.
Hast du schon eine Level 3 Analyse* gemacht?

Hat zufällig noch jemand einen weiteren Lösungsansatz für mich? Vielen Dank schon mal!
btw warum verwendest du keine Alternative zum Explorer?

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: RoFra666
14.04.2012 um 15:32 Uhr
Hast du schon eine Level 3 Analyse* gemacht?

Japp, kann mich bis auf eine Neuinstallation von Roller Coaster Tycoon 3 an keine Änderung erinnern. RCT3 habe ich auch testweise schonmal wieder runtergeschmissen, daran liegt es nicht

CHKDSK habe ich in der Zwischenzeit auch mal probiert - erfolglos.
Vermutlich zeitgleich mit dem Verschwinden der Tags ist auch noch ein weiteres Problem aufgetreten:

Dienst "WMPNetworkSvc" konnte nicht ordnungsgemäß gestartet werden, da ein Fehler "0x80004005" in "CoCreateInstance(CLSID_UPnPDeviceFinder)" aufgetreten ist. Überprüfen Sie, ob der Dienst "UPnPHost" ausgeführt wird und ob die Windows-Komponente "UPnPHost" richtig installiert ist.

Mittlerweile laufen aber sowohl WMPNetworkSvc als auch UPnPHost wieder. Dieses Problem ist also anscheinend nicht die Ursache, sondern nur eine weitere Auswirkung des Gesamten.

Ich habe auch wie hier beschrieben schon einen sauberen Neustart durchgeführt, in der Hoffnung die Software oder den Dienst zu finden, der schuld ist, was allerdings ebenso ergebnislos blieb.

btw warum verwendest du keine Alternative zum Explorer?

Ich finde den Windows-Explorer super und möchte ihn auch behalten. Ich habe bereits andere ausprobiert und wurde nicht überzeugt.
Übrigens habe ich mit dem TotalCommander + AddOn "Anytag" auch mal Tests gemacht: Er erkennt einige Tags, andere widerum nicht. Ich habe aber leider keine Ahnung, was die Tags, die er erkennt, gemeinsam haben.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Explorer zeigt nur noch den Bibliothekslink, sonst nichts (5)

Frage von Haue2000 zum Thema Windows 7 ...

Windows 7
Windows 7 zeigt keine Netzwerkverbindungen an (2)

Tipp von Apophis zum Thema Windows 7 ...

Windows 7
Windows-Explorer stürzt ab (2)

Frage von achklein zum Thema Windows 7 ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (19)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...

Voice over IP
Über Fritzfax over IP gehen nur einige Faxe (12)

Frage von shearer9 zum Thema Voice over IP ...