Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 Fehlercode 0x80070035 Der Netzwerkpfad wurde nicht gefunden

Frage Netzwerke LAN, WAN, Wireless

Mitglied: LuckAffe

LuckAffe (Level 1) - Jetzt verbinden

17.08.2010 um 14:51 Uhr, 49109 Aufrufe, 17 Kommentare

Hallo zusammen. Ich bin neu hier. Vielleicht könnt ihr mir bei meinem Problem weiterhelfen. Habe schon viele Foren zu diesem Thema gelesen, auch schon einiges probiert, jedoch es immernoch nicht gelöst. Eins vorab: ich bin nur der "kleine Admin" in unserem Unternehmen. Verfüge also nur über beschränkten Zugriff auf Server falls dies gefordert wird.

Mit der Anschaffung von neuen Desktop-PCs wollten wir den Umstieg von Win XP auf Win 7 wagen. Bisher haben wir drei Arbeitsplätze mit Win 7 in Betrieb genommen. Leider fiel uns erst später auf, dass mit diesen PCs eine Verbindung zu einem unserer Linux/Samba Server nicht möglich ist (siehe Titel). Ziel ist eigentlich nur eine Verbindung mit einem Drucker herzustellen, welcher lokal am Server angeschlossen ist (etwas unüblich, aber nicht das Thema). Mit allen XP Kisten funktioniert dieser Vorgang problemlos.

als Admin:
- Server wird im Explorer angezeigt
- Zugriff auf diesen und seine freigegebenen Ordner möglich
- Verbindung mit dem Drucker NICHT möglich (Fehlercode: 0x00000002)
- Ping mit IP-Adresse als auch Servernamen erfolgreich

als User:
- Server wird im Explorer angezeigt
- Zugriff auf diesen NICHT möglich (Fehlercode: 0x80070035 Der Netzwerkpfad wurde nicht gefunden)
- Ping mit IP-Adresse als auch Servernamen erfolgreich
- unter Sart->Ausführen (Suchfenster)->\\IP des Servers eingegeben -> Zugriff auf Freigaben, KEIN Zugriff auf Drucker Fehler:0x00000002 (siehe Admin)
- unter Sart->Ausführen (Suchfenster)->\\Name des Servers eingegeben -> wieder Code: 0x80070035

weitere Infos:
- Windows Firewall deaktiviert (keine Fremdsoftware)
- kein Antiviren-Programm installiert
- NetBIOS über TCP/IP aktiviert
- WINS Server hinterlegt (unser Active Directory)
- Knotentyp "hybrid" (über ipconfig /all ersichtlich)
- Druckertreiber lokal vorinstalliert
- Client für Microsoft-Netzwerke installiert

meine Versuche:
- "LM- und NLTM-Antworten senden" gewählt -> kein Erfolg
- Netzwerk-Freigabeeinstelllungen komplett aktiviert -> kein Erfolg
- Dateifreigabeverbindung von 128 auf 40 Bit geändert -> kein Erfolg

meine Bitte:
ICH BRAUCHE HILFE!!!

Ich versuche natürlich alle Informationen die zur Lösung des Problems beitragen könnten in Erfahrung zu bringen und bedanke mich schon mal vorab.
Mitglied: Sullidor
17.08.2010 um 15:09 Uhr
Welche Samba Version nutzt Ihr ?
Windows 7 und Windows Server 2008 R2 werden erst ab Samba 3.4 unterstützt ( Kann auch Samba 3.3 gewesen sein, ich bin mir da gerade nicht sicher).
Bitte warten ..
Mitglied: Pjordorf
17.08.2010 um 15:12 Uhr
Hallo,

Zitat von LuckAffe:
- Zugriff auf diesen NICHT möglich (Fehlercode: 0x80070035 Der Netzwerkpfad wurde nicht gefunden)
Deutet auf DNS Probleme hin. In deinen Angaben sehe ich nichts von einem DNS Server bei euch. Windows7 verwendet DNS.

Peter
Bitte warten ..
Mitglied: LuckAffe
17.08.2010 um 16:12 Uhr
Zitat von Sullidor:
Welche Samba Version nutzt Ihr ?
Windows 7 und Windows Server 2008 R2 werden erst ab Samba 3.4 unterstützt ( Kann auch Samba 3.3 gewesen sein, ich bin mir da
gerade nicht sicher).

Müsste ich nochmal nachschauen. Hatte ich aber vergessen zu erwähnen, sorry... wir verwenden einen anderen baugleichen Server mit der gleichen Version von Samba. Dieser dient als stinknormaler Fileserver. Es laufen keine weiteren Dienste. Es werden einfach Excel, Word, PDF, etc. auf diesen abgespeichert und für alle zugänglich gemacht.

Zitat von Pjordorf:
Hallo,

> Zitat von LuckAffe:
> - Zugriff auf diesen NICHT möglich (Fehlercode: 0x80070035 Der Netzwerkpfad wurde nicht gefunden)
Deutet auf DNS Probleme hin. In deinen Angaben sehe ich nichts von einem DNS Server bei euch. Windows7 verwendet DNS.

Wir verwenden einen DNS, und zwar unser ActiveDirectory. Dachte es wäre ein Synonym für AD.

PS: bin das erste mal in einem Forum tätig deswegen entschuldige ich mich jetzt für Formatierungsfehler
Bitte warten ..
Mitglied: Pjordorf
17.08.2010 um 16:39 Uhr
Hi,

Zitat von LuckAffe:
Wir verwenden einen DNS, und zwar unser ActiveDirectory. Dachte es wäre ein Synonym für AD.
Ein Active Directory AD braucht zwar ein DNS, aber ein Domain Name system braucht kein AD.

Peter
Bitte warten ..
Mitglied: Pjordorf
17.08.2010 um 16:50 Uhr
Hallo,

Zitat von LuckAffe:
Müsste ich nochmal nachschauen. Hatte ich aber vergessen zu erwähnen, sorry... wir verwenden einen anderen baugleichen
Server mit der gleichen Version von Samba. Dieser dient als stinknormaler Fileserver. Es laufen keine weiteren Dienste. Es werden
einfach Excel, Word, PDF, etc. auf diesen abgespeichert und für alle zugänglich gemacht.
Hast du dir mal angeschaut ob notwendig? http://wiki.samba.org/index.php/Windows7

Peter
Bitte warten ..
Mitglied: LuckAffe
17.08.2010 um 16:57 Uhr
Also die Version die wir verwenden ist 3.0.3. Ist ein guter Hinweis. Warum funktioniert es dann aber mit dem anderen Server ohne Schwierigkeiten?! Was wird denn genau unterstützt bzw. was nicht?

Ein Update kann und möchte ich ohne den "großen Admin" nicht machen. Werde ihn mal darauf ansprechen.

@Sullidor: wäre es möglich einen Link zu posten wo du diese Info mit der Versionsnummer her hast? Nicht das ich dir nicht glaube aber sowas kann man seinem Vorgesetzten anschaulicher vorlegen

Vielleicht noch andere Vorschläge? Irgendwelche Registry-Einträge ändern/hinzufügen?
Bitte warten ..
Mitglied: LuckAffe
17.08.2010 um 17:00 Uhr
hhmmm... ok, da war ich wohl etwas langsamer. danke für den link
Bitte warten ..
Mitglied: LuckAffe
17.08.2010 um 19:20 Uhr
Zitat von Pjordorf:

Hast du dir mal angeschaut ob notwendig? http://wiki.samba.org/index.php/Windows7

habe das mal kurz überflogen. Um vielleicht ein Missverständnis vorher zu klären: es handelt sich um eine Windows domain und keine Samba domain (falls es sowas geben sollte). Unser DNS ist ein Windows Server 2003. Alle Server haben feste IPs. Alle XP und Win7 Clients haben dynamische. Wir haben also die Samba Kisten in eine Windows domain integriert.
Bitte warten ..
Mitglied: Pjordorf
17.08.2010 um 20:55 Uhr
Hallo LuckAffe,

Zitat von LuckAffe:
habe das mal kurz überflogen. Um vielleicht ein Missverständnis vorher zu klären: es handelt sich um eine Windows
domain und keine Samba domain (falls es sowas geben sollte). Unser DNS ist ein Windows Server 2003. Alle Server haben feste IPs.
Alle XP und Win7 Clients haben dynamische. Wir haben also die Samba Kisten in eine Windows domain integriert.
Da es dir ja anscheinend einen besonderen Spass macht wichtige Infos (eigentlich fast alle) für dich zu behalten um dann wie oben mal so nebenbei mit rauszurücken das ihr doch tatsächlich einen Windows Server 2003 als DC betreibt....

Mach das Spiel mit andere.

Wir haben ja kein problem. Du hast eins und du willst Hilfe. Aber so....

Bad Luck Guy.
Bitte warten ..
Mitglied: LuckAffe
18.08.2010 um 08:27 Uhr
Zitat von Pjordorf:
Da es dir ja anscheinend einen besonderen Spass macht wichtige Infos (eigentlich fast alle) für dich zu behalten um dann wie
oben mal so nebenbei mit rauszurücken das ihr doch tatsächlich einen Windows Server 2003 als DC betreibt....

Mach das Spiel mit andere.

Wir haben ja kein problem. Du hast eins und du willst Hilfe. Aber so....

Bad Luck Guy.

Was soll ich denn bitte für ein Spiel treiben?! Habe wirklich versucht viele Informationen bereits im voraus zu sammeln und hier aufzuführen. Wenn ich mir andere Fragestellungen/Infos angucke, ist meine noch recht ausführlich. Habe ja noch extra geschrieben, dass ich bei Fragen gern weitere Auskunft gebe oder es zumindest versuche. Kann ja wirklich nicht alles berücksichtigen und meiner Meinung nach ist ein Forum eben dafür da, Lösungswege, Ideen und Anhaltspunkte miteinander auszutauschen. Wenn du dich veräppelt fühlst dann tut es mir leid, dann lass es halt eben.

Trotzdem Danke für deine Beiträge.
Bitte warten ..
Mitglied: LuckAffe
23.08.2010 um 12:10 Uhr
Habe es vor kurzem mit eine Win7 Notebook versucht. Klappt ebenfalls nicht. Irgendeine Einstellung im Win7 scheint nicht zu stimmen, aber welche?
Bitte warten ..
Mitglied: Belearas
27.08.2010 um 09:30 Uhr
Hallo!

Ist zwar schon ein "wöchchen" her, aber bei mir hat das geholfen.

"LM- und NLTM-Antworten senden" gewählt ->

Danach habe ich neu gestartet und es ging.

Funktioniert es mit der IP Adresse des Server´s? also nich \\samba\freigabe sondern \\10.169.0.0\freigabe
Bitte warten ..
Mitglied: LuckAffe
30.08.2010 um 09:43 Uhr
Hi! Habe ich bereits probiert

Zitat von LuckAffe:>

- unter Sart->Ausführen (Suchfenster)->\\IP des Servers eingegeben -> Zugriff auf Freigaben, KEIN Zugriff auf
Drucker Fehler:0x00000002 (siehe Admin)
- unter Sart->Ausführen (Suchfenster)->\\Name des Servers eingegeben -> wieder Code: 0x80070035
Bitte warten ..
Mitglied: steppe82
31.08.2010 um 10:37 Uhr
Servas,

hab so in etwa das gleiche Problem. Bei uns betrifft es zwar nur die Zugriff auf Netzlaufwerke, die nach einiger Zeit nicht mehr möglich sind, aber vielleicht hilft es dir auch weiter.

Wie ich bisher rausgelesen habe versuchst du den Zugriff mit dem Servernamen zu regeln und nicht mit dem FQDN.

Heute hatte ich wieder den Fall:
Netzlaufwerk verbunden mit \\servername

Aufeinmal kein Zugriff mehr möglich.
Alle Laufwerke getrennt und mal mit dem FQDN verbunden.

\\servername.domain.local [domain.local = deine AD Umgebung]

Und es funktioniert.

Lösung von hier:
http://serverfault.com/questions/65772/windows-7-requiring-fqdn-to-acce ...

Grüße
Stephan
Bitte warten ..
Mitglied: LuckAffe
06.09.2010 um 12:29 Uhr
Hi,

danke für deinen Beitrag und sorry für meinen verspäteten.

Habe es so probiert wie du beschrieben hast. Hat leider immernoch nicht geklappt. Oder ich habe was falsch verstanden. Ob ich jetzt mich mit \\servername.domain, \\servername oder \\IP-Adresse verbinde, es klappt alles nicht. Bin aber mal deinem Link gefolgt und habe was mit verschiedenen Uhrzeiten gelesen. Es gibt wohl Probleme bei der Syncronisation der Uhrzeit zwischen Samba und Windows Servern/Domaincontroler. Dieses Problem ist uns schon bei einem anderen Server aufgefallen, auf den häufiger zugegriffen wird. Uhrzeiten syncronisiert und der Zugriff funktionierte wieder.

Das werde ich mal ausprobieren und anschließend post.

PS: könnte etwas dauern, viel zu tun in der Firma
Bitte warten ..
Mitglied: LuckAffe
07.09.2010 um 16:13 Uhr
Uhrzeit synchronisieren hat nichts gebracht
Bitte warten ..
Mitglied: Pjordorf
07.09.2010 um 16:24 Uhr
Hallo,

Zitat von LuckAffe:
Uhrzeit synchronisieren hat nichts gebracht
Aber deine Samba Installationen sind schon korrekt und erfüllen die nötigen vorraussetzungen für Windows7?

Peter
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 7
Windows 7 Home Anytime Upgrade wurde nicht ausgeführt (18)

Frage von tsunami zum Thema Windows 7 ...

Windows 7
Offline Start: Netzwerkpfad nicht gefunden (1)

Frage von norphois zum Thema Windows 7 ...

Windows Update
gelöst Windows Updates Fehlercode 0x800b010f in Verbindung mit WSUS (6)

Frage von 122967 zum Thema Windows Update ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...