Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 7 findet keinen Netzwerkadapter - Internet geht trotzdem

Frage Microsoft Windows 7

Mitglied: Cheldrake

Cheldrake (Level 1) - Jetzt verbinden

23.04.2010 um 07:48 Uhr, 6754 Aufrufe, 12 Kommentare

Hallo

Ich wollte auf meinem System (Windows 7 x64 Ultimate) eine PPTP VPN Verbindung einrichten. Nun findet aber mein Betriebssystem keinen Netzwerkadapter.

Lustigerweise komme ich aber trotzdem problemlos ins Internet. Der Recher verfügt nur über einen LAN-Anschluss (keine weiteren Adapter vorhanden, auch kein WLAN). Im BIOS und in der Systemsteuerung ist dieser aktiv und wird als fehlerfrei erkannt.
Ob ich das Netzwerkkabel direkt an meinen Breitbandrouter hänge oder zuerst an den Switch macht keinen Unterschied. Unter IPconfig habe ich in beiden Fällen eine saubere Konfiguration des Adapters.

Vor einiger Zeit versuchte ich einen WLAN Stick von D-Link zu installieren, leider ohne Erfolg. Ich hab das Gefühl das mir da alte Treiberreste immer noch dazwischenpfuschen. Das Gerät ist zwar längst wieder weg und auch deinstalliert, aber hab ich den Verdacht, das da was schief ging. Leider liegt das schon zu lange zurück, als das ich noch einen Wiederherstellungspunkt hätte...

Alle Treiber inkl. BIOS sind ist up to Date und das System frei von aller Malware.

Wenn jemand einen Ansatz hätte diese Problem anzugehen wär ich froh. Ansonsten muss ich das System wohl plattmachen.
Mitglied: kristov
23.04.2010 um 08:38 Uhr
Hallo,

MS empfiehlt in diesem Fall, einen aktuellen Netzwerkkartentreiber einzuspielen. Mehr kann ich Dir dazu leider nicht sagen, weil mir dieses Phänomen (noch) nicht untergekommen ist.

kristov
Bitte warten ..
Mitglied: Cheldrake
23.04.2010 um 08:48 Uhr
Danke für den Tip. Das hab ich gestern auch schon gemacht. Zudem Hab ich den Router und den Switch neugestartet (nur zur Sicherheit).

Was mir eben auffiel ist, dass ich keiner Dömäne oder Arbeitsgruppe mehr beitreten kann. Wenn ich meine Standard Gruppe "Heimnetz" ändere in was beliebig anderes und den Rechner Neustarte bin ich immer noch im "Heimnetz". Irgendwie ignoriert Windows da jegliche Änderung.
Bitte warten ..
Mitglied: kristov
23.04.2010 um 09:17 Uhr
Tja, da bin ich jetzt überfragt. Habe jetzt leider keine Windows7-Kiste bei der Hand, dass ich das nachvollziehen könnte. Im aktuellen ct' (Nr.9 vom 12.4.) steht einiges zu dem Thema, hatte aber noch immer keine Zeit, das durchzulesen.

Habe ich das richtig verstanden, Du kannst keine IP-Adressen festlegen, weil Dir die Einstellungsmöglichkeiten fehlen? kWas spuckt denn ipconfig /all genau aus?
Bitte warten ..
Mitglied: Cheldrake
23.04.2010 um 09:43 Uhr
Nene der Adapter sebst funtioniert wohl einwandfrei. Ich hab ne saubere IP, einen Gateway etc. Wird mir alles sauber per DHCP übergeben.
Das Problem liegt mehr an der "Brücke" - Will heissen: Wenn ich in der Taskleiste auf das Netzwerksymbol klicke steht dort "keine Verbindungen". Im Netzwerk- und Freigabecenter sehe ich:

"Meinen Rechner" -------- X -------- "Internet" (grau hinterlegt)

Ich habe keine "Verbindung", also kein Netzwerk das erkannt wird. Normalerweise hats dort wo bei mir das Kreuz ist ja eine Verbindung (Heimnetzwerk, Dömänennetzwerk etc...)
Hab das Gefühl, das es irgend eine Konfugiration zerschossen hat diesbezüglich.
Bitte warten ..
Mitglied: kristov
23.04.2010 um 10:38 Uhr
Also wird der Netzwerkadapter doch gefunden, die Verbindung ins Internet klappt und im Netzwerk- und Freigabecenter ist das Internet grau hinterlegt... Gibt's da nicht einen Problemlösungsassistenten oder sowas? Wie gesagt, komm jetzt nicht an einen Win7-Rechner ran und tu mich da jetzt etwas schwer.
Bitte warten ..
Mitglied: Cheldrake
23.04.2010 um 10:46 Uhr
Hehe, kein Ding. Ich danke Dir für Deine bisherigen Bemühungen

Ja natürlich gibt es den Problemlösungsassistenten. Seine hochqualifizierte Antwort: "Es wurde keine Probleme entdeckt" - Ich denke ich plätte die installation einfach heut abend.
Bitte warten ..
Mitglied: cardisch
23.04.2010 um 10:55 Uhr
jetz mal gaaaaanz perfiede gefragt...
Alles läuft, keine weiss warum....Gut so, nichts ändern.
Oder hat das irgendeinen Sinn, etwas funktionsfähiges zu plätten, weil eine nebensächlickeit scheinbar nicht geht ?!
Ich verschrotte auch nicht mein Auto, weil der Blinker defekt ist. (Ausser das Auto liegt auf selbigen )

Zur "Fehlersuche" selbst:
Kennt der Router bereits uPNP, ist selbiges aktiviert ?!?
Oder ist das vielleicht per Firewall/Dienstesteuerung am PC selbst abgeschaltet ?!
Meines Wissens gehören zwei Faktoren zum funktionieren dazu:
uPNP und der Dienst für Verbuindungstopologieerkennung....
Vielleicht liegt es daran..

Gruß

Carsten
Bitte warten ..
Mitglied: Cheldrake
23.04.2010 um 11:08 Uhr
Es läuft eben nicht alles. Ich kann keine VPN Verbindung herstellen. Und die wäre doch zimlich wichtig, weil ich sonst als Admin nicht Remote auf unsere Server zugreigen kann
Zudem habe ich ja schon geschrieben, das ich den Rechner auch schon direkt ans Kabelmodem gehängt hab. Das bringt keine Veränderung (somit ist die Konfiguration der Routers ja umgangen). Das Modem kann ich nicht konfigurieren.
Ich hab alle Firewalls (Windows und Kaspersky) komplett abgeschaltet, damit mir nix dazwischenpfuscht.
Bitte warten ..
Mitglied: cardisch
23.04.2010 um 11:29 Uhr
und was ist mit den oben erwähnten Diensten uPNP und Verbindungstopologiererkennung..
Google doch mal, ob und wie man diese reparieren kann.
Und ist das "zufällig" ein Lenovo-PC ?!?
Gruß

Carsten
Bitte warten ..
Mitglied: Cheldrake
23.04.2010 um 11:43 Uhr
Nö ist kein Lenovo. Handverlese Hardware
Wenn ich via Router aufs Modem gehe, findet er diesen auch in der Netzwerkübersicht. Ich denke nicht, das dieser das Problem darstellt. Aber ich werde mir deine Vorschläge heut abend gerne nocheimal in Ruhe anschauen. Vielen Dank dafür.
Bitte warten ..
Mitglied: schmitzi
23.04.2010 um 16:36 Uhr
Hi,

ich würde mir zuerst den aktuellsten Treiber vom HERSTELLER ziehen,
dann die Netzwerkkarte deinstallieren, Rechner neu starten,
und dann den neuen Treiber verwenden und IP usw einmal komplett konfigurieren.
ist Basic, vielleicht gehts dann ja.....

Gruss
RS
Bitte warten ..
Mitglied: Cheldrake
23.04.2010 um 23:12 Uhr
O.k ich hab nochmals drei Stunden probiert und kam zu keiner Lösung. Fazit: Windows 7 strahlt nun in neuer frische und ich hab tatsächlich wieder ein "Netzwerk" in den Netzwerkverbindungen. Die VPN Verbindung läuft auch (über die schreib ich das hier gerade) - So gesehen also Problem gelöst, wenn auch mit der Holzhammermethode

Danke trotzdem an alle, die sich Zeit genommen haben hier was zu schreiben!
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows 7 findet keine neuen Updates?
Frage von donnerstagWindows 79 Kommentare

Ich mache zurzeit ein Praktikum in einem bestimmten Unternehmen! Meine Aufgabe ist es 2 Pc´s komplett neu aufzusetzen. Nachdem ...

DNS
Windows 7 findet Hostnamen nicht im LAN
Frage von WollePDNS3 Kommentare

Hallo Gemeinde, Der Explorer meines PCs findet einen bestimmtem Host im LAN nicht. Der Host ist Openmediavault auf Raspberry ...

Windows 7
Windows 7 findet keinen USB-Treiber
gelöst Frage von SarekHLWindows 76 Kommentare

Hallo zusammen, wie kann es sein, dass Windows 7 keinen Treiber für den USB-Controller (PCI\VEN_8086&DEV_A12F&SUBSYS_86941043&REV_31) findet? Ist das nicht ...

Windows 7
Windows 7 Autocheck geht nicht
gelöst Frage von ThierryHenryWindows 77 Kommentare

Hallo Ich hoffe ihr könnt mir weiterhelfen, dafür wäre ich euch sehr dankbar. Habe heute nur Windows 7 (Windows ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 13 StundenWindows 102 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 15 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte16 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...

Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.