Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 Grafiktreiber wärend installation einbinden

Frage Microsoft Windows 7

Mitglied: dimugi

dimugi (Level 1) - Jetzt verbinden

22.03.2010 um 13:03 Uhr, 5315 Aufrufe, 3 Kommentare

Hallo allerseits,

Ich würde gerne für ATI Radeon 1650 den Treiber wärend der Installation einbinden, jedoch liefert AMD keinen Treiber mit INF-Datei.

Hat jemand ne Idee wie ich den Treiber trotdem irgendwie intergriert bekomme.

Windows 7 startet nämlich mit der Grafikkarte nicht nach dem ersten Teil der Installation und bringt teilweise Grafikfehler.
Der Abgesicherte Modus läuft nicht komplett an und bringt eine Meldung das die Installation erst fertig gestellt werden muß, so kann
man auch nicht auf Standardgrafik stellen usw.

Weiß da jemand was dazu?

Gruß

Dimugi
Mitglied: 88588
22.03.2010 um 13:14 Uhr
Du kannst mit "nlite" eine CD erstellen, mit den gewünschen treibern.
Danach kannse von der Cd aus Formatieren und alles funktioniert, soweit du es korrekt konfiguriert hast.
Bitte warten ..
Mitglied: dimugi
22.03.2010 um 13:55 Uhr
Das mit dem integrieren ins Image werde ich auf jedenfall mal probieren, dachte aber das es zunächst auch mal mit dem einbinden während der Installation gehen müßte, da ja zumindest über die Reparaturoptionen
das einbinden von Treibern angeboten wird.

Das Problem ist nur die fehlende INF-Datei. Eigentlich gibt es bei AMD nur EXE-Datein zum download, die man allerdings auspacken kann.
Leider bringt das entpacken keinen Erfolg, da dann keine Setup-Informationsdatei zu finden ist.
Bitte warten ..
Mitglied: arndttob
22.03.2010 um 14:17 Uhr
Hi

schonmal probiert, das inf-File aus dem Gerätemanager rauszuholen, sobald der Treiber auf normalem Weg installiert wurde?
Bitte warten ..
Ähnliche Inhalte
Hardware
Intel Grafiktreiber - Kabylake (1)

Frage von StixXx zum Thema Hardware ...

Windows Installation
gelöst Integrieren von .exe-Dateien in eine Windows 7-Installation möglich? (2)

Frage von Todybear zum Thema Windows Installation ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
iOS
IPhone wird ferngesteuert Hacker? (21)

Frage von Akcent zum Thema iOS ...

Vmware
VMware ESX - Start einer VM verhindern (19)

Frage von emeriks zum Thema Vmware ...

Netzwerkprotokolle
Fehler bei erneuten Open-VPN Verbindungsaufbau warum bekommt er keine Adresse? (13)

Frage von zeroblue2005 zum Thema Netzwerkprotokolle ...