Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 7 - nur die Hälfte des RAM verwendbar 64 Bit

Frage Microsoft Windows 7

Mitglied: Nico35i

Nico35i (Level 1) - Jetzt verbinden

07.09.2011, aktualisiert 18.10.2012, 9874 Aufrufe, 19 Kommentare

Hey hey,

ich habe bei einem HP XW4300 ein Problem mit dem RAM. Sobald ich mehr als 3,5 GB RAM reinstecke, also z.B. 6 oder 8 GB verwendet er nur 3,5 GB.

Ich habe schon Google vernervt und mach da schon seit mehreren Std rum.

Chipset Treiber habe ich schon aktulisiert.

RAM-Riegel einzeln habe ich auch schon getestet.

msconfig habe ich auch schon überprüft.

Ich kriege einfach dieses besch*** "verwendbar" nicht weg. Der Reserviert für die Hardware im Ressourcenmonitor die hälfte des RAM. Dementsprechend langsam sind dann die übrigen Anwendungen...

Ich hoffe ihr könnt mir weiterhelfen.

Gruß Nico
Mitglied: jalba93
07.09.2011 um 09:52 Uhr
hallo

ein paar mehr Informationen wären gut:

- welches Mainboard
- welcher RAM
- bzw. die Anzahl des RAMs (z.B. : 2x4 o. 4x2 -> wegen dual bzw.triple channel)
Bitte warten ..
Mitglied: 99045
07.09.2011 um 09:52 Uhr
Hi,

Start > Ausführen > Msconfig [ok]

Register Start > Erweiterte Optionen

Gruß
Bitte warten ..
Mitglied: Nico35i
07.09.2011 um 10:08 Uhr
SInd alle Haken draußen..also kein maximaler Wert.
Bitte warten ..
Mitglied: Andre2408
07.09.2011 um 10:40 Uhr
Hallo

Ich hatte das gleiche Problem einmal.

Da war aber der Speicher defekt. Ich bin auch erst nach Tagen drauf gekommen.(nach diversen Tests) Beim Speichertest hat er aber nicht wirklich etwas gefunden. Speicher getauscht und hat gefunkt.

Ich würde es eimal mit einen anderen Speicher Testen.

LG Andre
Bitte warten ..
Mitglied: Nico35i
07.09.2011 um 10:46 Uhr
HP-Board EM081505

RAM: Kingston KVR800D2N6/2G

Momentan 3x 2 GB verbaut, weil ab 4x 2 GB Win7 SP1 ständig Bluescreens bringt. Wahrscheinlich durch DUAL-Channel
Bitte warten ..
Mitglied: cardisch
07.09.2011 um 10:48 Uhr
Hallo,

laut HP ist das Gerät nicht für Win7 freigegeben.
Das andere wäre: Welchen Speicher verbaust du (Hersteller, auf QVL von HP ?!; etc )
Hast du mal andere Speicherhersteller ausprobiert ?!

Gruß
Carsten
Bitte warten ..
Mitglied: Andre2408
07.09.2011 um 11:27 Uhr
Hallo

Das dieses Gerät v. HP nicht freigegeben ist hat sicher andere Gründe. (Treiber, Support usw)

Normal verwende ich Samsung Speicher. Es kann aber auch CORSAIR oder Kingston sein. Ich würde mir wo nen Speicher leihen und testen. Dann hast Du ne Fehlerquelle weniger.



LG Andre
Bitte warten ..
Mitglied: Nico35i
07.09.2011 um 11:54 Uhr
Habe gerade original HP-Speicher probiert....kann man vergessen. Den erkennt er nicht einmal mehr im BIOS -.-

Wird wohl das MB doch einen Schlag haben...

BIOS habe ich ja auch schon resetet.

Die Kingston-RAM sind zugelassen für dieses Gerät.
Bitte warten ..
Mitglied: Lochkartenstanzer
07.09.2011 um 13:08 Uhr
Hast Du einfach mal versucht mit einer Linux-Live-CD zu starten und dann mal zu schauen ob der RAM dann nutzbar ist, ggf. noch MEMTEST von der live-CD ausführen.

Es gibt manchmal Fälle, in denen Windows mit dem Chipsatz nicht zurechkommt (vermutlich irgendein Treiberproblem) und dann partout nicht mehr als ca. 3,5GB nutzen will. Passiert vornehmlich bei Boards aus der Vor-Win7/Vista-Zeit, als 4GB noch "sehr viel" waren.
Bitte warten ..
Mitglied: Connor1980
07.09.2011 um 13:21 Uhr
Hi,

Zitat von Nico35i:
HP-Board EM081505

RAM: Kingston KVR800D2N6/2G

ganz einfach: falscher Arbeitsspeicher:
gucksu bei kingston.de

Kingston supports this system with ECC memory only

Wie so häufig bei z.B. HP oder Siemens wird spezieller Speicher benötigt.

Grüße
Bitte warten ..
Mitglied: Nico35i
07.09.2011 um 15:25 Uhr
Hab gerade Knoppix gebootet und er zeigt 3547 MB Ram an obwohl 6 GB drinstecken ;) Verdammt !
Bitte warten ..
Mitglied: Lochkartenstanzer
07.09.2011 um 15:46 Uhr
Dann vemute ich mal, daß Du Pech hast und mehr als 4GB vom System nicht genutzt werden können.
Bitte warten ..
Mitglied: Andre2408
07.09.2011 um 16:06 Uhr
Wie alt ist die Dose eigentlich und welches HP Gerät ???
Bitte warten ..
Mitglied: cardisch
07.09.2011 um 16:08 Uhr
Jetzt ist aber auch noch die Frage, ob Knoppix ein 32 oder ein 64bit System ist...
Evt kann man im Bios noch was "verbiegen", ich entsinne mich dunkel an einen Reallocate-Eintrag bei bestimmten Mainboards, um den Speicher, den PCI-Karten für sich beanspruchen, freizuschaufeln.
Da ging es mMn aber um 32 Bit Systeme, die möglichst viel Speicher von 4GB abbekommen sollen...
ABer schaden sollte es nicht, wenn du was dazu findest.
Auch ein BIOS-Update köönte in diesem Fall nicht schaden (ausser du zerhackstückst das System dadurch)


Gruß

Carsten
Bitte warten ..
Mitglied: Connor1980
07.09.2011, aktualisiert 18.10.2012
Hi,
du hast aber meine Antwort gelesen?

Grüße
Bitte warten ..
Mitglied: Nico35i
09.09.2011 um 11:14 Uhr
Das ist ein HP XW4300 ist schon ein paar Jährchen alt.
Bitte warten ..
Mitglied: Nico35i
09.09.2011 um 11:16 Uhr
Das habe ich auch schon probiert. Allerdings hat er nachdem ich die Speicherreservierung deaktiviert habe überhaupt nicht mehr richtig funktioniert... -.-

Bios-Update gibt es keins mehr, da er zu alt ist und eben auch nur bis Vista supportet wird.
Bitte warten ..
Mitglied: Nico35i
09.09.2011 um 11:18 Uhr
hm das ist natürlich doof...aber warum hat er von anfang an das vollständige RAM verwenden können ??

Es ging ja mal und nun gehts nicht mehr... Computer sind anscheinend auch nur Menschen.

Danke für die Info connor1980. =)
Bitte warten ..
Mitglied: Connor1980
09.09.2011 um 17:06 Uhr
Zitat von Nico35i:
hm das ist natürlich doof...aber warum hat er von anfang an das vollständige RAM verwenden können ??

Es ging ja mal und nun gehts nicht mehr... Computer sind anscheinend auch nur Menschen.
Kondensatoren nicht in Ordnung, Einstellungen im BIOS, intergalaktische Mondfeuchte, wer weiß ...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...