Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 Home Prem. meldet ständig - Das angegebene Modul konnte nicht gefunden werden

Frage Microsoft Windows 7

Mitglied: kansiii85

kansiii85 (Level 1) - Jetzt verbinden

18.12.2012 um 12:27 Uhr, 2582 Aufrufe, 3 Kommentare

Hallo Zusammen,

ich habe hier ein unschönes Problem an meiner Windows7 Home Premium 32Bit Maschine.

Ich kann sehr viele .exe Dateien mehr ausführen.
Sofort gibt es dann die Meldung "Das angegebene Modul wurde nicht gefunden"

Beispiel:

Ich möchte "msconfig" öffnen: Gebe also unter Ausführen "msconfig" ein und bekomme dann die Meldung:

C:\Windows\System32\msconfig.exe / Das angegebene Modul konnte nicht gefunden werden.

Das gleiche passiert bei fast allen Sachen. (Acronis / Geräte Manager / Firefox / Services.msc ....)

Ich habe leider kein Backup mehr, wo das Problem noch nicht besteht.
Systemwiederherstellung ebenso.

Ich möchte gern eine "Reparaturinstallation" machen, aber wenn ich den Datenträger unter Win7 einlege und das Setup starten will, kommt wieder die bekannte Meldung.

Testhalber habe ich mal einen anderen User angelegt, auch keine Besserung.
Im abgesicherten Modus, komme ich allerdings an die Msconfig und an die Dienste ran.


Vielleicht habt Ihr eine Idee?

Gruß
Chris
Mitglied: Looser27
18.12.2012 um 13:19 Uhr
Moin,

Daten auf ne externe Platte speichern und das System neu aufsetzen.

Aktuellen Virenscanner und Firewall nicht vergessen, bevor die Daten zurückgespielt werden.

Ich hatte oben genanntes Phänomen mal bei nem Virus. Da half nur noch die Neuinstallation.

Gruß
Bitte warten ..
Mitglied: kansiii85
18.12.2012 um 13:37 Uhr
Ja, das wäre auch meine letzte Idee gewesen.
Dachte es lässt sich doch noch retten.

Habe schon mit der Kaspersky Rescue Disk nach Viren gesucht.
Ist alles sauber, sowie Spybot und AntiMalwarebytes finden nichts.
Bitte warten ..
Mitglied: ANTENRW
18.12.2012 um 15:44 Uhr
Hallo!

Kann es nicht auch einfach sein, dass die System die Umgebungsvariablen (Pfadzuweisungen) verloren gegangen sind?
LG
Thomas
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 7
Windows 7 Home Anytime Upgrade wurde nicht ausgeführt (18)

Frage von tsunami zum Thema Windows 7 ...

Windows 7
SUCHE Win 7 Home Prem. ISO OHNE Sp1 (4)

Frage von Motherboard33 zum Thema Windows 7 ...

Windows 7
gelöst Windows 7 Home - Anmeldung nicht mehr möglich (6)

Frage von Munkel zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...