Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 7 Installation - unerwarteter Neustart

Frage Microsoft Windows Installation

Mitglied: chumii

chumii (Level 1) - Jetzt verbinden

08.10.2010 um 23:43 Uhr, 14125 Aufrufe, 5 Kommentare

Hallo,

ein Freund von mir hat folgendes Problem bei der Installation von Windows 7:

Er hat einen Laptop mit vorinstalliertem Win VIsta, und hat sich nun Windows 7 Home Premium 64Bit gekauft.
Das Setup-Programm läuft ohne Probleme durch. Danach kommt der automatische Neustart und das Bild mit dem Text "Dienste werden gestartet" (oder so ähnlich). Danach wiederum kommt "Installation wird abgeschlossen". Das läuft ca 2-3 Minuten, dann wird der Bildschirm kurz schwarz und der Laptop startet neu. Nach dem Neustart erscheint die Auswahl, ob im abgesicherten Modus usw gestartet werden soll. Er nimmt dort "Windows normal starten" und es kommt wieder blauer Hintergrund, "Dienste werden gestartet" und dann folgende Fehlermeldung:

Der Computer wurde unerwartet neu gestartet, oder ein unerwarteter Fehler ist aufgetreten.
Die WIndowsinstallation kann nicht fortgesetzt werden. Klicken Sie auf "OK", um den Computer neuzustarten, und führen sie die Installation danach erneut aus.

Der Fehler kommt nach jedem Neustart wieder.

Nach ein bischen Recherche haben wir folgende BIOS-Einstellungen durchprobiert:

WLAN an - AHCI "auto"
WLAN an - AHCI "enabled"
WLAN an - AHCI "disbaled"
WLAN aus - AHCI "auto"
WLAN aus - AHCI "enabled"

Alle anderen Einstellungen sind auf BIOS Default Settings.

Nachdem wir die Einstellungen geändert haben, haben wir jeweils einmal neugestartet, dann kam die Fehlermeldung erneut. Danach jeweils die komplette Installation erneut durchgeführt, immer mit dem selben Ergebnis.
Ich selbst möchte behaupten, dass ich ein fortgeschrittener PC Benutzer bin.. mir fällt aber einfach nichts mehr dazu ein, und die Suchmaschine meines Vertrauens bietet auch keine weiteren Vorschläge.
Der Laptop ist ein Samsung SA11, genaueres Modell steht leider nicht drauf, gekauft wurde er im Oktober 2008.

Vielleicht kennt hier ja jemand noch einen Lösungsansatz oder kann zumindest sagen ob es am Notebook selbst oder an der DVD liegt.
Mitglied: mrtux
09.10.2010 um 02:03 Uhr
Hi !

Ich weiss ja nicht, was Du so für eine Suchmaschine verwendet hast aber ich habe aus dem Stand heraus (nach ca. 10 Sekunden) etwas über Probleme des NVIDIA Grafikchips in Verbindung mit einem 64 Bit Windows 7 gefunden. Für dieses Problem soll es angeblich ein BIOS Update geben und das könnte evt. auch auf dein Problem passen.

Aber erst mal ganz langsam: Du schaust welches Modell dein Bekannter genau hat (vom SA 11 gibt es wohl unterschiedliche Modelle) und erst dann schaust Du auf die Homepage des Herstellers. Dort solltest Du dann auch die richtige BIOS Datei finden. Das Update soll angeblich unter einem 32 Bit Windows durchgeführt werden, vielleicht funktioniert es aber auch unter DOS (was meine persönlich bevorzugte Vorgehensweise bei BIOS-Updates ist), dann könntest Du dir die Installation des alten 32 Bit Windows ersparen, ansonsten Pech gehabt und nochmal von vorne beginnen.

Nur so als allgemeine Anmerkung: Bei einer grösseren Umstellung an einem Rechner (z.B. neueres OS oder Umstieg auf ein komplett anderes OS z.B. Linux) immer erstmal auf der Hersteller-Site vorbeischauen ob es dort Infos oder gar ein BIOS-Update gibt, denn oftmals werden genau aus so einem Grund heraus neuere BIOS-Versionen veröffentlicht und oftmals ist die Problematik dann auch schon in der beiliegenden README-Datei beschrieben....

Sollte das alles nicht weiterhelfen, das Problem zu lösen, könnte man auch den Hersteller kontaktieren, denn auch das gehört zu den Aufgaben eines Herstellers, dich bei solchen Problemen zu unterstützen und wenn das Gerät nicht gerade in der Bronzezeit erworben wurde, sollte der Hersteller meist auch helfen können....

mrtux
Bitte warten ..
Mitglied: mkrasselt1
09.10.2010 um 09:49 Uhr
Hallo chumii,
Ich habe auch mal das Problem gehabt, nur war meine Version nur die Testversion.
Vieleiht kann ich dir helfen. Ich hab das ganze damals auf einem Lenovo SL500
gemacht, und hatte das selbe Problem. Bei mir lag es daran, das das Setup von
CD durchaus die Festplatte erkannt hat, und vollständig mit ihr arbeiten konnte.
Ein Betriebssystem jedoch nur begrenzt(Schutz vom Hersteller - Keine Schreibrechte beimBooten).
Ich habe es folgender Maßen gelöst:
Bios Setup aufgerufen, nach einem Punkt wie Boot Protection gesucht,
diesen Deaktiviert, und dann bei Festplatten/SATA Controller den Punkt von
AHCI (Oder wie das heißt) auf IDE gesetzt.
Danach ging das ganze zwar immernoch nicht, aber ich hab dann die DVD
einfach erneut eingelegt, undnochmals drüberinstliert.
Wenn dann alles geht. kannst du den Punkt Boot Protection wieder aktivieren.

Michael
Bitte warten ..
Mitglied: Nagus
09.10.2010 um 16:29 Uhr
Windows 7 sollte damit keine Probleme haben!

Interessanter wäre der Bluescreen. Versuch doch mal die Pause Taste zu drücken wenn der wieder kommt. Gab es nicht auch die Option über F8 das zu deaktivieren?
Nagus
Bitte warten ..
Mitglied: chumii
09.10.2010 um 17:57 Uhr
Die Fehlermeldung war kein Bluescreen, sondern ein normales Fenster auf blauem Hintergrund.

Boot Protection gab es im BIOS nicht.

Wir haben jetzt von einem 3. Freund ein Win XP ausgeliehen, das installiert, BIOS Update mit der .exe von Samsung durchgeführt und Win 7 dann wieder neu installiert.
Hat im Endeffekt jetzt alles geklappt, trotzdem find ich es eine Frechheit von Samsung, dass die das BIOS Update nur als .exe bereit stellen. Naja, hilft ja alles nichts ;)

Danke für eure Tipps, nächstes mal gucken wir vorher nach Updates!

MfG
Jonas
Bitte warten ..
Mitglied: mrtux
11.10.2010 um 16:05 Uhr
Hi !

Zitat von chumii:
Hat im Endeffekt jetzt alles geklappt, trotzdem find ich es eine Frechheit von Samsung, dass die das BIOS Update nur als .exe
bereit stellen. Naja, hilft ja alles nichts ;)

Das machen doch heute fast alle Hersteller so! Meist aus dem Grund heraus, dass es viele User gibt, die sich eben ein BIOS-Update unter DOS nicht zutrauen oder vor lauter Klicki-Bunti nicht mehr wissen wie man das macht....Heute muss doch alles über eine GUI gehen und die Hersteller reagieren halt dann entsprechend...

Leider hatte ich in den letzten Tagen zu wenig Zeit um hier im Forum zu sein. Mir ist in Nachhinein noch eingefallen, dass manche Hersteller das BIOS-Update in eine selbst extrahierende ZIP-Datei verfrachten, die man evt. auch mit Winzip (oder Kollegen) auspacken hätte können (evt. vorher die Endung der *.Exe in *.ZIP umbenennen) und wäre u.U. so an das BIOS-Image herangekommen und man hätte das Update dann doch unter DOS durchführen können. Diese Möglichkeit hatte ich oben leider noch vergessen und es muss auf diesem Wege auch nicht immer klappen, hängt halt davon ab, wie der Hersteller das angelegt hat, mal gehts so oder eben nicht, muss man ausprobieren.....

mrtux
Bitte warten ..
Ähnliche Inhalte
Windows Installation
Windows 7 bei jedem Neustart aus Wim ausrollen
Frage von windowsboyWindows Installation6 Kommentare

Hallo ich hätte da mal eine Frage Ich habe folgende Idee in meinem Zimmer steht ein festinstallierter Desktop PC ...

Windows Installation
Windows 7 Installation nicht möglich
Frage von Jabberwocky86Windows Installation8 Kommentare

Hallo zusammen Ich bin gerade mit meinem Latein am Ende und dachte vielleicht habt ihr noch eine gute Idee. ...

Windows Server
Windows SBS 2011: Jeden Tag unerwartete Neustarts (Fehlercode: 0x50006, lsass.exe)
gelöst Frage von Jones93Windows Server18 Kommentare

Hallo alle zusammen, ich habe hier ein Windows SBS 2011 Standard 64-Bit System. Dieser lief nun seit 2 Jahren ...

Windows 7
Windows 7 - Updates in die Installation integrieren
Frage von MartinADWindows 77 Kommentare

Hallo Zusammen. Ich habe folgende Frage: Wir setzen bei uns im Unternehmen Windows 7 x64Bit Enterprise ein. Nun ist ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 17 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 21 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...