Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows 7

Windows 7 Installation: Es wurden keine Laufwerke gefunden

Mitglied: franc

franc (Level 2) - Jetzt verbinden

19.09.2013, aktualisiert 14:43 Uhr, 9483 Aufrufe, 7 Kommentare

Hallo

ich habe einen nagelneuen HP-Rechner (HP Compaq Pro 6305 Microtower-PC) mit einer 500 GB SATA Platte drin (an SATA0).
Aus Performanzgründen will ich eine SSD Platte einbauen (eine SSD Samsung 840 EVO Series 2.5" 250GB).

Ich habe die SSD an der SATA-Buchse (SATA1) angeschlossen und gestartet.
Windows 7 fuhr hoch und ich habe die neue SSD Platte formatiert (NTFS, schnell) und zudem im Festplattendienstprogramm auf aktiv gesetzt.

Nun habe ich den Rechner neu mit einer Windows 7 DVD gestartet und wollte W7 (Professional 64 Bit) auf die neue Platte installieren, aber in der Auswahl ("Wo möchten Sie Windows installieren?") ist nur die original eingebaute Platte zu sehen.

Im BIOS steht SATA auf AHCI, die Platte wird dort auch problemlos erkannt.
Aber an allen drei SATA-Buchsen, auch an der wo die originale HDD dran hing, wird sie von der W7 Installation nicht erkannt, wenn ich nur die SSD anschließe muss ich lesen:

*Es wurden keine Laufwerke gefunden. Klicken Sie auf "Treiber laden", um einen
Massenspeichertreiber für die Installation anzugeben*

Was mache ich falsch?

Danke, franc
Mitglied: killtec
19.09.2013 um 15:01 Uhr
Hi,
lad dir mal den AHCI-Treiber für die "F6"-Installation. Gibt es vermutlich bei HP, ansonsten mal beim Controllerherstelelr schauen. Den lädst du dann im Setup. Danach sollte es gehen. Die SSD muss übrigens nicht vor Formatiert werden, wenn du da ein System installieren willst. Windows legt noch eine 100MB Partition an. Würde die Partition auf der SSD löschen und dann im Windows Setup formatieren / partitionieren.

Gruß
Bitte warten ..
Mitglied: franc
19.09.2013, aktualisiert 20.09.2013
Zitat von killtec:
Hi,
lad dir mal den AHCI-Treiber für die "F6"-Installation. Gibt es vermutlich bei HP, ansonsten mal beim
Controllerhersteller schauen. ...

Hm. Auf HP fand ich nur den "Treiber für Intel SATA AHCI-Controller":

http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?cc=de&lc=d ...

Den habe ich installiert, bzw. keine Diskette erstellt, sondern nur die Treiber auf einen USB-Speicherstick gespeichert, aber die sind nicht die Richtigen.
In der Auswahl erscheinen sie nur, wenn man die CheckBox "Treiber ausblenden, die nicht mit der Hardware auf diesem Computer kompatibel sind" deaktiviert.
Ebenso funktionierten nicht die Treiber (Treiber für PC-Mainboards mit dem Intel 6er Chipsatz) von:

https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=2227 ...*&DownloadType=

Dann habe ich die SATA-Einstellung von AHCI auf IDE gestellt, ohne Wirkung.

Ich weiß schon gar nicht, was für einen Chipsatz ich habe, das steht ja nirgends. EDIT 2013-09-20: es ist ein AMD A75

Ist das wieder kompliziert!
Ich dachte ich installiere mal schnell W7...

Jetzt habe ich den HP Support angerufen, sehr kompetent dort, sehr hilfsbereit. Evtl. wäre es der "AMD Advanced Host Controller Interface (AHCI) Driver - SP55854" oder der "AMD AHCI Compatible RAID Controller Driver - SP39622"
Den ersten habe ich schon probiert, ohne Erfolg. EDIT 2013-09-20: der zweite funktioniert erst recht nicht
Bitte warten ..
Mitglied: killtec
20.09.2013 um 07:51 Uhr
Wie wäre es denn, wenn du die alte Platte Clonst? (Z.B. mit Clonezilla) Nur den Bootsektor nicht vergessen.

Gruß
Bitte warten ..
Mitglied: franc
20.09.2013, aktualisiert um 09:00 Uhr
Zitat von killtec:
Wie wäre es denn, wenn du die alte Platte Clonst?

Das hatte ich zuerst versucht, mit Drive Snapshot. Leider ist die alte Platte 500 GB groß und lässt sich maximal auf die Hälfte verkleinern, da die MFT ja in der Mitte liegt und nicht verschoben werden kann. Die Größe nach Verkleinerung ist aber gerade noch ca. 1 GB größer als meine neue 250 GB SSD, ärgerlicherweise.
Ich könnte nun W7 auf eine neue 250 GB Platte (keine SSD) installieren, sofern diese erkannt wird und falls zur Hand und die dann klonen.

Mittlerweile habe ich sogar vom guten HP Support einen Link auf einen Treiber gekriegt:

http://h20565.www2.hp.com/portal/site/hpsc/public/psi/swdHome/?sp4ts.oi ...

dort: Driver / Storage / AMD Advanced Host Controller Interface (AHCI) Driver

der zum ersten Mal wenigstens als kompatibel angezeigt wird und in der Liste auftaucht, leider hilft der W7 auch nicht beim Erkennen der SSD.

Hat eine neuere Windows 7 Installations DVD vielleicht den Treiber schon dabei? Ich habe zwar schon die mit SP1 aber wer weiß?

Es ist verhext und ich werde so schnell keinen Hardware-Auftrag mehr ohne ausdrücklichen Vorbehalt annehmen, bei dem ich mir nicht 100% sicher bin, dass er keine Tücken hat.
Bitte warten ..
Mitglied: goscho
20.09.2013, aktualisiert um 10:00 Uhr
Moin franc,

hast du mal Testweise eine andere HDD versucht mit W7 zu installieren?
Gibt es dort die selbe Meldung?

Versuche auch mal diesen Treiber während der Installation hinzuzufügen:

AMD SMBUS driver

Hast du zu dem PC Installationsdatenträger bekommen?
Wenn du davon installierst, klappt die Installation bestimmt.

Es ist verhext und ich werde so schnell keinen Hardware-Auftrag mehr ohne ausdrücklichen Vorbehalt annehmen, bei dem ich mir nicht 100% sicher bin, dass er keine Tücken hat.
Machst du das beruflich oder so nebenbei?

Bei ersterem kann ich dir versichern, dass dies mit fast jedem Hardware-Auftrag von Kunden so sein kann.

PS: Wenn in dem Original-PC einen 500 GB HDD war und dort keine Daten draufgeachaufelt wurden, kann man die natürlich auf unter 250 GB schrumpfen. Manchmal muss man dann eben Tools von anderen Herstellern nehmen. Acronis Disk Direktor macht das ziemlich gut.
Bitte warten ..
Mitglied: franc
20.09.2013, aktualisiert um 10:50 Uhr
Zitat von goscho:
hast du mal Testweise eine andere HDD versucht mit W7 zu installieren?

Gerade eben habe ich mal "zum Spaß" statt der SSD schnell mal eine andere SATA-Platte (keine SSD) angeschlossen. Noch während das Fenster "Windows installieren - Wo möchten Sie Windows installieren?" offen war. Nach Klick auf 'Aktualisieren' war die Festplatte in der Auswahl.

Versuche auch mal diesen Treiber während der Installation hinzuzufügen:
...
AMD SMBUS driver]

Leider ohne Erfolg, macht die SSD nicht sichtbar.

Hast du zu dem PC Installationsdatenträger bekommen?

Nein, nur zwei unnötige Programme auf DVD (WinDVD und Roxio)

Machst du das beruflich oder so nebenbei?

Beruflich, aber eher nebenbei


Bei ersterem kann ich dir versichern, dass dies mit fast jedem Hardware-Auftrag von Kunden so sein kann.

Das beruhigt mich. Mein Fehler war, dass ich einfach so, ohne vorher abzuklären ob es dabei Probleme geben kann, zugesichert habe "zwei, drei Stunden dauert das nur". Ich hätte auf das Risiko hinweisen sollen, damit mir das auch bezahlt wird. Jetzt arbeite ich nämlich umsonst.

PS: Wenn in dem Original-PC einen 500 GB HDD war und dort keine Daten draufgeschaufelt wurden, kann man die natürlich auf
unter 250 GB schrumpfen. Manchmal muss man dann eben Tools von anderen Herstellern nehmen. Acronis Disk Direktor macht das
ziemlich gut.

Ich habe Acronis Disk Direktor nicht, aber Partition Magic 8, damit müsste es doch auch gehen oder?
Das wäre dann die letzte Möglichkeit die ich sehe. Sobald Windows 7 auf der Platte ist, müsste es ja gehen, immerhin war die Platte ja unter W7 (auf der orig. Platte) ja auch sichtbar.
Bitte warten ..
Mitglied: franc
20.09.2013, aktualisiert um 18:41 Uhr
Kann es an der Windows Installations DVD liegen?
Ich lade gerade (nochmal) die W7 (SP1 prof. DE 64 Bit) runter und brenne sie, habe aber wenig Hoffnung, weil so eine habe ich ja eigentlich schon.
Gleichzeitig versuche ich mal Partition Magic anzuwenden...
Partition Magic 8 läuft nicht mehr unter W7, also mit dem Acronis Disk Director.

C: Partition verkleinert auf 220 GB: OK
Die letzten beiden Partitionen (Restore 10 GB und HP-Tools 100 MB) mit snapshot gesichert und gelöscht: OK

Jetzt noch mal die beiden Partitionen der originalen Platte sichern und dann zuerst die Partitionsstruktur der alten Platte auf die SSD schreiben und dann die beiden Partitionen zurücksichern auf die SSD.

PUH! Nie wieder lasse ich mich auf so was ein.


EDIT 2013-09-20 ca. 18:00 Jetzt geht es endlich!!!
Ich habe mit snapshot endlich nach ein paar Fehlermeldungen die Partitionsstruktur auf die SSD schreiben können, danach dann die einzelnen Partitionen dort passend hinein zurücksichern.
Dann startete die SSD mit dem Clown der Originalplatte.

Aus der SSD habe ich dann die Backups der Originalplatte gesichert und die alte Partitionsstruktur (die ich in den ersten Sicherungen ja noch hatte) auf die alte Platte geschrieben, dann die vier Partitionen wieder zurück gespielt auf die alte Platte. Jetzt ist die alte Platte wieder wie zuvor und müsste auch starten (noch nicht probiert).

UFF!!!
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Organisationseinheit wurde nicht gefunden
Frage von lattenluiExchange Server2 Kommentare

Hallo! Ich habe folgendes Problem: Frisch installierter Exchange 2013 auf Server 2008 R2 SP1. Ich hatte bereits einen Exchange ...

Windows 7
WIN 7 Installation "CD DVD Treiber nicht gefunden"
gelöst Frage von B-freeWindows 730 Kommentare

Hallo, mein problem ist folgendes: Neuer Leppi, ohne OS. Angefangen Win 7 prof. 64 bit zu installieren. (8 GB ...

Windows 7
Windows 7 Updates gefunden aber kein Download
Frage von KabadeluxeWindows 715 Kommentare

Hallo, Ich habe Silvester 4 neue PC`s mit Win7 Pro aufgesetzt. Habe nur Windows drauf gemacht, mehr nicht. Es ...

Windows Installation
Windows 7 Installation nicht möglich
Frage von Jabberwocky86Windows Installation8 Kommentare

Hallo zusammen Ich bin gerade mit meinem Latein am Ende und dachte vielleicht habt ihr noch eine gute Idee. ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...

Batch & Shell
Shell-Skript - Syntax error: Unterminated quoted string
Frage von newit1Batch & Shell13 Kommentare

Hallo Ich schreibe ein Skript das eine CSV-Datei in eine mySQL Datenbank schieben soll. Bekomme nach start des Skrips ...

E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...