Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 7 Internetabstürze

Frage Microsoft Windows Netzwerk

Mitglied: bankaifan

bankaifan (Level 2) - Jetzt verbinden

27.03.2010, aktualisiert 19:03 Uhr, 5776 Aufrufe, 27 Kommentare

Unregelmäßiger Abbruch der Internetverbindung

Hallo,

kurze Erläuterung meines Problems:

Ich habe vor kurzem einen Neuen PC gekauft, mit Windows 7. Hängt an ner Fritzbox von 1und1.

Nun...das Problem ist folgendes. Ich kann meist recht lange surfen. Aber irgendwann bricht einfahc die Verbindung ab. Das Problem muss am PC liegen, da an dem Modem noch ein zweiter PC mit Windows XP hängt und dort gibt es absolut keine Probleme.
Ich hab auch schon die PC´s gegenseitig angepingt. Der windows 7 kann den win xp problemlos anpingen, umgekehrt geht es aber nicht...

Das Verbindungskabel von Modem zu PC ist auch nur ca. 1m lang, liegt also nicht an der Dämpfung.

Ich hab auch von versucht Problemlösung von Windows zu nutzen. Wird aber nix gefunden.

Vllt kann mir ja jmd helfen.

Danke schonmal.

Gruß

Daniel
27 Antworten
Mitglied: broecker
27.03.2010 um 18:53 Uhr
Ping ist in Windows7 standardmäßig abgeschaltet, hat also wenig zu sagen, ist unter Erweiterten Firewall-Optionen auch wieder einzuschalten, etwa ICMP Echo-Anforderung beantworten o.ä.
danach kann man ja 'mal, wenn's abbricht vom WinXP aus pingen,
ich kann aber auch erstmal nur glaskugeln: Netzwerkkartentreiber, Nameserver, IPV6, ...
Bitte warten ..
Mitglied: reXen96
27.03.2010 um 20:08 Uhr
kommt mir bekannt vor ... allerdings nicht über kabel sondern wlan .... hast du denn in dem moment eine ip adresse oder verliehrt er die?

an sonsten driver update vom netzwerk und chipsatz durchführen sowie die neuste firmware von der fritzbox drauf hauen
Bitte warten ..
Mitglied: mrtux
27.03.2010 um 20:25 Uhr
Hi !

Zitat von bankaifan:
Nun...das Problem ist folgendes. Ich kann meist recht lange surfen. Aber irgendwann bricht einfahc die Verbindung ab.

Was sagt ipconfig, wenn der Fehler auftaucht?

Das Verbindungskabel von Modem zu PC ist auch nur ca. 1m lang, liegt also nicht an der Dämpfung.

Über die Dämpfung des Kabels kannst Du dir ab einer Länge von 90 Metern Gedanken manchen...

Ich hab auch von versucht Problemlösung von Windows zu nutzen. Wird aber nix gefunden.

Dazu sage ich jetzt nix...

mrtux
Bitte warten ..
Mitglied: bankaifan
27.03.2010 um 20:59 Uhr
Danke erstmal für die schnellen Antworten.

Die IP wird automatisch zugewiesen, sowohl bei IPV6 als auch bei V4

Die Netzwerkkarte ist folgende: NVIDIA nForce 10/100/1000 Mbps Ethernet

Treiber sind alle aktuallisiert.

Leitung ist 16MBit/s PC hängt wie gesagt mit LAN dran.

Ich bin ja selbst Fachinformatiker...allerdings erst in der Ausbildung...und hier bin ich echt überfragt^^
Bitte warten ..
Mitglied: bankaifan
27.03.2010 um 21:01 Uhr
Zitat von mrtux:
Hi !

> Zitat von bankaifan:
> ----
> Nun...das Problem ist folgendes. Ich kann meist recht lange surfen. Aber irgendwann bricht einfahc die Verbindung ab.

Was sagt ipconfig, wenn der Fehler auftaucht?

Wenn es nochmal auftaucht werde ich mal nachsehen

> Das Verbindungskabel von Modem zu PC ist auch nur ca. 1m lang, liegt also nicht an der Dämpfung.

Über die Dämpfung des Kabels kannst Du dir ab einer Länge von 90 Metern Gedanken manchen...


Weiß schon


> Ich hab auch von versucht Problemlösung von Windows zu nutzen. Wird aber nix gefunden.

Dazu sag ich jetzt nix

Versteh ich voll und ganz XD
Bitte warten ..
Mitglied: dog
28.03.2010 um 00:19 Uhr
Leitung ist 16MBit/s PC hängt wie gesagt mit LAN dran.

Ist das jetzt ein Token Ring Netz und über Koaxialkabel verbunden?
Bitte warten ..
Mitglied: bankaifan
28.03.2010 um 19:10 Uhr
Ähm...nee xDD...why? ...
Also Struktur ist folgende

RJ45 Dose -> Router -> 2 LAN PC´s /1 WLan PC
Bitte warten ..
Mitglied: Hajo2006
30.03.2010 um 13:49 Uhr
Hallo,

du schreibst das du eigentlich recht lange Surfen kannst und dann plötzlich es abbricht. Ist
es immer nach der selben Zeit Surfen wo es abbricht? Was mußt du dann tun bzw. was machst
du um dann wieder weitersurfen zu können?

Mache doch mal eine Console auf und wenn es beim nächsten mal zu dem Abbruch kommt
dann machst du ein ipconfig /all und Postest den Inhalt hier mal.

Gruß
Hajo
Bitte warten ..
Mitglied: bankaifan
30.03.2010 um 14:54 Uhr
Entschuldigt, ich hab noch ein vermutlich wichtiges Detail vergessen. Es scheint immer dann zu sein, wenn der PC im Ruhemodus war. Mal geht es dann noch kurz...aber es scheint wohl etwas damit zu tun zu haben.

Wenn ich das Problem wieder habe werd ich des machen. Ich hab den PC nur am WE
Bitte warten ..
Mitglied: bankaifan
16.04.2010 um 14:38 Uhr
Also der PC lässt sich nicht anpingen, wenn der Fehler auftritt
Bitte warten ..
Mitglied: bankaifan
05.05.2010 um 08:29 Uhr
Neue Infos:

Der PC gibt die Meldung, dass der Server nicht gefunden wurde, wenn der Fehler auftritt. (Wir haben ein Privatnetzwerk ohne Server es ist also vermutlich vom angeforderten Server die Rede)
Bitte warten ..
Mitglied: Hajo2006
05.05.2010 um 10:44 Uhr
Hallo Daniel,

gehst du per WLAN oder per LAN dann ins Internet? Du hast geschrieben
das an dem MODEM noch ein zweiter PC hängt, deswegen nun noch meine
Frage ist es ein reines Modem oder ein ROUTER mit MODEM?

Gruß
Hajo
Bitte warten ..
Mitglied: bankaifan
05.05.2010 um 11:35 Uhr
Er ist WLAN fähig, aber ich bin mit beiden PC´s per LAN im Internet
Bitte warten ..
Mitglied: Hajo2006
05.05.2010 um 13:06 Uhr
Wer ist WLAN fähig?? Bitte versuche die Fragen die ich stelle
auch so zu beantworten das ich nicht erst nachfragen muß.

Denke mal das du einen ROUTER mit MODEM damit gemeint hast.

Also wenn du per LAN mit dem Router verbunden bist wo kommt dann
die Meldung das du nicht mit dem Server verbunden bist?
Bitte warten ..
Mitglied: bankaifan
05.05.2010 um 13:16 Uhr
Japp...sry...ja wir haben nen Router.

Also ich hab die meldung selbst nicht gesehen, das hat mir meine Mum erzählt. Ich sag mal die kommt im FF (FireFox).
Bitte warten ..
Mitglied: Hajo2006
05.05.2010 um 14:33 Uhr
Wenn diese meldung nochmal kommt dann bitte mach mal
ein ipconfig /all in der DOS-Konsole(Eingabeaufforderung)
und Poste das mal hier
Bitte warten ..
Mitglied: bankaifan
08.05.2010 um 23:53 Uhr
Hier die IPCONFIG-Ausgabe

01.
Microsoft Windows [Version 6.1.7600] 
02.
Copyright (c) 2009 Microsoft Corporation. Alle Rechte vorbehalten. 
03.
 
04.
C:\Users\Andy>ipconfig/all 
05.
 
06.
Windows-IP-Konfiguration 
07.
 
08.
   Hostname  . . . . . . . . . . . . : Andy-PC 
09.
   Primäres DNS-Suffix . . . . . . . : 
10.
   Knotentyp . . . . . . . . . . . . : Gemischt 
11.
   IP-Routing aktiviert  . . . . . . : Nein 
12.
   WINS-Proxy aktiviert  . . . . . . : Nein 
13.
   DNS-Suffixsuchliste . . . . . . . : fritz.box 
14.
 
15.
Ethernet-Adapter Bluetooth-Netzwerkverbindung 4: 
16.
 
17.
   Medienstatus. . . . . . . . . . . : Medium getrennt 
18.
   Verbindungsspezifisches DNS-Suffix: 
19.
   Beschreibung. . . . . . . . . . . : Bluetooth-Gerät (PAN) #4 
20.
   Physikalische Adresse . . . . . . : 00-0A-3A-71-35-FB 
21.
   DHCP aktiviert. . . . . . . . . . : Ja 
22.
   Autokonfiguration aktiviert . . . : Ja 
23.
 
24.
Ethernet-Adapter LAN-Verbindung: 
25.
 
26.
   Verbindungsspezifisches DNS-Suffix: fritz.box 
27.
   Beschreibung. . . . . . . . . . . : NVIDIA nForce 10/100/1000 Mbps Ethernet 
28.
   Physikalische Adresse . . . . . . : 00-1F-16-FC-03-E7 
29.
   DHCP aktiviert. . . . . . . . . . : Ja 
30.
   Autokonfiguration aktiviert . . . : Ja 
31.
   IPv4-Adresse  . . . . . . . . . . : 192.168.178.28(Bevorzugt) 
32.
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0 
33.
   Lease erhalten. . . . . . . . . . : Samstag, 8. Mai 2010 18:48:58 
34.
   Lease läuft ab. . . . . . . . . . : Dienstag, 18. Mai 2010 18:49:01 
35.
   Standardgateway . . . . . . . . . : 192.168.178.1 
36.
   DHCP-Server . . . . . . . . . . . : 192.168.178.1 
37.
   DNS-Server  . . . . . . . . . . . : 192.168.178.1 
38.
   NetBIOS über TCP/IP . . . . . . . : Aktiviert 
39.
 
40.
Tunneladapter isatap.{AC7D45F5-4B8E-4F96-91BB-A7E499B121BE}: 
41.
 
42.
   Medienstatus. . . . . . . . . . . : Medium getrennt 
43.
   Verbindungsspezifisches DNS-Suffix: 
44.
   Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter 
45.
   Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0 
46.
   DHCP aktiviert. . . . . . . . . . : Nein 
47.
   Autokonfiguration aktiviert . . . : Ja 
48.
 
49.
Tunneladapter Teredo Tunneling Pseudo-Interface: 
50.
 
51.
   Verbindungsspezifisches DNS-Suffix: 
52.
   Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface 
53.
   Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0 
54.
   DHCP aktiviert. . . . . . . . . . : Nein 
55.
   Autokonfiguration aktiviert . . . : Ja 
56.
   IPv6-Adresse. . . . . . . . . . . : 2001:0:5ef5:73b8:10d8:35f9:3f57:4de3(Bevo 
57.
rzugt) 
58.
   Verbindungslokale IPv6-Adresse  . : fe80::10d8:35f9:3f57:4de3%12(Bevorzugt) 
59.
   Standardgateway . . . . . . . . . : :: 
60.
   NetBIOS über TCP/IP . . . . . . . : Deaktiviert 
61.
 
62.
Tunneladapter isatap.fritz.box: 
63.
 
64.
   Medienstatus. . . . . . . . . . . : Medium getrennt 
65.
   Verbindungsspezifisches DNS-Suffix: fritz.box 
66.
   Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #3 
67.
   Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0 
68.
   DHCP aktiviert. . . . . . . . . . : Nein 
69.
   Autokonfiguration aktiviert . . . : Ja 
70.
 
71.
C:\Users\Andy>
und die "Server nicht gefunden"-Ausgabe ist die Standardmeldung von FireFox
Bitte warten ..
Mitglied: Hajo2006
09.05.2010 um 12:42 Uhr
Du bist per LAN Kabel mit der Fritzbox verbunden oder sehe ich das falsch?

Und diese Ausgabe kam als du ein Server nicht gefunden bekommen hast?

Weil dann würde ich mal auf deiner Fritzbox schauen ob die mit dem Internet
verbunden ist wenn diese Ausgabe kommt. Vielleicht kannst du ja mit einem
anderen PC der zum gleichen Zeitpunkt online an der Fritzbox ist ein Ping zu
einem Internethost zu senden um zu schaun ob nicht vielleicht das Internet weg
ist. Dann wäre es intressant zu erfahren ob das bei jeder Internetseite kommt
oder nur bei bestimmten.
Bitte warten ..
Mitglied: bankaifan
09.05.2010 um 18:29 Uhr
ok
1. Japp ist per LAN dran
2. Japp kam als der Server nicht gefunden wurde
3. Der zweite PC der dran hängt kommt problemlos ins internet
4. Ist bei allen Internetseiten
Bitte warten ..
Mitglied: Hajo2006
13.05.2010 um 15:00 Uhr
Hast du das auch mal mit den anderen LAN Ports getestet?
Bitte warten ..
Mitglied: bankaifan
13.05.2010 um 19:28 Uhr
der hat nur 2 und die sind eben belegt aber ich kann sie ja maltauschen
Bitte warten ..
Mitglied: Hajo2006
14.05.2010 um 12:30 Uhr
Welche Fritzbox hast du denn? Kenne so jetzt keinen
Fritzbox-Router mit nur 2 LAN Ports
Bitte warten ..
Mitglied: bankaifan
14.05.2010 um 13:32 Uhr
muss ich mal nachschauen, wie gesagt ist nicht meine, sondern von meinen eltern...und die meinen der hat nur 2 :D
Bitte warten ..
Mitglied: Hajo2006
18.05.2010 um 12:27 Uhr
Und schon geschaut? Oder geht es nun ohne Probleme
Bitte warten ..
Mitglied: bankaifan
18.05.2010 um 14:18 Uhr
Nee hab noch nicht geschaut :D hatte noch nicht die Gelegenheit. Aber das Problem war jetzt seit 2 Tagen nichtmehr. Ich hab mal die Firewall komplett abgeschaltet. Scheint so als wären hier die richtlinien zu streng
Bitte warten ..
Mitglied: Hajo2006
18.05.2010 um 16:29 Uhr
Abschalten der FW ist aber auch nicht gut, ich denke man sollte dann mal in die Richtlinien
schauen um dort zu sehen wo das problem liegt.
Bitte warten ..
Mitglied: bankaifan
21.05.2010 um 09:44 Uhr
Ich hab jetzt die FW angepasst, die hab Internetzugriffe über FF i-wie geblockt. Jetzt klappt alles wieder.

Also vielen Dank für eure Hilfe

Gruß Daniel
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Hyper-V
Windows Server 2012 R2 NIC Teaming mit Lancom Switch

Frage von onkel87 zum Thema Hyper-V ...

Windows 7
Windows 7 lädt seit Juli keine Updates herunter (4)

Frage von achklein zum Thema Windows 7 ...

Windows 7
Windows 7 rechner fährt nicht mehr hoch - bluescreen (10)

Frage von jensgebken zum Thema Windows 7 ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (29)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (20)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...