Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WINDOWS 7 Laufwerksmappping ist in 2003 SBS Domäne sporadisch weg

Frage Microsoft Windows Server

Mitglied: weberm60

weberm60 (Level 1) - Jetzt verbinden

14.04.2010 um 22:38 Uhr, 4340 Aufrufe, 4 Kommentare

Das Laufwerksmapping eines WINDOWS 7 PCs in einer WIN 2003 SBS Domäne ist sporadisch unterbrochen.

Hallo,

ich habe mit einem WIN 7 Pro Rechner in einer WIN 2003 SBS Domäne folgendes Problem:

Die Anmeldung an der Domäne klappt prima, der Rechner ist schnell im Netz, es gibt keine Probleme bis...
Ohne ersichtlichen Grund sind alle gemappten Laufwerke nicht mehr erreichbar, sie sind auf dem Arbeitsplatz zu sehen aber alle rot durchgekreuzt.
Folgendes habe ich geprüft:
TCP/IP funktioniert.
IPCONFIG zeigt alles korrekt an, IP Adresse, Netzmaske, Gateway, DNS.
Internet funktioniert.
NSLOOKUP funktioniert.
Das Mapping erfolgt mit: net use Laufwerk: \\Servername\Freigabename /PERSISTENT:NO
Folgendes habe ich getestet:
Ab- und erneut anmelden -> kein Erfolg
Laufwerke trennen und erneut mappen mit net use.. -> kein Erfolg
Netzwerkkarte deaktivieren und aktivieren -> kein Erfolg
Laufwerk über IP-Adresse mappen ->>>>> das klappt
Neustart ->>>>>>> das klappt

Im Ereignisprotokoll taucht bei der Anmeldung ein NETLOGON Error 5719 auf, aber es funktioniert alles ohne Probleme, der Fehler tritt nicht reproduzierbar auf.

Hat jemand eine Idee?

Bin für alle Tips dankbar.

Viele Grüße
Mitglied: Vile-Gangster
15.04.2010 um 08:42 Uhr
Hi

Habe mehr oder weniger die gleiche Problematik, zwar keine 2003 SBS AD aber eine "normale" 2003 AD.

Bei mir tritt dieses Problem nur auf wenn ich das Loginscript (gleiches wie Du) über die Gruppenrichtlinie
verteile, wenn ich das Loginscript bei jedem User im AD manuell eintrage läuft es super.

Wie handhabst Du es? GPO oder manuell?

Vielleicht liegt ja dort das Problem, also das Win7 evtl. das ein oder andere Problem mit 2003er GPO
haben könnte.


Gruß
Vile Gangster
Bitte warten ..
Mitglied: NilsErik
15.04.2010 um 09:29 Uhr
Hallo,

das gleiche Problem tritt auch bei unserer SBS-2003er Domäne auf. Bei uns betrifft das übrigens auch Drucker, ob mit Script oder vom Nutzer verbunden. Oft funktioniert es bei einem Nutzer, wenn sich ein anderer am gleichen Rechner anmeldet, gibt es Probleme

Andere WIndowsversionen (XP, Vista) funktionieren.

Bei uns wird das Loginscript über GPO verteilt.

Wie es aussieht, gibt es eine kleine Besserung, seitdem ich die gescripteten Verbindungen nicht mehr mit \\servername\freigabe sondern vollqualifiziert mit \\servername.firma.local\freigabe herstelle. Aber das muß ich noch weiter beobachten.
Bitte warten ..
Mitglied: Flo985
15.04.2010 um 09:32 Uhr
Hallo,
ich hatte ein ähnliches Problem. Bei uns SBS 2003 Domäne.
Was bei uns geholfen hat, war die Deaktivierung der Benutzerkontensteuerung.
Bitte warten ..
Mitglied: weberm60
15.04.2010 um 11:32 Uhr
Hallo,

na es hilft ja,schon wenn man nicht allein im Wald steht. Zu Euern Fragen wie folgt.

@Vile-Gangster
Das Loginscript wird klassisch dem Benutzerkonto zugewiesen und steht im Ordner NETLOGON

@NilsErik
Die Anmeldung per FQN klingt interessant und ich werde das umgehend probieren.

@Flo985
Die Benutzerkontensteuerung ist bei dem Rechner auf Minimum (deaktiviert).


Es handelt sich um ein 64 Bit WIN 7, ist das bei Euch auch so?
Habt Ihr mal das Ereignisprotokoll nach NETLOGON durchsucht?

Viele Grüße
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Benutzernamenänderung in Windows 2003 SBS R2 Domäne (3)

Frage von brain2011 zum Thema Windows Server ...

Windows Server
gelöst Windows 2003 SBS User Profile Verschieben (2)

Frage von MultiStorm zum Thema Windows Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (13)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Windows 10
Das Windows 10 Creators Update ist auf dem Weg (6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...