Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 7-Login und MS 2k3 SBS Domäne, Fehlerhafter Domänenlogin

Frage Microsoft Windows Netzwerk

Mitglied: kapa-aw

kapa-aw (Level 1) - Jetzt verbinden

20.05.2010 um 10:05 Uhr, 5882 Aufrufe, 4 Kommentare

Nach erneutem Windows 7-Login auf einmal falscher Netzwerktyp und -name

Hallo,

folgendes ist auf einmal bei einem Windows 7-Client (ein Notebook) nach einem Neustart aufgetreten:

1. Bootvorgang im Firmennetzwerk war Ok, der Client war in dem richtigen Netzwerk, nämlich in der MS 2k3 SBS Domäne bla-bla.local
2. Bootvorgang im Heimnetzwerk war Ok, alles wie gehabt; Heimarbeit alles toll, alles prima
3. Bootvorgang am anderen morgen im Firmennetzwerk hat dazu geführt, dass Win 7 auf einmal nicht mehr in der Domäne ist und als Netzwerknamen im LAN (!) eine WLAN SSID anzeigt!!

Das Netzwerk ist auch kein Domänennetzwerk mehr, sondern ein öffentliches Netzwerk.

Zur besseren Übersicht

WLAN SSID = tünnes2
Fehlerhafter LAN Name = tünnes2
richtiger Domänenname = bla-bla.local; dieser sollte angezeigt werden, wird er aber nicht!

Das Kuriose ist, dass anscheinend die "Domäneneinstellungen" greifen. Als einziges ist hier (glücklicherweise) ein Script für die Netzlaufwerke eingerichtet, diese verbinden ganz normal und es kann auch auf dem Win 7 Client gearbeitet werden.

Kennt Jemand diesen Effekt? Ich habe keine Idee.

MfG
Mitglied: goscho
20.05.2010 um 12:59 Uhr
Was passiert, wenn du den Netzwerkadapter deaktivierst und dann wieder aktivierst, wenn du in deiner Domäne bist?
Bitte warten ..
Mitglied: kapa-aw
20.05.2010 um 15:27 Uhr
Was soll denn passieren? Das Problem ist, der Client ist nicht zu jeder Zeit für mich verfügbar. Ich kann nicht mal eben dies und jenes testen.
Bitte warten ..
Mitglied: kapa-aw
25.05.2010 um 15:13 Uhr
Welche Befehle zur standardmäßigen Überprüfung könnte ich denn auf dem Client ausführen, bzw. welche Befehle kann ich nutzen um die ordnungsgemäße Ausführung des Domänen Logins zu testen?

Folgendes wollte ich durchführen:

nslookup -> Server-IP / Computername

Sollte keine Probleme machen... Die Netzlaufwerke sind da und auch sonst ist das Netzwerk über den betroffenden Client erreichbar.

MfG
Bitte warten ..
Mitglied: kapa-aw
09.06.2010 um 16:14 Uhr
Problem ist gelöst. Es lag an den Client DNS Einstellungen, diese waren, ohne mein Wissen, fest vergeben.
Nachdem ich sie dynamisch zuweisen lies funktionierte alles wieder reibungslos.

MfG
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Windows 10 Login extrem langsam, Rechner hängt sich auf (10)

Frage von Yell-ing zum Thema Windows 10 ...

Windows Server
gelöst Benutzernamenänderung in Windows 2003 SBS R2 Domäne (3)

Frage von brain2011 zum Thema Windows Server ...

Windows Netzwerk
Windows Domäne in VPN netzwerk Integrieren (1)

Frage von LordProgram zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Update
gelöst MS: Update-Server-Adressen OHNE Wildcards (17)

Frage von mrserious73 zum Thema Windows Update ...

Viren und Trojaner
Ransomware .nm4 (14)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Microsoft Office
+1.000 Ordner in Outlook: Wie besser? (11)

Frage von Matsushita zum Thema Microsoft Office ...