Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 7 Der lokale Gerätename wird bereits verwendet

Frage Microsoft Windows 7

Mitglied: Marcel84

Marcel84 (Level 1) - Jetzt verbinden

21.05.2010 um 11:24 Uhr, 47601 Aufrufe, 8 Kommentare

Hallo zusammen,

ich habe einen Windows 7 Prof. Client in der Domäne welcher sich über ein Mappint (net use) mit den Netzlaufwerken am Fileserver verbinden.
Dies funktioniert auch tadellos. Es kommt aber vor, das nach einer gewissen Zeit auf die Laufwerke nicht mehr zugegriffen werden kann! Und es erschein ein rotes X bei den Icons der Laufwerke

Es kommt dann folgenden Meldung:

"Fehler bei der erneuten Verbindungsherstellung von H: mit \\hostname\freigabe
Micorosft Windows Network: Der lokale Gerätename wird bereits verwendet.
Die Verbindung wurde nicht wiederhergestellt."

Aber wie gesagt, das kann eine Woche gut gehen und dann auf einmal tritt das Problem wieder auf!
Es gibt mehrere Win 7 Clients und bei denen taucht das nicht auf.
Ich habe sogar einen komplett identen Client mit gleicher Software auf dem das nicht Auftritt.

Wenn ich dann das Anmelde Skript erneut starte, werden die Laufwerke zwar wieder verbunden aber ich bekomme die gleiche Meldung.
Auch über die Netzwerkumgebung kann ich dann nicht auf die Laufwerke zugreifen. Die Netzwerkverbindung bleibt aber immer bestehen, dh. ich komme mit dem Client sonst überall hin.

Nur ein Neustart des Clients behebt den Fehler! Kann es sein, dass vielleicht irgendein Dienst oder ähnliches abstürzt welcher dann das SMB Mapping blockiert?

Besten Dank!

Schöne Grüße
Marcel
Mitglied: Coreknabe
21.05.2010 um 12:33 Uhr
Hi Marcel,

dasselbe Problem hatte ich mit Einführung von Windows 7 auch. Abhilfe bei mir: Aktuelle Netzwerkkartentreiber auf dem Server installiert. Den Treiber NICHT von der Seite des Serverherstellers wählen, dieser ist meist uralt. Stattdessen den verbauten Chip in Erfahrung bringen und direkt von der Seite des Chipherstellers die Treiber besorgen. Ebenso sicherstellen, dass die Treiber auf dem Client aktuell sind.

Möglichkeit 2: Auto Negotiation auf den Clients manuell einstellen.
Bitte warten ..
Mitglied: CarstenKoepp
21.05.2010 um 14:13 Uhr
Hallo Marcel,
wenn du einen Card Reader eingebaut hast, solltest du hier mal schauen ob H:\ durch diesen belegt wird.

Besten Gruß
Carsten
Bitte warten ..
Mitglied: Coreknabe
21.05.2010 um 15:29 Uhr
Hallo Carsten,

kann nicht sein, dann würde sich H:\ ja gar nicht erst verbinden lassen...
Bitte warten ..
Mitglied: Marcel84
31.05.2010 um 08:36 Uhr
Hallo Coreknabe,

kannst du mir vielleicht sagen wie ich unter windows 7 Auto Negotiation auf manuell stellen kann? Habe eigentlich immer gedacht, dass dies nur am Switch eingestellt werden kann...

Gruss Marcel
Bitte warten ..
Mitglied: Coreknabe
31.05.2010 um 08:52 Uhr
Moin Marcel,

Gerätemanager --> Netzwerkadapter --> Netzwerkkarte --> Erweitert --> Eigenschaft "Speed und Duplex". Mag je nach Treiber unterschiedlich sein, grundsätzlich ist das aber der Weg.
Bitte warten ..
Mitglied: Marcel84
31.05.2010 um 09:02 Uhr
Okay danke, werde ich gleich mal testen.
Jetzt hatte ich gerade bei dem Client das Problem, dass vom Outlook aus auf einen Archivordner welcher sich auch einem Netzlaufwerk befindet nicht mehr zugegriffen werden konnte.
Das Netzlaufwerk war zwar verbunden und ich konnte auch per Explorer darauf zugreifen, aber im Outlook bekam ich immer die Meldung, dass auf das Laufwerk H.\ nicht zugegriffen werden kann.
Hab dann den Archivordner geschlossen und neu hinzugefügt, aber das gleiche Spiel. Auch ein Neustart bringt nichts...
Habe nun die pst auf den Client kopiert... Nun gehts... sollte aber keine Dauerlösung sein, da der Client nicht gesichert wird.
Bitte warten ..
Mitglied: tetz10
04.09.2010 um 12:22 Uhr
Hallo,
hab mich grad mit dem gleichen Problem rumgeschlagen:
4 Rechner im Netz, 3 (XP) über net use verbunden, einer (der einzige Win7) über Nezlauferkwerkverknüpfung mit externem Server verbunden. Hierbei trat der o.g. Fehler auf.
Problem hat sich gelöst, indem ich einfach die Laufwerkverknüpfung zu dem Server (auf einem anderen IP-Kreis) entfernt habe - (Win 7 findet das Laufwerk auch ohne Zuweisung?!).
Bitte warten ..
Mitglied: Marcel84
09.12.2010 um 11:17 Uhr
Zur Info: Windows Update + Netzwerkkarten Update hat den Fehler behoben
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Windows 7
gelöst Windows 7 Benutzer bei Abmeldung löschen (6)

Frage von Slowlyer zum Thema Windows 7 ...

Windows 7
gelöst Windows 7 Autocheck geht nicht (7)

Frage von ThierryHenry zum Thema Windows 7 ...

Neue Wissensbeiträge
Sicherheit

Millionen Euro in den Sand gesetzt?

(3)

Information von transocean zum Thema Sicherheit ...

Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Firewall
gelöst Firewall Firmeneimsatz (23)

Frage von wiesi200 zum Thema Firewall ...

LAN, WAN, Wireless
Eine Netzwerkdose im Wechsel für zwei unterschiedliche Netze (11)

Frage von kartoffelesser zum Thema LAN, WAN, Wireless ...

Windows Server
ESXI Free Windows Server 2016 Datacenter aktivieren (11)

Frage von iDeathz zum Thema Windows Server ...

Windows Netzwerk
Ordner-Freigabe außerhalb der Domäne (9)

Frage von Remsboys zum Thema Windows Netzwerk ...