Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 net use verlangt plötzlich Benutzer und Kennwort für eine Sambafreigabe

Frage Linux Samba

Mitglied: greatmgm

greatmgm (Level 1) - Jetzt verbinden

07.05.2013 um 13:54 Uhr, 3044 Aufrufe, 2 Kommentare

Hallo zusammen,

habe folgendes nicht erklärbares Phänomen ...

ein Windows 7 Rechner der parallel mit mehreren anderen Rechnern (XP und 7) in einem Netzwerk hängt und mit Autostart eine zentrale mapDatei startet, die via net use Laufwerke zu Samba-Freigabe verbindet.
Läuft so seit Jahren problemlos. Gestern meldet der Nutzer dieses besagten Win7-Systems, das der net use Befehl nochmal Benutzername und Kennwort abfragt. Er gibt dann genau nochmal das selbe wie bei der Win-Anmeldung ein und die batch läuft durch.
Erst hatte ich Passwortänderung in Verdacht ... negativ, sonst hätte ja die batch-Anmeldung nicht funktioniert
Benutzername wurde auch nicht geändert (Win führt ja intern immer den OriginalBenutzernamen weiter) ...

Sachen wie LANManager-Authentifizierungs-Ebene und Klassische Benutzeranmeldung ist alles i.O.

Aber seit gestern gehts halt eben nicht mehr ?

Weiß jemand Rat ?
Mitglied: DerWoWusste
07.05.2013, aktualisiert um 15:30 Uhr
Hi.

Kann am NIC-Treiber liegen, kann an der Sambaversion liegen (beides aktualisieren), kann aber auch an der UAC liegen (testhalber abschalten).
Bitte warten ..
Mitglied: greatmgm
07.05.2013 um 15:56 Uhr
da ich am Samba nicht geschraubt habe, nehme ich mal an, das irgendein MS Update da was zerhackt hat
UAC habe ich mir jetzt noch nicht angekuckt, ich schau mal
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Abmeldung am Server per net use Greift nicht (3)

Frage von engelinzivil zum Thema Netzwerkmanagement ...

Windows Netzwerk
Net use persistent no (2)

Frage von Malgain zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...