Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 7 kann nicht mehr auf Netzlaufwerke zugreifen

Frage Microsoft Windows 7

Mitglied: flugfaust

flugfaust (Level 2) - Jetzt verbinden

12.07.2010 um 07:48 Uhr, 37219 Aufrufe, 9 Kommentare, 1 Danke

Hallo,

ich habe auf einem Windows 7 PC das Problem, dass er trotz bestehender Netzwerkverbindung nicht mehr auf Netzlaufwerke zugreifen kann. Die Fehlermeldung beim manuellen mappen eines Netzlaufwerks lautet "Auf \\server\freigabe konnte nicht zugegriffen werden. Fehlercode 0x800704cf: Die Netzadresse ist nicht erreichbar"

Ich habe noch zwei andere Win7 Clients bei denen es problemlos funktioniert. Ich habe den PC aus der Domäne raus genommen und jetz kann ich ihn auch nicht wieder aufnehmen. Die Namensauflösung funktioniert jedoch in beide Richtungen.

Ich habe auch die NIC de- und wieder installiert, auch das hat nichts gebracht. Was kann ich noch tun?
Mitglied: DerWoWusste
12.07.2010 um 08:19 Uhr
Hi.
Stell sicher, dass keine Firewalls aktiv sind. Sind neben der Windowsfirewall welche installiert: deinstallieren und neu starten. Auch Virenscanner haben manchmal Firewalls als Subkomponenten.
Bitte warten ..
Mitglied: flugfaust
12.07.2010 um 19:05 Uhr
Ist alles deaktiviert bzw. deinstalliert.
Konnte es beheben indem ich den PC über die Systemwiederherstellung zu einem früheren Wiederherstellungspunkt zurück gesetzt habe. Keine tolle Lösung, aber es geht wieder.

DANKE trotzdem
Bitte warten ..
Mitglied: galileo5
22.09.2010 um 13:39 Uhr
Hallo,

ich erfahre hier die gleichen Symptome. Lediglich Windows 7 Rechner scheinen von dem Problem betroffen zu sein. Eine Untersuchung mit Wireshark hat ergeben, dass die Rechner gar keine Anfragen an den Port 139 senden, sondern nur noch ein SYN an Port 80. Die Rechner können dann auch nicht mehr auf Freigaben im gleichen Subnetz zugreifen. Firewall und so weiter wurde schon deaktiviert, auch mit verschiedenen Einstellungen bzg. Arbeitsplatznetz, Heimnetz usw.
Nach und nach scheinen immer mehr Rechner von diesem Problem befallen zu sein und das in unterschiedlichen Subnetzen mit verschiedensten Konfigurationen. Ich habe schon bei anderen Administratoren angefragt, aber bisher scheinen wir die einzigen mit dem Phänomen zu sein. Mir wurde berichtet, dass nach einer Neuinstallation der Zugriff wieder möglich war. Aber dies ist natürlich keine Lösung.
Wäre nett wenn sich noch andere melden könnten und ggf. ähnliche Symptome berichten und dies ggf auch per Wireshark analysieren.

Liebe Grüße

galileo5
Bitte warten ..
Mitglied: flugfaust
22.09.2010 um 17:32 Uhr
Also wenn ich dieses Wochenende Zeit finde, werde ich auch mit Wireshark das ganze mal angehen. Ich konnte das Problem beim ersten mal auch nur mit einer Neuinstallation beheben. Aber ne Lösung, ist das sicher nicht. Unglaublich dass es hierfür keine Lösung gibt
Bitte warten ..
Mitglied: flugfaust
22.09.2010 um 22:37 Uhr
Hilft es evtl. bei Dir, wenn du im Geräte Manager ALLE LAN Adapter löscht und neu erkennen lässt? Zuerst musst du AUSGEBLENDETE GERÄTE anzeigen lassen.
http://social.answers.microsoft.com/Forums/en-US/w7network/thread/07c46 ...
Bitte warten ..
Mitglied: galileo5
23.09.2010 um 20:06 Uhr
Hallo,

ja genau das war es. Hat es bei dir denn nicht geholfen / geklappt? Ich hab da mal was erstellt

http://ukoeln.de/HVGQB

Dürfte für einige leichter zu verstehen sein.

Gruß, galileo5
Bitte warten ..
Mitglied: flugfaust
25.09.2010 um 11:26 Uhr
Nein. Beides nicht da bei mir nicht mehrere Adapter angezeigt werden. Ich dreh noch durch mit Win7
Bitte warten ..
Mitglied: Kabelfuxer
27.03.2011 um 10:23 Uhr
Hallo Galileo5
Das mit dem löschen hat funktioniert. Der erste Test hat ergeben, dass mindestens der Zugriff auf die Netzwerkfreigaben im eigenen PC funktioniert.

Danke für den Typ.

Gruss Kabelfuxer
Bitte warten ..
Mitglied: galileo5
20.06.2011 um 14:54 Uhr
Hallo zusammen,

die Anleitung zur Behebung des Fehlers ist umgezogen:
http://rrzk.uni-koeln.de/win7fehler.html

Falls die Problematik immer noch besteht, kann man dort die Schritt-für-Schritt-Anleitung nachlesen.

Gruß, galileo5
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Auf Netzlaufwerk als Standardbenutzer zugreifen
gelöst Frage von mike7050Windows Netzwerk4 Kommentare

Hallo, ich habe einen Windows Vista Business Client der sich mit einem Strato Hidrive via openVPN verbindet. Um den ...

Windows 7
Suche nach Stichworten auf Netzlaufwerk unter Windows 7
Frage von edv-hefaWindows 714 Kommentare

Hallo zusammen, auf einem Netzlaufwerk liegt ein Ordner, welcher als kleines Bildarchiv genutzt werden soll. Darin werden Fotos halbwegs ...

Netzwerke
Mit Windows 10 auf ein Netzlaufwerk in einem anderen Subnetz zugreifen, funktioniert nicht
Frage von mrasusNetzwerke6 Kommentare

Hallo Zusammen, ich hoffe ich erkläre euch mein anliegen gut genug. Und zwar ist mein Win10 Rechner im Subnetz ...

Windows 7
Windows 7 - Netzlaufwerk mehrfach vorhanden.
Frage von Axel90Windows 75 Kommentare

Hallo, ich habe einen Windows Server 2012 R2 als DC und einen Client mit Windows 7. Netzlaufwerke verbinde ich ...

Neue Wissensbeiträge
Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 54 MinutenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...