Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 Netzwerk Problem mit 2 Segmenten und Drucker

Frage Microsoft Windows Netzwerk

Mitglied: Schneuer

Schneuer (Level 1) - Jetzt verbinden

23.07.2012 um 14:08 Uhr, 2930 Aufrufe, 10 Kommentare

Hallo!

Ein Bekannter von mir hat ein Netzwerkproblem bzw. Druckproblem im Netzwerk. Das Netzwerk ist historisch so gewachsen, und kann im Moment nicht abgeändert werden (die Benutzer Laptops müssen durchsucht werden usw.).
Das Netzwerk besteht aus 2 Segmenten.

1 Segment: 10.0.0.X
2 Segment: 196.169.4.X

Alle Rechner im 1 Segment haben als Gateway 10.0.0.138 eingetragen (Router und Telekommodem für Internetzugriff)

Alle Rechner im 2 Segment haben als Gateway 196.169.4.138 eingetragen (Router und Telekommodem für Internetzugriff -> separater Zugang)

Im 2 Segment befindet sich ein Drucker: 196.169.4.200

Alle Rechner aus beiden Segmenten sollen auf diesen Drucker (196.169.4.200) ausdrucken können. Dieser Drucker muss auch mit http angesprochen werden können (wegen Verrechnung -> es muss beim Drucken eine Benutzerkennung eingegeben werden).
Für diesen Zweck hat es einen Windows XP Rechner gegeben, welcher 2 Netzwerkkarten eingebaut hatte.
1 Netzwerkkarte: 10.0.0.21
2 Netzwerkkarte: 196.169.4.101

Alle Rechner in beiden Netzwerksegmenten konnten ausdrucken. Dieser Rechner wurde jetzt aber wegen eines Hardwareproblems durch einen Windows7 64bit Rechner ausgetauscht (auch 2 Netzwerkkarten und gleiche Einstellungen).

Der Drucker wird von allen Computern in beiden Netzwerken gesehen, und ohne Benutzerkennung kann auch ausgedruckt werden. Wenn die Benutzerkennung aber eingeschaltet ist, kann vom 1er Segment (10.0.0.X) nicht mehr ausgedruckt werden, da die Benutzerkennung keine Daten vom Drucker abrufen kann.

Frage: Was muss wo eingestellt werden, dass man vom 1 Segment (10.0.0.X) z.B.: via Browser auf den Drucker (196.169.4.200) im 2ten Segment zugreifen kann. Huh

Danke

Lg
Max

Mitglied: mrtux
23.07.2012, aktualisiert um 15:05 Uhr
Hi !

Das mit der 196er IP wird doch hoffentlich nur ein Tippfehler sein, oder? Wenn 169 gemeint ist, dann habe ich nix gesagt... ;-P

mrtux
Bitte warten ..
Mitglied: MrNetman
23.07.2012 um 15:00 Uhr
Hi Max,

mach doch mal ein tracert auf deine Druckeradresse und du wirst sehen, dass es nicht klappt. Der Grund ist trivial: Die Adresse wird im Internet gesucht und somit niemals im lokalen Netz gefunden.
Der W7-Rechner müsste eine harte Umsetzung der 10er-Adresse auf die 196-Adresse machen um dem Netz die Chance zu geben auf den Drucker zu kommen und der Drucker muss natürlich mit 10.0.0.21 angesprochen werden.


Vielleicht kann man den Router vom 10er Netz tauschen, dass der die Funktionalität des Internetzugangs und die für den Spezialdrucker gleichzeitig löst.

Gruß
Netman
Bitte warten ..
Mitglied: Schneuer
23.07.2012 um 15:56 Uhr
Hi Netman,

ja, mit tracert hab ich gesehen, dass ich von einer 10er Adresse auf die 196.169.4.101 Seite erreiche - hab dazu ein
route add
gemacht. Aber nur zum Drucker bin ich nicht gekommen. Der Win7 Rechner hat die Anfrage einfach nicht weitergeleitet.

Was meinst du mit "Drucker muss natürlich mit 10.0.0.21 angesprochen werden"?

Hmmm, warum ist es mit WinXP gegangen?

Geht es, wenn ich eine 2te Adresse auf der Netzwerkkarte vergebe? Damit hätte sie dann eine 10er und eine 196 IP.

lg
Bitte warten ..
Mitglied: MrNetman
23.07.2012 um 16:21 Uhr
nun das 10er Netz kommt nicht ins 196er-Netz. Und du musst nicht die 196.169.4.101 erreichen, sondern die xyz.200.
Wo hast du tracert eingegeben?
Klappt ein Ping?

Details zum Routen hält eine andere Seite vor: http://answers.microsoft.com/de-de/windows/forum/windows_7-networking/r ...
aber eigentlich geht das mit W7 nicht mehr und verstößt gegen die Lizenzbedingungen.
Aber es gibt noch ein paar, wohl auch erfolgreiche Versuche: http://www.mydigitallife.info/how-to-add-route-to-tcpip-routing-table-w ...
Problem ist nur die 196.169.4, die der Hauptrouter für sich reklamieren wird.

Gruß
Netman
Bitte warten ..
Mitglied: Lochkartenstanzer
23.07.2012 um 22:27 Uhr
Zitat von Schneuer:
2 Segment: 196.169.4.X

Kali Spera,

Hat euch Afrinic diese Adressen gegeben oder sitzt Ihr in Afrika? Wenns kein Tippfehler sein sollte, habt Ihr ein Routing-Problem, weil das eigentlich ins Internet geroutet werden muß. Du könntest bei Eurem "default-router" das als statische Route zum W7-rechner eintragen, auf die Gefahr hin, daß Ihr manche Systeme mit Afrikansichen IP-Adressen nicht erreichen könnt.

lks
Bitte warten ..
Mitglied: Schneuer
24.07.2012 um 08:11 Uhr
Hi,

tracrt hab ich am Client gemacht, da ich wissen wollte, wie weit ich vom Client aus komme


lg
Bitte warten ..
Mitglied: MrNetman
24.07.2012 um 09:10 Uhr
und wie weit kommst du mit Tracert, wie viele Hops bis zum Ziel?
Wie lange dauert der Ping?
Bitte warten ..
Mitglied: aqui
24.07.2012, aktualisiert um 10:43 Uhr
Grundlagen zu so einem Design und wie man es richtig aufsetzt findest du auch hier:
http://www.administrator.de/contentid/56073
Der Schlüssel zum Erfolg sind die statischen Routen zu den beiden Segmenten auf den jeweiligen Internet Routern !!
Bitte warten ..
Mitglied: Schneuer
26.07.2012 um 09:31 Uhr
Hi,

ich hab jetzt 2 statische Routen in den Routern eingetragen (vom 10er in das 192er und umgekehrt).
Jetzt funktioniert es.
Danke für eure Hilfe

Lg
Bitte warten ..
Mitglied: MrNetman
26.07.2012 um 11:55 Uhr
Jetzt doch ein 192er-Netz? Wo wir doch schon so lange darüber gerätselt haben.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
Windows 10 Upgrade - Netzwerk-Problem und Upgrade aufheben (4)

Frage von Ben.Blake.79 zum Thema Windows 10 ...

Router & Routing
gelöst Routing - Netzwerk Problem - zwischen Filiale und Zentrale (12)

Frage von clonex zum Thema Router & Routing ...

Netzwerkgrundlagen
Netzwerk aus zwei Segmenten verhält sich merkwürdig (14)

Frage von AndyAh zum Thema Netzwerkgrundlagen ...

Exchange Server
gelöst Outlook 2010, Exchange 2013, Windows 10, Performance-Problem (13)

Frage von halani01 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...