Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 7 Netzwerkunterbrüche

Frage Microsoft Windows 7

Mitglied: Peak

Peak (Level 1) - Jetzt verbinden

21.02.2014, aktualisiert 01.03.2014, 2276 Aufrufe, 7 Kommentare

Hallo zusammen

Ich habe drei Windows 7 PC's und ein QNAP TS-212 an einem Switch.
Das Netz hat keine Internetverbindung.
Auf dem NAS hat es einen Ordner Photos. Dieser ist auf die PC's als Laufwerk P verbunden.
Die Clients haben eine statische IP-Adresse

Mir ist aufgefallen, dass es immer wieder Verzögerungen gibt, wenn man auf das Laufwerk P zugreifen will. Das heisst, wenn man das Laufwerk öffnen will, muss man ca. 20 bis 30 Sekunden warten, bis das Laufwerk geöffnet wird.

Ich habe schon einiges ausprobiert.
1. Laufwerk P nicht über Netbiosname sondern IP eingebunden. -> keine Besserung
2. IPv6 überall deaktiviert -> keine Besserung
3. Registry HKLM\System\CurrentControlset\Services\lanmanworkstation\parameters\KeepConn gesetzt -> keine Besserung
4. DNS Server auf dem NAS eingerichtet und eine domain test.ch eingerichtet. Danach den PC's das NAS als DNS bekannt gemacht und DNS-Suffix für die Verbindungen test.ch mitgegeben -> keine Besserung
5. Da waren sicherlich noch ein paar andere kleine Sachen die ich ausprobiert habe. Leider fallen mir nicht mehr alle ein.

Da auf den PC's eine Filemaker 6 DB läuft, die verweise auf die Bilder auf dem NAS hat, nervt das sehr. Wenn das Problem nur dann wäre, wenn man nach einer Pause etwas machen will, dann wäre es nur halb so schlimm. Leider ist es auch während dem Arbeiten in der Filemaker DB so, dass man immer wieder warten muss, bis die Verbindung passt.

Wer hat da noch eine Idee? Ich bin für jeden Hinweis oder Tipp dankbar.

Ich hatte solche Probleme bis jetzt noch nie. Aber die anderen Netze waren auch immer mit dem Internet verbunden. Und dieses Netz ans Internet anzubinden, ist leider keine Option.

Vielen Dank
Mitglied: kristov
21.02.2014 um 11:16 Uhr
Da fallen mir auf die Schnelle folgende Punkte ein:

Anderen Switchport für die QNAP probiert?
Kompatible Festplatte in der QNAP verbaut?
Aktuelle Firmware auf der QNAP drauf?
Irgendwelche Fehlermeldungen auf der QNAP ersichtlich?
Defektes RAID?

Schönes Wochenende,
kristov
Bitte warten ..
Mitglied: keine-ahnung
21.02.2014 um 11:16 Uhr
Moin,

2. IPv6 überall deaktiviert -> keine Besserung
Was soll das bringen?
4. DNS Server auf dem NAS eingerichtet und eine domain test.ch eingerichtet. Danach den PC's das NAS als DNS bekannt gemacht und DNS-Suffix für die Verbindungen test.ch mitgegeben -> keine Besserung
Was soll das bringen? Und seit wann kann QNAP DC???
5. Da waren sicherlich noch ein paar andere kleine Sachen die ich ausprobiert habe. Leider fallen mir nicht mehr alle ein.
Schlecht.

Gibt es am NAS aktive Energiesparoptionen??

LG, Thomas
Bitte warten ..
Mitglied: Peak
21.02.2014 um 11:40 Uhr
@kristov
Anderen Switchport für die QNAP probiert?
Gute Idee. Aber auch schon probiert.Auch schon den Switch ersetzt.
Kompatible Festplatte in der QNAP verbaut?
Ja
Aktuelle Firmware auf der QNAP drauf?
Habe ich gemacht, als ich das letzte mal dort war. In Zwischenzeit sind wieder einige neue Versionen raus gekommen. Ich werde die dann bei meinem nächsten Besuch nochmal aktualisieren.
Irgendwelche Fehlermeldungen auf der QNAP ersichtlich?
Leider nein.
Defektes RAID?
RAID ist auch i.O.

Dir auch ein schönes Wochenende.


@keine-ahnung
> 2. IPv6 überall deaktiviert -> keine Besserung
Was soll das bringen?
Verzweiflungstat?
> 4. DNS Server auf dem NAS eingerichtet und eine domain test.ch eingerichtet. Danach den PC's das NAS als DNS bekannt
gemacht und DNS-Suffix für die Verbindungen test.ch mitgegeben -> keine Besserung
Was soll das bringen? Und seit wann kann QNAP DC???
Nicht DC. Nur den DNS. Powerdns installiert.
> 5. Da waren sicherlich noch ein paar andere kleine Sachen die ich ausprobiert habe. Leider fallen mir nicht mehr alle ein.
Schlecht.
Das ist mir auch bewusst. Wenn ich die noch wüsste, dann würde ich diese hier auch erwähnen.
Gibt es am NAS aktive Energiesparoptionen??
Ist ausgeschalten.

Was ich auch noch versucht hatte, sind die Daten von dem Map offline verfügbar zu machen. Hatte leider auch keine Auswirkung.
Bitte warten ..
Mitglied: KowaKowalski
21.02.2014, aktualisiert um 11:44 Uhr
Hi,


prüf doch mal die letzte Anmerkung vom "keine Ahnung" genauer ab!

Tritt die Verzögerung auf wenn keiner der Klienten ne Weile auf das NAS zugegriffen hat?

Denn es klingt als lege Dein NAS die Platten bei Nichtbenutzung schlafen und braucht dann nen Moment zum wecken wenn Du zugreifen willst.


Mit freundlichen Grüßen
kowa


Nachtrag:
> Gibt es am NAS aktive Energiesparoptionen??
Ist ausgeschalten.


aha, nen Moment zu spät
Bitte warten ..
Mitglied: nEmEsIs
21.02.2014 um 17:09 Uhr
Hi

Wie schaut die Verkabelung der aus ? Cat Kabel ?
Netio sollte mal auf zwei Clients ausprobieren (ist ein Tool zum testen der Netzwerkverbindung)
Wie sieht es mit Antivirensoftware aus ??
Scannt die in Echtzeit ? Bzw. Netzlaufwerke?
Von was für Platten im NAS sprechen wir ?
Welches RAID Level?
Was hast du als DNS Server auf den Clients eingetragen ?

Mit freundlichen Grüßen Nemesis
Bitte warten ..
Mitglied: Dobby
LÖSUNG 22.02.2014, aktualisiert 01.03.2014
Hallo,

kannst Du uns eventuell einmal genau sagen was das
denn nun für eine Switch ist, ich meine exakt die Bezeichnung
des Switches hier mal zwei Beispiele:
- Netgear GS108Ev2
- Cisco SG300-26

Das wäre wirklich sehr hilfreich und sicherlich auch
zielführend, denn ich frage mich nämlich gerade wer
denn in Eurem Netzwerk das Routing übernimmt!?

Ist dort ein Layer,3 Switch in Betrieb ist das ok,
ist dort aber ein Layer2 Switch in Betrieb ist doch
wohl eher die Frage wer das Routing im Netzwerk
übernimmt und dabei ist es egal ob ein Internetanschluss
vorhanden ist oder nicht?

QNAP TS-212
Das ist ein Einzelplatz NAS Gerät was sicherlich für
jemanden ausreicht um seine Hausaufgaben darauf
abzuspeichern oder mal darüber einen Film gucken zu
können bzw. etwas Musik zu hören oder aber ein paar
Urlaubsbilder anschauen zu können.

Mögliche Ursachen:
- Das NAS Gerät ist einfach zu schwach und ungeeignet
- Das NAS hat nur einen GB LAN Port
- Der Switch ist zu schwach und ist nur ein Layer2 Switch
- Es existiert kein Router im Netzwerk der das Routing übernimmt

Mögliche Lösungen:
- Einen MikroTik RB450G / RB435G oder RB2011 Router kaufen
- Einen Cisco SG200-xx Switch kaufen, konfigurieren und nutzen
- Eventuell ein performanteres NAS kaufen mit zwei GB LAN Ports

- Einen Cisco SG300-Switch kaufen
- Ein kräftigeres NAS mit zwei GB LAN Anschlüssen kaufen

- Einen wirklich performanten MikroTik Router (RB1200) kaufen
- Einen kleinen Layer2 Switch kaufen (GS105E,GS108E,GS110T)

Allgemein:
- Die PCs mit GB LAN Ports ausrüsten
- Genügend RAM in den PCs verbauen
- Eventuell eine kräftigere CPU kaufen

Gruß
Dobby
Bitte warten ..
Mitglied: Peak
01.03.2014 um 13:35 Uhr
Vielen Dank für die ganze Hilfe.

Ich habe noch mal die ganze Verkabelung und Energiesparoptionen überprüft, das NAS aktualisiert usw.
Zudem habe ich einen MikroTik RB750GL ins Netz integriert. Das war dann schlussendlich auch die Lösung. Hätte ich eigentlich wissen müssen.

Danke Dobby

Ich wünsche euch allen ein schönes Wochenende.
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Ähnliche Inhalte
Windows Netzwerk
Windows SCCM vs Puppet + Chocolatey (2)

Frage von eglipeter zum Thema Windows Netzwerk ...

Windows Server
Windows Firewall Einstellungen für OpenVPN Tunnel (3)

Frage von Aubanan zum Thema Windows Server ...

Windows Server
Windows Server 2012 R2 Benutzerkonto für Zugriff auf AD Benutzer (1)

Frage von JulianOhm zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...