Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 7 Notebook ausserhalb der Domain verzögerung beim Laufwerk öffnen durch langsamen Windows-Explorer

Frage Microsoft Windows 7

Mitglied: GPOdin

GPOdin (Level 2) - Jetzt verbinden

27.11.2011, aktualisiert 04:40 Uhr, 4894 Aufrufe, 5 Kommentare

Windows7 64bit ausserhalb der Domäne

Hallo,

mein Lappi hat ständig das Problem, das wenn ich extern vom Büro (zu hause) arbeite ständig ein etwa 3-10 sek warten auftritt ehe ich im Explorer meine lokalen Pfade sehe.

Ätzend z.B. beim downloaden aus dem WWW. Da dauert es es teilweise 10sek bis sich der Explorer entscheidet mir doch meine Laufwerke zu zeigen.


Fakt ist: die gemountetetn LANdrives vom Office disconnecte ich (Logoutscript) und die sind auch nicht mehr da. auch die LAN-Printer werf ich raus per Logoutscript.

Hat da mal einer eine gute Idee?

Danke!

Frank
Mitglied: DerWoWusste
29.11.2011 um 14:28 Uhr
Hi.

gib mal auf der Konsole net use ein und schau, ob nicht doch etwas verbunden ist.
Bitte warten ..
Mitglied: GPOdin
29.11.2011 um 18:18 Uhr
Hi,

hab ich schon gecheckt: nothing. Alles leer.

Hm; doof.
Bitte warten ..
Mitglied: DerWoWusste
29.11.2011 um 20:36 Uhr
Hmm. Zumindest das mit dem Downloaden wäre dann erklärbar, wenn Du zum Abspeichern im Büro einen Netzwerkpfad wählst, denn der IE will den zuletzt verwendeten wieder benutzen. Das mit dem Windows Explorer kann ich mir nicht erklären, aber ein Monitoring mit procmon ->advanced output aktivieren<- wird garantiert Aufschluss geben.
Bitte warten ..
Mitglied: GPOdin
30.11.2011 um 08:48 Uhr
jepp; das könnte sein.
Klar im Office habe ich meinen Homepath \\FQDN\Home\Username ; daheim ist der D:\

In den Libraries seh ich auch das er genau diesen Pfad als Dokumentenpfad nutzen möchte (zum server ABER er hat auch D:\. Die Fährte ist also richtig; nun muss ich nur noch irgendwie hinbekommen das IP-Bezogen (oder DNS-abhängig) der Homepath umgeschaltet wird. Hast Du da noch 'ne Idee? Hab schon diese Foldesync per GPo probiert; funzzt aber nicht so richtig bzw. nur mit einem Batzen Errors im syslog.

Procmon teste ich mal heute Abend daheim.
Bitte warten ..
Mitglied: GPOdin
02.12.2011 um 18:27 Uhr
Habe es gefunden:

liegt and Benutzervariablen "Homedrive" und "Homepath".

Warum:
im Active Directory setze ich als Homedrive den Pfad U: zu \\Server\Share\Home\%Username%.

Extern sucht sich natürlich der Netzwerkservice tod weil Pfad nicht existent.

Lösung:
Logoutscript setzt jetzt hart per regwert beimLogout "back to the Routs" auf C: etc.

Simple aber wissen muss man es halt

Gruß Frank
Bitte warten ..
Ähnliche Inhalte
Windows Server
Sharepoint - öffnen im Windows Explorer geht nicht (5)

Frage von DerWoWusste zum Thema Windows Server ...

Windows 7
gelöst Windows Explorer, wie untere Infoleiste entfernen? (2)

Frage von Server4Alle zum Thema Windows 7 ...

Windows 7
Änderungsnachverfolgung im Windows Explorer (3)

Frage von BleppSatter zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (21)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (20)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...