Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 Ordnerinhalt öffnet sich sehr langsam

Frage Microsoft Windows 7

Mitglied: tschwendner

tschwendner (Level 1) - Jetzt verbinden

18.06.2011 um 16:25 Uhr, 17364 Aufrufe, 8 Kommentare

Hallo habe folgendes Problem:

Ich habe eine ext. Platte (WD 1TB) an USB 2.0 angeschlossen.
Bei Zugriff auf die Ordner dauert es sehr lange bis der komplette Ordnerinhalt angezeigt wird. Ein grüner Balken läuft und es dauert 2-3 Minuten bis der Inhalt angezeigt wird.
Dadurch ist es fad, wenn bei jeder Änderung eines Ordners dies zum tragen kommt.

Betriebssystem: Windows 7 Enterprise SP1 + aktuelle Patches
Antivirus: Kaspersky IS 2010 (wurde schon komplett deaktiviert)

Indizierung habe ich auch schon versucht zu ändern (EIN/AUSSCHALTEN)
HDD auch an anderen USB Port angeschlossen -> keine Änderung

Vielleicht hat irgendwer einen Tipp, welcher mir weiterhelfen kann.

Danke
Mitglied: pieh-ejdsch
18.06.2011 um 20:02 Uhr
moin tschwendner,

wie sehen den die Einstellung vom WindowsDefender aus?
unter Erweitert die WechseldatenträgerÜberprüfung deaktivieren
beim Echtzeitschutz den Ordner Ausklammern.

Gruß Phil
Bitte warten ..
Mitglied: Xaero1982
18.06.2011 um 21:46 Uhr
Moin,

erst mal ne Interessenfrage: Ist das ein Firmen-PC?

Ansonsten solltest du die Ordneransichten auf allgemeine Dateien umstellen.

VG
Bitte warten ..
Mitglied: tschwendner
19.06.2011 um 14:55 Uhr
Danke für die Rückmeldungen!

Windows Defender hab ich nicht aktiviert. Drehe ich sofort immer ab!

...

Firmen-PC -> HomeOffice Rechner für meine Firma, keine Domäne nur Arbeitsgruppe

Ordneransicht habe ich geändert -> optimiert auf Videos, jetzt wird zwar der Ordnerinhalt sofort angezeigt, aber ich kann erst nach Beendigung
des grünen Balken Änderungen durchführen (Kopieren, Umbenennen,...)

Irgendwie liest der Explorer den Inhalt jedes mal neu und ich weiss nicht warum.

Ein anderer Rechner, welcher über das Netzwerk auf diese Freigabe zugreift, ist der Dateiinhalt sofort sichtbar.

Hmmm?

lg Thomas
Bitte warten ..
Mitglied: Xaero1982
19.06.2011 um 15:49 Uhr
Hi,

ich meinte doch auf "Allgemeine Elemente" ...

VG
Bitte warten ..
Mitglied: tschwendner
19.06.2011 um 16:02 Uhr
Allgemeine Elemente ist der Aufbau sehr langsam
unter Videos gehts schneller
Bitte warten ..
Mitglied: Xaero1982
19.06.2011 um 18:15 Uhr
Zitat von tschwendner:
Allgemeine Elemente ist der Aufbau sehr langsam
unter Videos gehts schneller

Merkwürdig ...
Bitte warten ..
Mitglied: cardisch
08.07.2011 um 09:52 Uhr
Schalt doch mal alles, was mit Indizierung zu tun hat, ab...
Vielleicht hilft das..

Gruß

Carsten
Bitte warten ..
Mitglied: RiceManu
08.07.2011 um 10:06 Uhr
Hay,

Ich hatte das Prob auch vor kurzem, mit ner 500GB ext. NTFS.........

Als das Abschalten der Indizierung nicht geholfen hatte, habe ich sie Defragmentiert......

Tja hat geholfen.
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows TAPI Line sporadisch an Windows 10 Rechnern enorm langsam (2)

Frage von sven784230 zum Thema Windows 10 ...

Windows Server
gelöst Windows Datei-Explorer nach Ordner-Umzug sehr langsam (2)

Frage von xXEddiXx zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Rsync unter Windows mit cygwin langsam (4)

Frage von ketanest112 zum Thema Festplatten, SSD, Raid ...

Windows 10
gelöst Windows 10 SAMBA Share in Empfangsrichtung langsam (7)

Frage von Estrichleger zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Tipps für Router (ca. 100 clients, VPN) (18)

Frage von oel-auge zum Thema Router & Routing ...

Windows 7
BOOTMGR is missing (auch nach bootrec -RebuildBcd) (16)

Frage von Mipronimo zum Thema Windows 7 ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...