Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 PE - Sprachpakete hinzufügen mit dism oder imagex

Frage Microsoft Windows 7

Mitglied: Simon-MCP

Simon-MCP (Level 1) - Jetzt verbinden

18.11.2011, aktualisiert 10:32 Uhr, 7438 Aufrufe, 1 Kommentar

Einer Windows 7 PE boot.wim nachträglich Sprachpakete hinzufügen

Hallo zusammen,

ich habe hier eine Windows 7 PE boot.wim bei der ich nun gerne nachträglich noch ein Sprachpaket installieren möchte.
Ich habe die boot.wim bereits mit dism und imagex gemountet doch leider erhalte ich immer die folgende Fehlermeldung sobald ich versuche das Sprachpaket zu installieren. Auch bei anderen Befehlen wie z.B. "/Get-Intl" erhalte ich die selbe Fehlermeldung.

Fehlermeldung:
Tool zur Abbildverwaltung für die Bereitstellung
Version: 6.1.7600.16385

Fehler: 3

Fehler beim Starten des Wartungsprozesses für das Abbild unter "D:\Win7PE\Mount".
Weitere Informationen finden Sie in der Protokolldatei.

Die DISM-Protokolldatei befindet sich unter "C:\Windows\Logs\DISM\dism.log".

dism.log:
2011-11-18 10:09:48, Error DISM DISM Manager: PID=9088 Failed to create unique image session lock name for DISM located at 'D:\Win7PE\Mount\Windows\System32\Dism\dismprov.dll'. - CDISMManager::CheckSessionAndLock(hr:0x80070003)
2011-11-18 10:09:48, Error DISM DISM Manager: PID=9088 Failed to create the image session lock for location: D:\Win7PE\Mount\Windows\System32\Dism - CDISMManager::CreateImageSession(hr:0x80070003)
2011-11-18 10:09:48, Error DISM DISM.EXE: Could not load the image session. HRESULT=80070003
2011-11-18 10:09:48, Error DISM DISM.EXE: Unable to start the servicing process for the image at 'D:\Win7PE\Mount'. HRESULT=80070003

Verwendete Befehle:
DISM.exe /Mount-Wim /WimFile:D:\Win7PE\sources\boot.wim /index:1 /MountDir:D:\Win7PE\mount
DISM.exe /Image:D:\Win7PE\mount /Add-Package /PackagePath:E:\Win7\LP\lp.cab
cd C:\Program Files\Windows AIK\Tools\x86\
imagex /mountrw D:\Win7PE\sources\boot.wim 1 D:\Win7PE\mount
cd Servicing
DISM.exe /Image:D:\Win7PE\mount /Add-Package /PackagePath:E:\Win7\LP\lp.cab


Hat hier vielleicht jemand eine Idee woran dies liegen könnte?
Ich komme einfach nicht mehr weiter...
Mitglied: mayho33
22.12.2011 um 16:02 Uhr
Hi

D:\ ist aber nicht zufällig dein CD-ROM laufwerk? Da wirds wohl nicht funktionieren. Kopiere die WIM direkt auf deine HDD.
Eventuell versuchst du mit einer x64- version von ImageX zu mounten? Versuche die x86 Version.

Grüße!
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Entfernen von UM Sprachpaket EX 2013 (1)

Frage von Henere zum Thema Exchange Server ...

Windows Server
gelöst Dell Server PE R300 - Windows Server 2016 (2)

Frage von fueak2000 zum Thema Windows Server ...

Linux Netzwerk
gelöst CentOS 7: Permanente Route hinzufügen (8)

Frage von honeybee zum Thema Linux Netzwerk ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Firewall
Richtige Grundeinstellungen der Pfsense für mein Netzwerk (14)

Frage von Spitzbube zum Thema Firewall ...

Switche und Hubs
gelöst Cisco 2960x Stacking über mehrere Etagen (12)

Frage von b3scher zum Thema Switche und Hubs ...