Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 7 Pro. VPN per PPTP auf bintec RS232bw

Frage Microsoft Windows Netzwerk

Mitglied: masterfrost

masterfrost (Level 1) - Jetzt verbinden

14.06.2011 um 15:58 Uhr, 10382 Aufrufe, 8 Kommentare

Ziel meines Vorhabens ist es zwei Client PCs in einem anderen Büro in das Hauptbüro einzuklinken.
Hardware: 2 identische DELL-Vostro mit Win7 Pro 32bit; Router ist der bintec RS232bw im Hauptbüro.

In unserem Hauptsitz haben wir auf neue Hardware gesetzt, den oben genannten bintec-Router sowie einem SBS 2011 Server der aktuell als Exchange fungiert.
Man kommt per OWA,imap an den Exchange von aussen ran, aber nicht per outlook per anywhere connect. Das hat anscheinend was mit unseren Zertifikaten zu tun.
Aber wichtiger ist eigentlich die Anbindung von zwei externen Büros. Diese sind in einem Gemeinschaftsbüro untergebracht, in der die IT-Infrastruktur vom Vermieter gestellt wird.
Ich kann also nur Einstellungen auf den Rechnern der Kollegen ändern. An den Router komm ich nicht ran.
Nun will ich diese beiden Rechner per VPN in unser Netzwerk holen und in die Domain einbinden.
Auf dem Bintec habe ich dafür ein PPTP-VPN eingerichtet, welches auf einem IPAD auch funktioniert aber nicht unter windows 7.
Unter windows 7 kommt immer nur der nichts sagende Fehler 691.
1d781a7ce80be25be48c4bb60276f8f0 - Klicke auf das Bild, um es zu vergrößern
Das sind die Einstellungen, GRE ein oder aus macht kein unterschied.
Ich bin langsam echt am verzweifeln.
Mitglied: jsysde
14.06.2011 um 18:00 Uhr
Geh mal in die Eigenschaften der VPN-Verbindung auf dem Windows 7 Rechner und entferne dort den Haken bei "Domänenanmeldung mit einbeziehen" und stelle den VPN-Typ fix auf "PPTP" ein - Windows 7 neigt dazu, IPSEC verwenden zu wollen...

Cheers,
jsysde
Bitte warten ..
Mitglied: masterfrost
14.06.2011 um 18:38 Uhr
@jsysde: Hab ich gemacht, bringt keine Änderung. Von zu Hause habe ich mal eine virtuelle xp machine per VPN mit dem Domainserver verbunden. Das klappte ohne Probleme.
Wie bereits erwähnt klappt es auch mit iPad, zusätzlich OSX 10.6 und Linux.
Nur Windows 7 will nicht!
Bitte warten ..
Mitglied: ulle2k4
15.06.2011 um 08:04 Uhr
Hi. nimm mal aus der VPN Verbindung den Haken für IPv6 raus.
Bitte warten ..
Mitglied: masterfrost
15.06.2011 um 19:48 Uhr
So, ich habe den Spass mal ohne ipv6 probiert, gleiches Problem.
Ich überlege schon, einfach einen bintec lanrouter zu nehmen und diesen als vpn Gateway hinter den AVM -Router im anderen Büro zu setzen. In dem einem Büro ist nämlich noch eine Dose frei.
Bitte warten ..
Mitglied: ulle2k4
16.06.2011 um 08:04 Uhr
Hi, ob du damit glücklicher wirst ist eine andere Frage.Hast du den die ganzen Sachen wie SIF und NAT überprüft.Ansonsten kann ich dir anbieten, wenn du bis Montag warten kannst, sehe ich mal in meiner RS nach wo noch etwas mit VPN auftaucht.
Bitte warten ..
Mitglied: masterfrost
16.06.2011 um 08:09 Uhr
Klar kann ich bis Montag warten, würde mich freuen, wenn ich keine zusätzliche Hardware besorgen muss.
Ich bin auch schon am überlegen es mal mit IPSEC/L2TP zu versuchen. Nur kenn ich mich damit noch überhaupt nicht aus.
Bitte warten ..
Mitglied: masterfrost
16.06.2011 um 20:38 Uhr
Es läuft!
Ich habe alle VPN Einstellungen auf Router und Windows erneut gelöscht und von 0 angefangen, jetzt geht es.
Einzige Änderung: auf dem Router ist eine Blinde IPSEC-Verbindung.
Mir soll es egal sein, es läuft.
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Windows 10 Pro Installation Hyper-V schlägt fehl (21)

Frage von Dominik-EUNES zum Thema Windows 10 ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...