Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 Prof. - Desktop - Einstellung klassisch und optimale Leistung - nach jedem Neustart

Frage Microsoft Windows 7

Mitglied: arsmagica

arsmagica (Level 1) - Jetzt verbinden

16.12.2010, aktualisiert 19:20 Uhr, 5085 Aufrufe, 3 Kommentare

Hallo zusammen,

ich möchte bei einem Windows 7 Professional X64 (AMD) das nach jedem Neustart
der Desktop auf 'klassisch' und die Leistung auf 'optimale Leistung einstellen' steht

der/die PC's sind nur in einer Arbeitsgruppe es ist keine Domäne vorhanden.

Dieses 'Klickibunti' möchte ich nicht, es nervt.

Welche Lösungsmöglichkeiten gibt es?

Gruß
arsmagica
Mitglied: Xaero1982
16.12.2010 um 21:02 Uhr
Moin,

gpedit.msc

VG
PS: FÜLLTEXT
Bitte warten ..
Mitglied: peer-g
16.12.2010 um 22:59 Uhr
Wie?

Wenn Du das doch umstellst, dann wird das doch auch beibehalten, oder verstehe ich Dich falsch?
Bitte warten ..
Mitglied: arsmagica
17.12.2010 um 18:30 Uhr
Hallo zusammen,

ich wollte den PC nicht festdengeln sondern das nach jedem
Neustart oder ueber den Taskplaner diese Einstellung wieder
reaktiviert wird.
Irgendwo hatte ich soetwas schon einmal gelesen bei Dr.Googol,
ich finde es im Moment nicht wieder ... jaja

Also suche ich ein Script das diese gewünschte Einstellung durchführt,
über die Kommandozeile sollte es angeblich nicht gehen, aber mit
Hilfe des Taskplaners.

gruß
arsmagica
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst RDP Verbindung zu Windows 10 Prof. mit Zertifikat sichern (2)

Frage von Windows11 zum Thema Windows 10 ...

Windows 7
gelöst Openvpn und windows 7 prof (5)

Frage von jensgebken zum Thema Windows 7 ...

Windows 7
gelöst Windows 7 Prof - Updates funktionieren nach Neuinstall nicht mehr! (9)

Frage von mike7050 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...