Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 Programmstartverzögerungen verursacht durch die Windows 7 Benutzerkontensteuerung (UAC)

Frage Microsoft Windows 7

Mitglied: soulmike

soulmike (Level 1) - Jetzt verbinden

01.03.2010, aktualisiert 13:03 Uhr, 4492 Aufrufe, 2 Kommentare

Hallo liebe Forumsmitglieder,

ich habe ein Problem, zu dem ich leider bislang keine Lösung gefunden habe und demzufolge auf guten Rat im Forum hier hoffe.

Und zwar ist es seit ca. 6 Wochen so, dass ich auf meinem Windows 7 System (nähere Angaben unten) ständig Startverzögerungen z.B. beim Starten einer Word oder Excel Datei bekomme. Das Problem tritt nicht nur bei Office Produkten sondern z.B. auch beim Öffnen einer Webseite mit Flash-Inhalten auf (Firefox sowie ie & Opera - Problem scheint also nicht Office-spezifisch). Der Prozess gibt dann für ca. 10 Sekunden keine Rückmeldung mehr und wird dann schlussendlich ausgeführt. Während z.B. ein Dokument bearbeitet wird, läuft alles wunderbar. Auch ist es so, dass wenn ich nach dem Bearbeiten einer Word Datei nur das Dokument und nicht das Programm schließe, im Anschluss geöffnete Dateien keine Verzögerungen mehr verursachen.

Bei meiner Fehlersuche ist mir dann letztenendes aufgefallen, dass sobald die Benutzerkontensteuerung auf die niedrigste Einstellung (also Schiebregler ganz unten) gesetzt wird, das Problem plötzlich nicht mehr exisitiert. Alles läuft wieder ganz normal.

Meine Frage also lautet, ob vielleicht jemand hier dieses Problem bereits kennt oder Lösungsvorschläge zu bieten hat? Ich freue mich über jederlei Lösungsansatz, da dieser Umstand auf Dauer wirklich sehr lästig ist.

Mein System:
- Windows 7 Ultimate (x86) mit allen aktuellen Updates
- Office Ultimate 2007 (ver. 12.0.6514.5200) SP2 MSO (12.0.6425.1000)
- Firefox 3.5.8
- alle Treiber aktuell

Hardware (obwohl wahrscheinlich uninteressant):
- Intel C2D E8400
- 4GB RAM DDR2-800 OCZ (2x 2048MB Kit)
- ASUS P5K-E Wifi AP
- aktuelles BIOS

Vielen Dank schon mal im Voraus!

Viele Grüße,
Michael.
Mitglied: DerWoWusste
01.03.2010 um 13:46 Uhr
Ich kann nur beitragen, dass das Verhalten so nicht normal ist. Ich würde eine weitere Win7 Installation in eine virtuelle Festplatte auf dem selben Rechner machen und Stück für Stück Deine Programme installieren, bis der Fehler auftritt. Tritt er nicht auf, solltest Du auf das letzte Image, welches funktionierte, zurückgreifen,
Bitte warten ..
Mitglied: soulmike
01.03.2010 um 16:50 Uhr
Hallo,

vielen Dank für die Antwort. Das ist keine schlechte Idee - sobald ich die Zeit finde nehme ich das mal in Angriff.

Ich lasse den Thread aber trotzdem noch ein paar Tage offen, falls doch noch irgend jemandem etwas dazu einfällt.

Grüßend,
Michael.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
Windows Update verursacht massive Dienstausfälle (5)

Frage von AndreasOC zum Thema Windows 10 ...

Batch & Shell
Windows Management Framework WMF 5.1 Released

Link von Dani zum Thema Batch & Shell ...

Windows Server
Windows Nano Server 2016 Domain Join

Link von Mvinogradac zum Thema Windows Server ...

Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (18)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (16)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...