Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 Rechner friert immer wieder ein

Frage Microsoft Windows 7

Mitglied: rebel79

rebel79 (Level 1) - Jetzt verbinden

24.09.2014 um 12:55 Uhr, 9221 Aufrufe, 12 Kommentare

Hallo liebe Community,

nach endlosen Lesen so vieler Seiten zum Thema „Windows 7 Rechner friert ein“ wende ich mich an Euch, in der Hoffnung, dem Problem endlich auf die Sprünge zu kommen.

Für einen geplanten Rollout bereite ich momentan Dell Optiplex 9020 PC mit dem Betriebssystem Windows 7 (32 Bit) SP1 (aktuelle Updates und Treiber installiert) vor:

Betriebssystemname: Microsoft Windows 7 Professional
Betriebssystemversion: 6.1.7601 Service Pack 1 Build 7601
Betriebssystemhersteller: Microsoft Corporation
Betriebssystemkonfiguration: Eigenständige Arbeitsstation
Betriebssystem-Buildtyp: Multiprocessor Free
Registrierte Organisation: Microsoft
Systemhersteller: Dell Inc.
Systemmodell: OptiPlex 9020
Systemtyp: X86-based PC
Prozessor(en): [01]: x64 Family 6 Model 60 Stepping GenuineIntel ~3201 MHz
BIOS-Version: Dell Inc. A07, 25.04.2014
Gesamter physikalischer Speicher: 3.510 MB
Netzwerkkarte(n): [01]: Intel(R) Ethernet Connection I217-LM

In den ersten Tests (mit 10 PC‘s) auf der Fläche frieren diese zu unterschiedlichen Zeiten ein, meistens aber zu einem Zeitpunkt, wo der PC nicht benutzt wird. Die PC’S laufen 24/7 durch. Wenn der PC einfriert, kann dieser dann nur noch über den Power-Knopf neu gestartet werden. Die Rechner basieren auf einem zuvor erstellten Image mit durchgeführten sysprep, aber auch bei einem komplett neu erstellten Imagesystem friert der PC sporadisch ein. Die PC's sind in unserer Domäne, die Benutzer arbeiten aber unter einem lokalen Konto.

Die Protokolle in der Ereignisanzeige zeigen erstmal keinen direkten Verursacher an, warum es zum Einfrieren kommt. Unter Sicherheit wird öfters der Eintrag „Abmelden“ angezeigt, mit dem Hinweis, dass die Anmeldesitzung zerstört ist.

85dcf1e61ed15e6a94b09a05bcf07902 - Klicke auf das Bild, um es zu vergrößern

Eine eindeutige und plausible Info, wann und warum dieses Ereignis erstellt wird, konnte ich nicht finden. Ich weiß auch nicht, ob diese Meldung mit dem Einfrieren direkt zusammenhängt. Für weitere Infos zu diesem Punkt wäre ich dankbar.

Im Zuverlässigkeitsverlauf kann man zum Einfrierzeitpunkt nur „Windows wurde nicht ordnungsgemäß heruntergefahren“ erkennen, weitere Infos unter den technischen Details werden nicht angezeigt.

Folgende Schritte wurden bereits von mir unternommen:

- Energieoptionen so abgeändert, dass keine Peripherie deaktiviert wird, z.B. Festplatte, CPU usw.
- KB2575077 installiert, siehe auch http://support.microsoft.com/kb/2575077/de
- Updates auf aktuellen Stand für BIOS, Betriebssystem und Treiber
- im „Power Management“ im BIOS den Punkt „Deep Sleep Control“ deaktiviert
- im „Power Management“ im BIOS den Punkt „Block Sleep (S3State)“ aktiviert
- MEM-Test ohne Fehler durchlaufen lassen
- Befehl „sfc /scannow“ ohne Meldungen durchgelaufen
- Mehrere Analyseprogramme für Viren/Malware/Trojaner ohne Ergebnisse
- CPU Überprüfung mit Prime95 ohne Fehler
- Festplattenprüfung mit „chkdsk /f /r“ ohne Fehler

Leider hat bis jetzt heute kein Ansatz Erfolg gezeigt und ich bin mit meinen Kenntnissen (und auch Nerven) am Ende. Ich hoffe, Ihr könnt mir weiterhelfen, ich bin für jeden Tipp dankbar.

Jetzt schon ein großes Dankeschön, wenn Ihr Euch ein wenig Zeit für meinen Beitrag genommen habt.

Gruss
Mitglied: ITvortex
24.09.2014 um 14:01 Uhr
Hast du schon einmal versucht mit einem neuen Installationsdatendräger versucht bzw. mit einem neuen frisch gezogenen Image? Nicht das dort etwas defekt ist.

Gruß
Bitte warten ..
Mitglied: emeriks
24.09.2014 um 14:04 Uhr
Hi,
da hast Du ja schon einiges vorgearbeitet ...
Was noch fehlt:
- Dell Support kontaktiert?

Wenn nicht bloß ein Gerät sondern gleich mehrere das gleiche Verhalten zeigen, dann scheint dass doch ein generelles Problem zu sein. Zumal Du ja auch schon den Weg mit der Image-unabhängigen Neuinstallation gegangen bist.

E.
Bitte warten ..
Mitglied: rebel79
24.09.2014 um 14:28 Uhr
Hi,

Danke für Eure Rückmeldungen. Ja ich hab einen neuen Installationsdatenträger genommen und alles von vorne gemacht. Den Dell-Support hab ich vergessen zu erwähnen, in der Tat hab ich aber mit denen gesprochen.

Laut Support hätten die von diesem Problem bisher noch nie etwas gehört. Weiterhin hab ich auch die Prüfungstools von der Dell-Seite, wie z.B. Dell-Diagnose (einfach & erweitert) passend zur ServiceTag ohne Fehler durchlaufen lassen, Treiber sind ebenfalls alle aktuell...

Gruß
Bitte warten ..
Mitglied: kontext
24.09.2014 um 14:35 Uhr
Hallo rebel79,

gibt es einen triftigen Grund für den Einsatz von Windows 7 32-bit?
Hast du es mal "testweise" mal mit einem Windows 7 64-bit versucht?

Gruß
kontext
Bitte warten ..
Mitglied: rebel79
24.09.2014 um 14:55 Uhr
Hi Kontext,

nein hab ich nicht gemacht, wir haben aber auch nur Rechner mit x86 Prozessoren hier. Ich hatte mich bewusst für ein 32bit-System entschieden, da wir so ohne großen Aufwand alle alten Programme, wie z.B. OracleXE-Datenbank ohne Anpassungen/Kosten übernehmen konnten.

Gruss
Bitte warten ..
Mitglied: cse
24.09.2014 um 16:43 Uhr
Zitat von rebel79:

Hi Kontext,

nein hab ich nicht gemacht, wir haben aber auch nur Rechner mit x86 Prozessoren hier. Ich hatte mich bewusst für ein
32bit-System entschieden, da wir so ohne großen Aufwand alle alten Programme, wie z.B. OracleXE-Datenbank ohne
Anpassungen/Kosten übernehmen konnten.

Gruss

es gibt echt noch 32er systeme zu kaufen? die muss man dann aber regelrecht suchen, oder?
Bitte warten ..
Mitglied: kontext
24.09.2014 um 16:50 Uhr
OK - vielleicht testest du mal mit Windows 7 64-bit.
Ist zwar nur ein Schuss ins Blaue, aber ein Versuch ist es alle mal wert.

Sollte es nicht funktionieren, würde ich mal mit einer Live-CD hochfahren und schauen ob da das gleiche Phänomen auftritt.
Sollte auch da der Rechner sich aufhängen, haben wir eher ein Hardwareproblem und können Windows außen vor lassen.

Ach ja, wie sieht es mit der Hitze der Rechner aus?
Werden die Warm bzw. Heiß und kannst du nachdem du sie "abwürgst" gleich wieder einschalten?

Sind irgendwelche Bauteile verbaut oder ähnliches?
Würde mal mit der Minimalkonfiguration testen und schauen ob sich was ändert ...

Gruß
kontext
Bitte warten ..
Mitglied: rebel79
25.09.2014 um 09:00 Uhr
@cse
es gibt echt noch 32er systeme zu kaufen? die muss man dann aber regelrecht suchen, oder?

eigentlich gar nicht, denn wir haben einen sehr guten Lieferanten an der Hand


@Kontext
OK - vielleicht testest du mal mit Windows 7 64-bit.
Ist zwar nur ein Schuss ins Blaue, aber ein Versuch ist es alle mal wert.

den Test würd ich ja gerne machen, aber die 240 Rechner für den Rollout sind schon hier. Wenn ich jetzt ankomme und sage, dass ich ein 64bit-System brauche, dann brauch ich morgen nicht mehr zur Arbeit kommen :D


Sollte es nicht funktionieren, würde ich mal mit einer Live-CD hochfahren und schauen ob da das gleiche Phänomen auftritt.
Sollte auch da der Rechner sich aufhängen, haben wir eher ein Hardwareproblem und können Windows außen vor lassen.

ich hoffe, ich hab das im ersten Post nicht falsch erklärt: Die PC's frieren nicht beim Hochfahren ein, sondern im laufenden Betrieb. Die PC's laufen auch mal eine Woche ohne einzufrieren durch. Ich hab momentan 10 PC's im LiveTest auf der Fläche, da kann man doch einen Hardwaredefekt ausschliessen, oder nicht?


Ach ja, wie sieht es mit der Hitze der Rechner aus?
Werden die Warm bzw. Heiß und kannst du nachdem du sie "abwürgst" gleich wieder einschalten?

Warm, bzw. Heiß werden die PC's nicht, Lüfter usw. läuft stabil ohne extrem hochzudrehen. Nach dem Kaltstart kann der PC sofort wieder eingeschaltet werden. Mit dem Tool CoreTemp 1.0 hab ich die Temperatur der CPU's überprüft, selbst im Hochbetrieb wird die Temperatur von 40°C - 42°C nicht überschritten.


Sind irgendwelche Bauteile verbaut oder ähnliches?
Würde mal mit der Minimalkonfiguration testen und schauen ob sich was ändert ...

Zusätzliche Bauteile sind eine zweite Festplatte und eine Fritz!Card als Backup für die Datenkommunikation. Das Tool für die WD-Platte WD Data Lifeguard Diagnostic zeigt keine Fehler an.
Bitte warten ..
Mitglied: Richy77
04.03.2015 um 22:43 Uhr
Hast du inzwischen schon eine Problemlösung gefunden? Bin gerade auch am Fehlersuchen, habe auch 70 Optiplex verbaut, welche sporadisch mal ausfallen und selbige Symptome aufweisen. -.-
Bitte warten ..
Mitglied: rebel79
05.03.2015 um 11:29 Uhr
Hi richy77,

eine Lösung habe ich immer noch nicht, aber ich bin schon ein wenig weiter gekommen. Danach habe ich fünf System aus einer aktuellen Charge genommen und gegen die Live-Systeme getauscht, danach sind die Rechner kein einziges Mal mehr eingefroren.

In diesem Zusammenhang ist aufgefallen, dass alle Systeme, die einfrieren, WD-Platten verbaut hatten, Systeme mit Seagate-Platten nicht. EIn Tausch der WD-Platten gegen neue Seagate-Platten hat aber leider nicht geholfen. Nach Rücksprache mit Dell habe ich einen Kreuztest der Platten von einem einwandfreien und einem "defekten" System gemacht, Problem blieb beim System und "wandert" nicht mit. Auch ein Update der BIOS-Version auf A09 brachte keine Verbesserungen mit sich.

Vor einer Woche habe ich dann die Ram's in zwei Systemen getauscht, seitdem laufen die Systeme stabil. Momentan warte ich auf Rückantwort von Dell, wie weiter verfahren wird, kann Dich ja auf dem Laufenden halten...
Bitte warten ..
Mitglied: Richy77
09.03.2015 um 16:54 Uhr
Okey danke, das wäre nett.
Were jetzt auch nochmal nen Ram-Test durchlaufen lassen...
Bitte warten ..
Mitglied: rebel79
16.06.2015 um 09:01 Uhr
hi richy,

ich glaub, ich habs... versuch mal bitte folgenden Ablauf. Treiber in dieser Reihenfolge installieren:

1. Chipset_Driver_3664N_WN_9.4.0.1027_A03.EXE
2. Chipset_Driver_G1XKX_WN_10.0.1.1000_A02.EXE
3. Video_Driver_XX14C_WN32_10.18.10.3412_A15.EXE
4. Chipset_Driver_5JFFN_WN_2.5.4.40_A05.EXE
5. Network_Driver_MXH3C_WN_19.2.0.0_A09.EXE
6. Audio_Driver_Y8V8V_WN_6.0.1.6053_A08.EXE

Als letztes das BIOS-Update A12 vom 06.05.2015 installieren. Seit diesen Schritten vor zwei Wochen ist kein einziges System mehr eingefroren. Kannst ja Bescheid geben, ob es auch bei Dir funktioniert...
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Netzwerk
gelöst VPN Verbindung von Windows 10 Rechner an FritzBox 7490 (8)

Frage von Schwalbenfahrer zum Thema Windows Netzwerk ...

CPU, RAM, Mainboards
Windows 10-PC friert regelmäßig ein (6)

Frage von achklein zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...