Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 7 Remotedesktop - WLAN trennt sich nach Zeit und bleibt getrennt

Frage Microsoft Windows 7

Mitglied: Ralliwan

Ralliwan (Level 1) - Jetzt verbinden

24.12.2013 um 02:07 Uhr, 3885 Aufrufe, 6 Kommentare, 3 Danke

Hallo,

ich nutze meinen Windows 8 Rechner über einen WLAN-Router. Der Router stellt die Internetverbindung her.
Das funktioniert stets einwandfrei.

Jetzt kam ein Windows 7 Professional Rechner dazu, welcher sich ebenfalls per WLAN mit dem Router verbindet.

Diesen Windows 7 Rechner beabsichtige ich nur per Remotedesktop von meinem Windows 8 Rechner zu erreichen.
Das funktioniert auch sehr gut, bis zu einen bestimmten Punkt.

Logge ich mich per Remotedesktop ein, so dauert es vielleicht 10 Minuten, dann trennt sich die WLAN-Verbindung zwischen Windows 7 Rechner und Router und baut sich nicht mehr selbstständig auf.

Ich bin dann genötigt zum Windows 7 Rechner zu laufen um mich einmal lokal anzumelden, dann ist die WLAN-Verbindung sofort wieder da ohne weiteres Dazutun.

Ich vermute, dass während der Remotesitzung die Energieverwaltung meinen WLAN-Adapter im Windows 7 Rechner abschaltet.
In den Energieoptionen des Remoteusers habe ich allerdings alles deaktiviert.
Solange ich lokal angemeldet bin, passiert dies auch nicht.

Kann es sein, dass während einer Remotesitzung ein anderes Energie-Profil greift?
Und wenn ja, wie kann ich das ändern?

Vielen Dank für Eure Hilfe.

Gruß,

Ralli
Mitglied: aqui
24.12.2013, aktualisiert um 11:34 Uhr
Mit den Energiesparoptionen bist du auf dem richtigen Wege allerdings suchst du falsch, denn RDP ist es nur bedingt. Es sind die Energiespar Einstellungen des WLAN Adapters. Diese musst du vollständig deaktivieren. Das geschieht in den Erweiterten Treiber Einstellungen des WLAN Adapters.
Bitte warten ..
Mitglied: Ralliwan
24.12.2013, aktualisiert um 12:37 Uhr
Hallo und Danke für die Antwort.

Das passiert nur während einer Remotesitzung.
Logge ich mich lokal ein, so kann ich den Rechner stundenlang anpingen. Die Verbindung steht.

Ich habe mal im Gerätemanager an der von dir beschriebenen Stelle Stelle geschaut.
Dort gibt es einen Reiter "Energieoptionen".
Nur leider ist dort die Option "Computer kann das Gerät ausschalten um Energie zu sparen" bereits demarkiert.
Ich glaube das war ich selbst bereits.

Zusätzlich habe ich In der Energieverwaltung das "Selektive USB Energiesparen" deaktiviert
Und im Gerätemanager bei den USB-Controllern ist es ebenfalls demarkiert.

Ich weiß nicht weiter...

Gruß, Ralli
Bitte warten ..
Mitglied: colinardo
24.12.2013, aktualisiert um 13:10 Uhr
Hallo Ralli,
@aqui meinte den Tab "Erweitert" nicht "Energieverwaltung" für den WLAN-Adapter
Dort gibt es je nach Treiber eventuell eine Option für das Powermanagement des Adapters.

Aber ich glaube das es vielleicht daran liegt das du eventuell das WLAN-Profil nur für den aktuellen User eingerichtet hast und nicht für "Alle Benutzer" auf dem Rechner:
Lösche also das WLAN Profil nochmals und stelle sicher das du es für alle Nutzer auf dem Rechner zur Verfügung stellst.

Solltest du eine WLAN-Software auf dem Windows 7 Rechner verwenden (z.B. Intel Proset), solltest du zusätzlich die Steuerung an die Windows-Eigene Verwaltung übergeben.

Grüße Uwe
Bitte warten ..
Mitglied: Ralliwan
24.12.2013, aktualisiert 25.12.2013
Hi Colinardo,

unter "Erweitert" gibt es nur 2 Einträge:

Network Type
Wireless Mode

Aber leider keine Energieeinstellungen.

Ich hatte gestern das Adminkonto versuchsweise aktiviert und mich eingeloggt.
Dort sind die WLAN-Einstellungen identisch und auch die Energieeinstellungen, die ich bereits mit meinen Standardbenutzer eingestellt habe.

Wenn ich den Rechner hoch fahre und keinen Benutzer anmelde, so steht die WLAN-Verbindung ebenfalls für eine gewisse Zeit.
Er loggt sich also im Router ein, trennt aber irgendwann wieder. Und bleibt dann getrennt.

Logge ich lokal einen Benutzer ein und lasse ihn eingeloggt, steht die WLAN Verbindung stundenlang.
Es passiert immer im Zusammenhang mit dem Anmeldebildschirm, wenn also niemand eingeloggt ist, oder ein Remotebenutzer eingeloggt ist.

Ich nutze dazu den Edimax EW-7811Un Wireless 802.11b/g/n nano USB Adapter mit aktuellsten Treibern.
Ich habe jetzt rausgefunden, dass es sich um einen Realtek Chip handelt.
Vielleicht bekomme ich für diesen Chip noch aktuellere Treiber direkt über Realtek?

Nur ruft grad die Familie.... Weihnachten halt

Werde morgen Trotzdem mal nach deinen Links ein neues WLAN-Profil erstellen, vielleicht ist da ja etwas durcheinander geraten.

Danke für die Hinweise.

Und ein frohes Fest

Ralli
Bitte warten ..
Mitglied: colinardo
24.12.2013, aktualisiert um 14:16 Uhr
Zitat von Ralliwan:
Wenn ich den Rechner hoch fahre und keinen Benutzer anmelde, so steht die WLAN-Verbindung ebenfalls für eine gewisse Zeit.
dazu den Edimax EW-7811Un Wireless 802.11b/g/n nano USB Adapter mit aktuellsten Treibern.
Ich habe jetzt rausgefunden, dass es sich um einen Realtek Chip handelt.
Vielleicht bekomme ich für diesen Chip noch aktuellere Treiber direkt über Realtek?
mit einem ähnlichen Edimax 7711UAn hatte ich ähnliche Probleme unter Windows 8. Auf dem Anmeldebildschirm war die Verbindung immer weg, Erst beim Anmelden kam sie dann langsam, dies lag aber so wie es sich dort rausstellte nicht am Treiber denn nach einigen Windows-Updates waren die Probleme weg.
Was bei dir sein könnte ist das sich die Green-WLAN Funktion des Edimax nicht mit deinem Router verträgt und so die Verbindung nach einer bestimmten Idle-Time zusammenbricht wenn der Edimax in einen Low-Power-Modus wechselt(oder die Sendeleistung reicht dann nicht mehr, weil Signal zum Router ev. zu schwach)

Frohe Weihnachten
Grüße Uwe
Bitte warten ..
Mitglied: Ralliwan
24.12.2013, aktualisiert um 22:58 Uhr
Zitat von colinardo:
mit einem ähnlichen Edimax 7711UAn hatte ich ähnliche Probleme unter Windows 8. Auf dem Anmeldebildschirm war die
Verbindung immer weg, Erst beim Anmelden kam sie dann langsam, dies lag aber so wie es sich dort rausstellte nicht am Treiber denn
nach einigen Windows-Updates waren die Probleme weg.
Was bei dir sein könnte ist das sich die Green-WLAN Funktion des Edimax nicht mit deinem Router verträgt und so die
Verbindung nach einer bestimmten Idle-Time zusammenbricht wenn der Edimax in einen Low-Power-Modus wechselt(oder die Sendeleistung
reicht dann nicht mehr, weil Signal zum Router ev. zu schwach)

Ein neuerer Treiber war die Lösung.

Bei Edimax auf der Homepage findet man den aktuellsten Treiber von 2010, der diese Probleme verursacht.
Jetzt habe ich in Erfahrung gebracht, dass es sich um einen Realtek RTL8192CU Chip handelt und passend dazu auf der Realtek-Seite einen Treiber von 2012 geladen.
Damit sind meine beschriebenen Probleme behoben.

Vielen Dank für die Hilfe und Tipps.

Gruß, Ralli
Bitte warten ..
Ähnliche Inhalte
Windows 7
Keine Druckerumleitung bei Remotedesktop unter Windows 7
gelöst Frage von osziWindows 77 Kommentare

Hallo, ich habe ein seltsames, für mich nicht erklärbares Problem und hoffe auf einen guten Tipp. Ich habe von ...

Windows Installation
Windows 7 bleibt bei "Starting Windows" hängen
Frage von Black-RosesWindows Installation4 Kommentare

Hallo, es geht hier um ein Notebook Toshiba L50B1T7 (PSKTAE) auf dem Win7 Ultimate im UEFI Mode installiert werden ...

Windows 10
Windows 10 Remotedesktop nach Update von Windows 7 ohne funktion
gelöst Frage von davidoff1100101Windows 105 Kommentare

Hallo, habe bei einem Rechner ein Update von Windows 7 Ultimate auf Windows 10 Pro durchgeführt. Der Updateprozess ist ...

LAN, WAN, Wireless
RemoteDesktop langsam per WLAN
Frage von OleLaurischLAN, WAN, Wireless4 Kommentare

Hallo zusammen, ich baue von meinem Laptop zu Hause (Win 7) einen SSH-Tunnel via Putty zu meinem Laptop in ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 2 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 8 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 8 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 20 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
Remotesteuerung der Sitzung (Kennung XX) fehlgeschlagen
gelöst Frage von Stefan91Windows Server14 Kommentare

Hallo Zusammen, seit kurzem bekomme ich oben genannte Fehlermeldung, wenn ich versuche eine Remotesitzung über den Taskmanager fernzusteuern (Rechtsklick ...