Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 und SATA Hot Plug

Frage Microsoft Windows 7

Mitglied: Shashahan

Shashahan (Level 1) - Jetzt verbinden

04.08.2011, aktualisiert 10:07 Uhr, 7019 Aufrufe, 3 Kommentare

Nach dem einstecken der Platte in den Wechselrahmen muss ich erst die Datenträgerverwaltung bemühen damit die Platte erkannt wird.

Guten Tag,

Voraussetzung:
  • Mainboard: Asus P6T SE (Spezifikation)
  • Windows 7 64 Professional (mit aktiviertem AHCI installiert)
  • externe Festplatten für den Wechselrahmen sind 2 WD20EARS (2TByte)
  • Belegung der SATA 3 Ports:
    • Port 1: 1 Festplatte C:\ System (2 Primäre Partitionen)
    • Port 2: F:\ Optisches Laufwerk
    • Port 3: 1 Festplatte D:\ Erweiterte Partition
    • Port 4: 1 Festplatte E:\ Erweiterte Partition
    • Port 5: Wechselrahmen ohne Carrier (Sharkoon Quickport internal, durchgeschleiftes SATA, kein eigenständiger Chip)
    • Port 6: Frei

Was ich erreichen will ist dass ich zum Backup eine Platte einstecke, bei laufendem System, ein Backup mache und dann die Platte von Windows auswerfen lasse damit ich sie wieder lagern kann. Jedoch muss ich nach einschieben im Laufenden Betrieb erst die Datenträgerverwaltung bemühen damit die Platte erkannt wird.

Jetzt ist die Frage: Sollte Windows nicht von allein erkennen das eine neue Platte eingesteckt wurde?

Vielen Dank
Shashahan
Mitglied: Phalanx82
04.08.2011 um 10:50 Uhr
Hallo,

Definiere mal "Datenträgerverwaltung bemühen damit die Platte erkannt wird" etwas
genauer.
Meinst du damit, das die Platten erst benutzbar sind wenn du in die Verwaltung rein
gegangen bist und ihnen einen Laufwerksbuchstaben zugewiesen hast, oder wie soll ich
das nun verstehen?
Welche Schritte hast Du genau gemacht um eine Platte in Betrieb zu nehmen, bzw. welche
Schritte musst du jetzt ausführen damit es funktioniert?


Mfg.
Bitte warten ..
Mitglied: Shashahan
04.08.2011 um 11:07 Uhr
Die Platte war neu und damit ich sie nutzen konnte habe ich sie in der Datenträgerverwaltung einen Erweiterte Partition angelegt und dann einen Laufwerksbuchstaben zugewiesen.
Danach habe ich die Platte ausgeworfen, entnommen und wieder eingesteckt -> Nichts passiert

In der Datenträgerverwaltung muss ich erst die Datenträger neu einlesen lassen damit die Platte erkannt wird.
Bitte warten ..
Mitglied: Phalanx82
04.08.2011 um 14:11 Uhr
Warum eine erweiterte Parition?

Bei einer Neuen Platte ist es normal das man beim 1. mal in die Datenträger Verwaltung muss.
Denn die Platte muss dort initialisiert werden, danach ist sie Online und du kannst dir eine
Parition anlegen, hier nimmst du klar eine Primäre Parition, keine erweiterte, das ist Unfug!

Weise der Paritionen einen Laufwerksbuchstaben zu und formatiere sie entweder normal oder
im Quickformat, was dir lieber ist, Normal dauert halt ggf. einige Stunden...

Beim nächsten anschließen der Platte sollte die erkannt werden und ihren LW Buchstaben wieder
bekommen.


Mfg.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows 7 SATA Operation auf AHCI umstellen (6)

Frage von OniChan zum Thema Windows 7 ...

Windows 7
gelöst Windows 7 Umzug zum neuen PC (SATA-Problem) (7)

Frage von MaxMoritz6 zum Thema Windows 7 ...

Exchange Server
Exchange 2013 kein Support für Windows Server 2016? (1)

Frage von vBurak zum Thema Exchange Server ...

Windows 10
WIndows 10 - Herunterfahren und Updates installieren (5)

Frage von MiSt zum Thema Windows 10 ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...