Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 7 schaltet WOL beim Herunterfahren ab

Frage Microsoft Windows 7

Mitglied: Ch3p4cK

Ch3p4cK (Level 1) - Jetzt verbinden

06.12.2013 um 14:57 Uhr, 5250 Aufrufe, 4 Kommentare

Hallo Community,

wir möchten gerne in der Firma morgens unsere PCs per Wake on LAN hochfahren um zum Beispiel nach Updates den MAs eine lange Wartezeit zu ersparen. Habe dafür auch schon ein Script geschrieben, welches wunderbar funktioniert. Auch habe ich die Problematik gelöst, dass Rechner herunterfahren wenn sich keiner daran anmeldet.

Jetzt habe ich allerdings ein Problem mit einer Serie von PCs. Im BIOS ist WOL aktiv. Nach dem Herunterfahren von Windows schaltet der Link aber Down. Schalte ich den PC ein und kurz darauf wieder aus bleibt der Link bestehen und ich kann ein Magic Packet senden und den PC dadurch einschalten. Auch nach entfernen und wieder anstöpseln der Stromversorgung kann ich den PC aufwecken. Nur nach dem Herunterfahren durch Windows nicht. Mit unseren HP Workstations die teilweise im Einsatz sind funktioniert mein Vorhaben ohne Probleme. Problemrechner ist ein Fujitsu Esprimo C710.

Habe auch schon in Windows die Einstellungen geprüft. Die Funktion "Akt. über Magic Packet" ist aktiv. Auch in der Energieverwaltung ist der Haken bei "Gerät kann den Computer aus dem Ruhezustand aktivieren" drin. Wobei der PC ja nicht in den Ruhezustand fährt sondern heruntergefahren wird.


Ich hoffe einer von euch hat eine Idee


Gruß
Ch3p
Mitglied: aqui
06.12.2013 um 16:01 Uhr
Zusätzlich zum BIOS hast du das Magic Paket auch in den erweiterten Eigenschaften des NIC Kartentreibers aktiviert ?
In der ACPI-Spezifikation ist festgelegt, dass WOL einen Rechner aus den Zuständen S3 (Suspend-to-RAM - STR), S4 (Suspend-to-Disk - STD) und S5 (Soft-Off) aufwecken sollte. Das solltest du ebenfalls im BIOS checken ob das bei deinem Esprimo Rechner eingestellt ist.
Klappt das alles nicht ist das ggf. ein BIOS Bug ?! Hast du die aktuellste BIOS Firmware auf den Rechner geflasht ?!
Bitte warten ..
Mitglied: colinardo
06.12.2013, aktualisiert um 16:40 Uhr
Hallo Ch3p,
zusätzlich solltest du prüfen ob es im Bios eine Option namens EuP-Ready gibt, wenn diese aktiviert ist, wird meistens auch die WOL-Funktion bzw. die Stromversorgung des Netzwerk-Chips im Aus-Zustand deaktiviert um unter die von der EU-Richtlinie vorgeschriebenen 1 Watt Verbrauch zu kommen.

Grüße Uwe
Bitte warten ..
Mitglied: Ch3p4cK
09.12.2013 um 13:04 Uhr
Zitat von aqui:

Zusätzlich zum BIOS hast du das Magic Paket auch in den erweiterten Eigenschaften des NIC Kartentreibers aktiviert ?
In der ACPI-Spezifikation ist festgelegt, dass WOL einen Rechner aus den Zuständen S3 (Suspend-to-RAM - STR), S4
(Suspend-to-Disk - STD) und S5 (Soft-Off) aufwecken sollte. Das solltest du ebenfalls im BIOS checken ob das bei deinem Esprimo
Rechner eingestellt ist.
Klappt das alles nicht ist das ggf. ein BIOS Bug ?! Hast du die aktuellste BIOS Firmware auf den Rechner geflasht ?!

Diese Einstellungen gibt es im Treiber nicht. Deswegen bin ich ja so verwundert. Im BIOS gibt es nur die Möglichkeit den Power Modus ACPI controlled oder BIOS controlled einzustellen. Wenn ich es auf ACPI controlled stelle, habe nicht mal die Möglichkeit einzustellen, dass WOL den Rechner einschalten darf. BIOS ist natürlich auf der aktuellsten Version, da ich so etwas auch schon vermutet hatte.

Vielleicht schreibe ich mal den Fujitsu Support an. Ich gehe allerdings immer noch davon aus, dass es eine Einstellung im BS ist, da sich WOL nur abschaltet nachdem ich Windows herunterfahre.

Zitat von colinardo:

Hallo Ch3p,
zusätzlich solltest du prüfen ob es im Bios eine Option namens EuP-Ready gibt, wenn diese aktiviert ist, wird
meistens auch die WOL-Funktion bzw. die Stromversorgung des Netzwerk-Chips im Aus-Zustand deaktiviert um unter die von der
EU-Richtlinie vorgeschriebenen 1 Watt Verbrauch zu kommen.

Grüße Uwe

Ja die gibt es. Heißt allerdings nicht EuP-Ready. Ist wie oben beschrieben diese BIOS controlled Geschichte. Wenn ich auf BIOS controlled stell kann ich auswählen was den Rechner alles aufwecken darf oder ob USB Power an ist nach dem Shutdown und so nen Kram.


Gruß
Ch3p
Bitte warten ..
Mitglied: Ch3p4cK
09.12.2013 um 13:25 Uhr
OK ich habe die Einstellung gefunden. Scheinbar muss man bei den Intel Netzwerkkarten unter Windows noch PME aktivieren. Bei den Karten, die ich bisher im Einsatz hatte, musste ich nur im BIOS WOL aktivieren und schon hat es geklappt. Naja man lernt immer dazu


Gruß
Ch3p
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...