Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 - Server 2003 - Netwerkfreigaben sind sporadisch offline und nur mit Neustart wieder zu beleben

Frage Netzwerke Netzwerkprotokolle

Mitglied: MrUnce

MrUnce (Level 1) - Jetzt verbinden

23.02.2010, aktualisiert 24.02.2010, 5575 Aufrufe, 10 Kommentare

Windwos 2003 SBS als AD-Server, 12 Clients mit Windows 7. Alles neu installiert bzw. übernommen. Die Clients verlieren sporadisch die Verbindung zu den Netzwerkfreigaben.

Nach dem die Clients eine Weile (mal eine halbe Stunde, manchmal auch 3 Stunden) ordentlich arbeiten, sind auf einmal die Netzwerkdrucker offline und die Netzlaufwerke sind getrennt. Eine Erneute Verbindung zum Server über das Netzwerk gibt die Meldung "... ist nicht verfügbar". Ein Ping zu allen Freigaben ist sowohl über DNS-Namen wie auch über IP-Adresse möglich. Die IP-Knfiguration der Clients wird über DHCP vom Server zugewiesen. Habe schon alles Mögliche bezüglich der Energie-Optionen probiert (Verdacht auf Abschaltung der Netzkarte), aber von daher scheint es nicht zu rühren. Die Ereignis-Protokolle auf Server sowie auf den Clients geben keine Auskuft. Es sieht dort so aus, als wenn alles n Ordnug wäre. Anwendungen die über SQL kommunizieren, funktionieren auch weiterhin tadellos. Wenn versucht wird dann zu drucken, geht der Auftrag zwar in die Warteschlange, aber sonst ist Stille.
Wird der Client neu gestartet, ist alles wieder in Butter. Der Druckauftrag wird dann nachträglich ausgeführt.
Bin total verzweifelt.
Mitglied: ricardo
23.02.2010 um 23:36 Uhr
Wenn das Phänomen mit dem Drucker nicht wäre hätte ich gefragt: Welche Laufwerksbuchstaben haben denn die verschwindenden Netzlaufwerke? Sind denn wirklich (so du denn mehrere hast) alle mit einem mal weg?

Kannst du auf die auf dem Server freigegebenen Dateien per UNC-Pfad zugreifen (\\server\freigabe)?

Sind die Netzwerkdrucker auf dem Servber freigegeben oder sprichst du diese direkt per IP an? Probiere mal, ob es etwas ändert, wenn du den Dienst "Druckwarteschlange" neu startest. Sollte dann zeitweilig wieder alles ok sein, tippe ich auf einen veralteten Druckertreiber...
Bitte warten ..
Mitglied: MrUnce
24.02.2010 um 00:56 Uhr
Das Ansprechen der UNC Pfade ist auch nicht möglich. "...kein Zugriff". Neustart des Druckspoolers hatte ich auch schon versucht. Laufwerk sind R: T: und Z:, sie verschwinden (sieht zumindest so aus) zeitgleich mit den Druckern.
Druckertreiber habe ich auch schon die aktuellen rutergeladen (alles KyoDrucker)
Bitte warten ..
Mitglied: StefanKittel
24.02.2010 um 00:59 Uhr
Hallo,
steht was in den Protokollen (Client/Server). Ich hatte einen ähnlichen Fall wo die Verbindung immer aus "Sicherheitsgründen" abgelehnt wurde. Da waren es allerdings PCs mit fester IP. Nach dem umstellen auf DHCP gings.
Geht denn ein ipconfig /release und dann ipconfig /renew?

Stefan
Bitte warten ..
Mitglied: MrUnce
24.02.2010 um 01:11 Uhr
Die Kommunikation über TCP/IP scheint ja zu funktionieren. In den Protokollen steht nichts. Vielleicht SMB Probleme. Sicherheitsgründe könnten es vielleicht auch sein, aber wie kriege ich das raus?
Hat noch jemand ein paar Anregungen?
Bitte warten ..
Mitglied: Gratch
24.02.2010 um 08:13 Uhr
Hi Mr. Unce,

wie sieht´s denn mit dem Lease-Ablaufdatum im DHCP aus? Vielleicht haut es da die Clients raus. Oder die Switch ist defekt?

VG
Gratch
Bitte warten ..
Mitglied: MrUnce
24.02.2010 um 08:23 Uhr
Guten morgen,

noch einmal: Die Kommunikation über einfaches TCP/IP funktioniert (Ping, SQL, Internet). DHCP-Probleme schließe ich somit aus.
Wie ist das denn mit WINS, Netbios und Co? Wird denn das noch verwendet unter Win7 und Server 2003, oder kann man darauf verzichten?

MrUnce
Bitte warten ..
Mitglied: themoon19
01.07.2010 um 00:05 Uhr
Hi MrUmce,
hast du damals das Problem mit den Netzlaufwerken und den Druckern Lösen können.
Ich sitze gerade an em slebigem Problem.

Bei mir sind allerdings nach dem Neustart des Rechners die Drucker Offline die über den SBS 2003 freigegeben sind.
Und das nicht immer.

Nach Druckspooler neustarten geht wieder alles.

Gruss themoon
Bitte warten ..
Mitglied: StefanKittel
01.07.2010 um 00:12 Uhr
Hallo,
tippe immer noch auf static/DHCP. Bei diesem problem kannst Du den Server anpingen, auf FTP, web etc zugreifen. Aber nicht auf die Freigaben.
Stefan
Bitte warten ..
Mitglied: MrUnce
01.07.2010 um 10:13 Uhr
Hallo,

kannst du das mal mäher erläutern? Ich glaube jedoch, dass es mit DHCP nichts zu tun hat. Ich hatte zeitweise mal für einen Client iéine statische IP eingetragen, das Ergebnis war das gleiche.
Bitte warten ..
Mitglied: MrUnce
01.07.2010 um 10:20 Uhr
Hi,

tut mir leid. Eine Lösung gab es bis heute noch nicht. Hat auf jeden Fall was mit dem SMB-Protokoll oder mit der Authentifizierungsmethode zu tun. Hab das Problem erst mal umgangen, in dem die Clients direkt auf dei Drucker (TCP/IP) senden (sind nur 10 Clients und 4 Drucker).
Zwischenzeitlich hatte ich das Problem an einer anderen Anlage auch noch mal. Win 2003 Standard Server, Windows 7 Client - > ab und zu Freigaben weg. Es wundert mich, dass hier so wenig darüber diskutiert wird. Scheint ja wohl kein seltenes Problem zu sein.
Also, ich bin nach wie vor noch an einer Lösung interessiert, zumal die Win 7 Clients ja nun ständig mehr werden.

Gruß Mr. Unce
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Ähnliche Inhalte
Windows Server
gelöst Migration Windows Server 2003 auf 2012 "offline" möglich? (7)

Frage von Christtian zum Thema Windows Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...