Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 7 Pro Service Pack 1 kann nicht installiert werden

Frage Microsoft Windows Installation

Mitglied: tonitouch

tonitouch (Level 1) - Jetzt verbinden

03.03.2011, aktualisiert 18.10.2012, 21325 Aufrufe, 7 Kommentare

Hallo,

ich habe ein Problem bei der Windows 7 Pro Service Pack 1 installation.
Ich hab mir jetzt das Service Pack 1 manuell heruntergeladen und wollte es so installieren, weil es bei den Windows Updates immer abgebrochen ist.
Jetzt habe ich die Installation gestartet und es lief auch los die Installation. Kurz vor dem Ende kam folgende Fehlermeldung.


Die referenzierte assembly konnte nicht gefunden werden.

Details
Fehler: ERROR_SXS_ASSEMBLY_MISSING(0x80073701)

Sagt dieser Fehler irgendjemand etwas?

Ich danke schonmal im vorraus.

Gruß Toni
Mitglied: mrtux
03.03.2011 um 16:22 Uhr
Hi !

Zwei Sekunden mit der Standardsuchmaschine: http://errordecoder.com/system-error-codes/13/code-14081.html.

Das auf der o.g. Homepage angebotene Tool würde ich selbst aber nicht verwenden! Selbst wenn da steht "Powered by xxx" weiss man nicht was das Tool wirklich macht aber auf der Site sind ein paar Hinweise auf mögliche Ursachen dieser Meldung gelistet, denen würde ich manuell (also händisch) nachgehen....

mrtux
Bitte warten ..
Mitglied: Pjordorf
03.03.2011 um 16:26 Uhr
Hallo,

Zitat von tonitouch:
Fehler: ERROR_SXS_ASSEMBLY_MISSING(0x80073701)
Schon mal eine Suchmaschine benutzt?

http://www.computerbase.de/forum/showthread.php?t=863764

Gruß,
Peter
Bitte warten ..
Mitglied: tonitouch
03.03.2011 um 16:34 Uhr
Ja ich hab auch schon in andren Foren gesucht, hab alles probiert wie es dort bei Computerbase beschrieben wird. Leider ohne Erfolg.
Gibt es auch noch andre Möglichkeiten, oder werde ich nicht um eine Neuinstallation rumkommen.

Gruß
Toni
Bitte warten ..
Mitglied: pokermaster2007
03.03.2011 um 17:10 Uhr
davon asugegangen das dein windows legal erworben wurde. installiere windows updates, da wird er dann auch bei mindestens einem update fehlschlagen, denn ein serice pack ist einfach nur eine sammlung von windows updates.
Bitte warten ..
Mitglied: Connor1980
08.03.2011, aktualisiert 18.10.2012
Hallo tonitouch,

evtl. helfen dir dieser oder dieser Link weiter.

Ansonsten brauchst du keine Neuinstallation machen, ein Inplace-Upgrade genügen (wenn man MS glaubt).

Grüße
Bitte warten ..
Mitglied: tonitouch
08.03.2011 um 16:34 Uhr
okey habs neu installiert, hat leider nicht anderes geklappt.

vielen dank für eure bemühungen =)
Bitte warten ..
Mitglied: MaceWindu
25.08.2011 um 08:06 Uhr
Servus,

der Beitrag ist zwar schon älter, aber dem einen oder anderen "Googler" wirds vielleicht eine Hilfe sein. Hatte das selbe Problem, SP1 Installation von Win7 bricht mit ERROR_SXS_ASSEMBLY_MISSING (0x80073701) ab. Eine Reparaturinstallation (Betriebssystem starten --> Win 7 DVD einlegen --> Updateinstallation starten) hat das Problem gelöst. Daten und installierte Programme blieben erhalten, die Windows-Updates haben sich "zurückgesetzt".
Aber nicht die Geduld verlieren, dauert je nach Rechner bis zu ein paar Stunden.
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner
Windows 7 installiert ständig neuen Drucker - wie ausblenden??? (6)

Frage von upiethe zum Thema Drucker und Scanner ...

Windows 7
Windows 7 installiert keine Updates trotz WSUSoffline (4)

Frage von achklein zum Thema Windows 7 ...

Windows 7
Probleme bei Windows 7 Updates (13)

Frage von TechnoX zum Thema Windows 7 ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Firewall
Richtige Grundeinstellungen der Pfsense für mein Netzwerk (14)

Frage von Spitzbube zum Thema Firewall ...

Switche und Hubs
gelöst Cisco 2960x Stacking über mehrere Etagen (12)

Frage von b3scher zum Thema Switche und Hubs ...