Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 7 Service Pack 1 (SP1) zur neuinstallation zwingen?

Frage Microsoft Windows Systemdateien

Mitglied: haurg1

haurg1 (Level 1) - Jetzt verbinden

10.03.2011, aktualisiert 17.09.2015, 18022 Aufrufe, 5 Kommentare

Hallo,

da das oben genannte Thema wohl ein größeres Problem darstellt hier ein neuer Thread.

Der Computer wurde wieder mit diesem Thread zum Laufen gebracht: http://www.administrator.de/?content=162363

Nun ist nur das Problem, dass der Servicepack angezeigt wird unter den Computereigenschaften, aber über Programme und Funktionen nicht deinstalliert werden kann.

Wenn ich ihn neu installieren will mit heruntergeladener Datei kommt folgender fehler: "Servicepack-installation kann nicht fortgesetzt werden
Mindestens eine für das Service Pack erforderliche Systemkomponenten fehlt."

Wie kann ich nun die Neuinstallation erzwingen, bzw. das Update zurücksetzen. Wiederherstellungspunkt sind natürlich auch defekt.

Vielen Dank
Mitglied: PeterBac
10.03.2011 um 16:10 Uhr
Servus,

habs im alten Post schon geschrieben: Vorher ein backup machen, dann weiter probieren. Ist vom MS Support:

A)

wusa.exe /uninstall /kb:976932
siehe http://windows.microsoft.com/uninstallwindows7sp1

B)

Suchen Sie im Schlüssel
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall]
nach „KB976932“.
Dies sollte der Inhalt eines „(Standard)“-Werts eines Unterschlüssels sein. (Vermutlich eine GUID mit „{3C3901C5“ am Anfang.)
Im gleichen Unterschlüssel sollte ein Wert „UninstallString“ vorhanden sein. Dessen Inhalt sollte ebenfalls eine Deinstallationsanweisung darstellen.

C)

Boot von Windows 7 DVD oder Windows Recovery Environment (F8)[1] und geben Sie folgendes Kommando unter command prompt ein:

DISM /image:C:\ /cleanup-image /revertpendingactions
(replace C: with the drive where you installed Windows 7)

Gruss
Peterbac
Bitte warten ..
Mitglied: haurg1
10.03.2011 um 16:46 Uhr
Bei A) kommt: das update kb ist nicht auf diesem Computer installiert

B) kann diesen Wert nicht finden.

C) Methode c probiere ich gleich, nachdem die Sicherung durchgelaufen ist
Bitte warten ..
Mitglied: haurg1
10.03.2011 um 17:37 Uhr
Methode C)
Fehler: 87
Die angegebene Option "/image" zeigt auf eine ausgeführte Windows-Installation.

also diese Methode funktioniert auch nicht
Bitte warten ..
Mitglied: haurg1
10.03.2011 um 18:16 Uhr
Änderung:
Methode C) wird abgeschlossen, bringt aber auch keine Besserung.
Bitte warten ..
Mitglied: ms0007
LÖSUNG 11.03.2011, aktualisiert 17.09.2015
Ich konnte folgenden work-around machen:

In der %windir%\logs\cbs\cbs.log war als Letztes ein Error eingetragen, dass ein Verzeichnis %windir%\system32\driverstore\filerepository\atiilhag.inf_amd64_neutral_12345… fehle. Stattdessen gab es ein atiilhag.inf_amd64_neutral_76543…

Ich habe via Reparaturkonsole – Eingabeaufforderung das fehlende _12345… angelegt, die Dateien aus dem vorhandenen _76543… hinein kopiert.

Reboot normal nach Windows, SP1 Setup laufen lassen … ohne Beanstandung durchgelaufen.

Der Rechner, auf dem diese atiilhag.inf vom SP1 Setup beanstandet wurde, hat einen Intel Chipsatz, Core i3 und IntelHD-Grafik!?!

Da ich diesen work-around auf drei Rechnern erfolgreich durchführen konnte, habe ich den Eindruck, dass die unspezifiert genannten Ziffernfolgen in dem Verzeichnispfad immer die gleichen sind, ich habe sie nur im Moment nicht griffbereit.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Kein Patch für Denial-of-Service-Lücke in Windows Server (1)

Link von magicteddy zum Thema Windows Server ...

Windows 7
Windows 7 SP1 lässt sich nicht installieren (5)

Frage von achklein zum Thema Windows 7 ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (26)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (18)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...