Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 Setup - SkipRearm1 nachträglich möglich?

Frage Microsoft Windows Installation

Mitglied: Hein28

Hein28 (Level 1) - Jetzt verbinden

03.08.2012 um 11:06 Uhr, 4718 Aufrufe

Hallo Board,

gibt es eine Möglichkeit, nachträglich den Aktivierungszähler (Rearm) zu setzen?
Habe ein fertiges Masterimage, das auch mit dem WAIK erstellt wurde, allerdings war hier der SkipRearm=1 noch nicht gesetzt.
Alle Versuche, den Wert (neben ein paar anderen Modifikationen) nachträglich zu setzen, schlagen fehl.
Das Masterimage zeigt über SLMGR -DLV bereits "verbleibende Rearm-Anzahl" = 0 an.

Alle Versuche, in der Eingabeaufforderung über
C:\Windows\System32\sysprep\sysprep.exe /audit /reboot /unattend:C:\Autounattend.xml
bzw.
C:\Windows\System32\sysprep\sysprep.exe /generalize /reboot /oobe /unattend:C:\Autounattend.xml
die Settings reinzuschießen schlugen fehl. Der Rechner bringt nach dem Reboot einen Setupfehler und fordert eine Neuinstallation. Mit unattend.xml statt Autounattend.xml hilft auch nicht, wobei die Autounattend doch universeller verwendbar ist...
Die XML von einem Bootstick zu ziehen hilft auch nicht.

Fehler " Der Computer wurde unerwartet neu gestartet, oder ein unerwarteter Fehelr ist aufgetreten. Die Windows-Installation kann nicht fortgesetzt werden. Klicken.... und führen die Installation dann erneut aus."

.. Na Bravo! Wohl dem, der vorher ein Systemabbild gezogen hat...

Leider habe ich, trotz stundenlanger Internetrecherchen, nichts brauchbares gefunden.

Es soll zwar einen Hotfix von MS hierfür geben, doch der ist trotz richtiger Platform (x86) nicht anwendbar...
Der Hotfix (Fix309574) soll das Problem eines >8KB großen Registryzweiges fixen....

Kennt jemand die Lösung?

Gruß
NH
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Netzwerk
Windows 10 Domänen beitrit nicht möglich (23)

Frage von simonlohr zum Thema Windows Netzwerk ...

Windows 10
Windows 10 Drucker hinzufügen nicht möglich (1)

Frage von Greygor1995 zum Thema Windows 10 ...

Windows 10
gelöst Windows 10: Keine Anmeldung mehr möglich nach verlassen der Domäne (5)

Frage von klanax zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...