Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 startet nach Mainboardwechsel auf HP 500B nicht mehr

Frage Microsoft Windows 7

Mitglied: pudelpointer

pudelpointer (Level 1) - Jetzt verbinden

19.05.2013 um 23:51 Uhr, 2644 Aufrufe, 7 Kommentare

Hallo Forum,

bei einem HP 500B WU361EA habe ich nach einem Totalausfall Board, Prozessor und RAM gewechselt. Da nicht klar war, ob der Core2Duo-Prozessor oder das Mainboard defekt ist und beide Original HP-Ersatzteile den Gerätewert stark überschreiten, habe ich einen i3 auf passendem Intel-Board mit passendem Kingston-Speicher verbaut.

Jetzt startet das BS (Win 7 pro 32-bit) nicht mehr und die angezeigten Reparaturoptionen (Systemstart, Systemwiederherstellungspunkte usw.) können die Reparatur nicht erledigen. Auch die fixboot-Befehle brachten keine Abhilfe. Allerdings werden mir über ein HP-Fenster Optionen (Datensicherung, Systemwiederherstellung des Lieferzustandes, Systemwiederherstellungspunkt) angeboten. Ich vermute daher, dass beim Start des BS nach der originalen HP-Hardware gesucht wird.

Eine Neuinstallation mit vorheriger Datensicherung kommt erstmal nicht in Frage, das System muss erstmal so lauffähig sein. Kennt jemand die Lösung?

Danke vorab, pudelpointer
Mitglied: Dobby
20.05.2013 um 00:23 Uhr
Hallo,

- Im Mainboard Bios auf AHCI stellen bei den SATA Ports



Gruß
Dobby
Bitte warten ..
Mitglied: pudelpointer
20.05.2013 um 00:53 Uhr
Hallo Dobby,

leider ohne Erfolg. Trotzdem Danke.
Bitte warten ..
Mitglied: Dobby
20.05.2013 um 01:02 Uhr
Eine Neuinstallation mit vorheriger Datensicherung kommt erstmal nicht in Frage, das System muss erstmal so lauffähig sein.
Das mag ja sein aber jetzt läuft es nicht! Und dann würde ich lieber dazu neigen wollen, die Daten zu sichern und die Maschine neu aufzusetzen, denn heute ist noch Feiertag und bis Abends hast Du das "Ding"
erledigt, oder?

Ich vermute daher, dass beim Start des BS nach der originalen HP-Hardware gesucht wird.
Sagen wir mal lieber nach der Hardware für die Du die Treiber installiert hast!


Gruß
Dobby
Bitte warten ..
Mitglied: pudelpointer
20.05.2013, aktualisiert um 01:33 Uhr
zusätzlich festgestellt: beim Systemstart wird jedes mal auf der Festplatte ein Verzeichnis hp mit Unterordnern angelegt. Dort befinden sich auch Dateien zum Aufruf der Wiederherstellung der Werkseinstellungen.

Vielleicht hilft es, danke.
Bitte warten ..
Mitglied: DerWoWusste
21.05.2013 um 02:17 Uhr
Hi.

Der Umzug auf neue Hardware ist ein Evergreen um nicht zu sagen uralt und doch immer wieder gern gefragt.
Versuche bitte Folgendes, wenn Du noch Lust dazu hast, eines wird auf jeden Fall zum Erfolg führen:
http://support.microsoft.com/kb/314082 - gilt auch für win7. Der Sata-Port muss dazu auf IDE Kompatibilität gestellt warden
oder auf Sata AHCI stehen lassen und http://support.microsoft.com/kb/922976 folgen um in der Registry msahci zu aktivieren.

Bitte beachte: Du must alle aufgeführten Änderungen offline durchführen, dazu bootet man von der Setup-DVD, startet von dort regedit und mounted die Registry des zu behandelnden Systems, siehe http://www.administrator.de/forum/image-sicherung-zur%C3%BCckspielen-en ...
Bitte warten ..
Mitglied: pudelpointer
21.05.2013 um 22:15 Uhr
Hallo und vielen Dank, ich habe das System gestern Abend nun doch neu aufgesetzt. Sollte ich mal wieder vor so einem Problem stehen, werde ich Deinen Lösungsvorschlag verfolgen.

cu, pudelpointer
Bitte warten ..
Mitglied: goscho
22.05.2013 um 09:37 Uhr
Moin pudelpointer,

möchtest du einen schnelleren Weg wissen, dieses umzusetzen?

  • Baue die intakte HDD deines PCs aus
  • Hänge diese per USB an einen PC/Notebook
  • Mache mit bspw. Symantec System Recovery ein Image aller Partitionen (so hat man gleich mal eine DASI)
  • Baue die Festplatte in den PC mit den neuen Komponenten
  • Stelle die Partitionen unter Verwendung der Option Wiederherstellung auf anderer Hardware wieder her.
  • Dabei wird meist der Treiber des Chipsatzes/Controllers benötigt, den man einfach über ein USB- oder Netzlaufwerk hinzufügen kann.
  • Booten und freuen, das alles geht.

Für Ängstliche oder Leute mit wirklich wichtigen Daten empfiehlt sich eine neue HDD für die Wiederherstellung und die alte bleibt mit der Originalinstallation im Schrank liegen.
Bitte warten ..
Ähnliche Inhalte
Xenserver
gelöst Windows VM startet nur, wenn die CD eingelegt ist (1)

Frage von DaveDave zum Thema Xenserver ...

Windows 10
gelöst Windows 10 startet nicht mehr nach dem letztem Update (7)

Frage von Barabas zum Thema Windows 10 ...

Windows 7
gelöst Windows 7 - cmd startet immer als Administrator - was habe ich getan??? (4)

Frage von zimbosmurf zum Thema Windows 7 ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(11)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server Komplettspiegelung (13)

Frage von pdiddo zum Thema Windows Server ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...