Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 7 - Startmenüindex - Suche funktioniert nicht

Frage Microsoft Windows 7

Mitglied: FrY

FrY (Level 1) - Jetzt verbinden

01.10.2009, aktualisiert 02.10.2009, 41153 Aufrufe, 7 Kommentare

Im Startmenü unter Windows funktioniert unter einem meiner Profile die Suchfunktion nicht mehr

Hallo zusammen,

in Windows 7 gibt es, wie auch in Vista, ja im Startmenü diese "suche", wo man die Begriffe, die man sucht (z. B. Windows Update) einfach
eintippt und Windows diese findet.

Dieses funktioniert von einem Profil auf meinem Rechner - auf dem anderen nicht.

Wenn ich einen Begriff eingebe, sieht es dann so aus:
8c69874795e1a23f2db59a1c4745c805-problem - Klicke auf das Bild, um es zu vergrößern

Er findet nichts. Indexoptionen überprüft, Startmenü überprüft. Ob auf Standard oder nicht, es klappt nicht.
Ich habe keine Lust mein Profil zu löschen und neu anzulegen, sicherlich gibt es irgendwie eine Lösung und ich hoffe, dass Jemand weiß,
wie es zu lösen ist!

Vielen Dank schonmal!

Gruß
André


EDIT: Da es anscheinend keine wirkliche Lösung gab hab ich nun das Profil neu erstellt und es klappt.
Blöde Arbeit nun
Mitglied: oagkbln
01.10.2009 um 18:10 Uhr
auch hallo,


"Er findet nichts. Indexoptionen überprüft".......aha.....und wie sind die denn nun bei dir gesetzt ? den index mal gelöscht und neu erstellt, hast du auch mal ?

lg o.
Bitte warten ..
Mitglied: FrY
01.10.2009 um 18:40 Uhr
Ja, hab ich. Steht auch "bei problemen index löschen", neu indexiert, klappt nicht.
Mit dem anderen Profil (bin ich gerade mit on), klappts aber.
Index ist gleich mit beiden Profilen. Zumindest wie ich das sehe von den Ordnern her.
Bitte warten ..
Mitglied: grml00
24.01.2010 um 14:11 Uhr
Ich hab leider haargenau das gleiche problem, hat jetzt jemand eine lösung gefunden ?

Ein neues profil anlegen finde ich keine wirklich gute lösung.

Die normale suchfunktion geht übrigens, nur nicht die unter start !
Bitte warten ..
Mitglied: AndreasBrecht
30.01.2010 um 06:44 Uhr
So gehts:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FolderTypes\{ef87b4cb-f2ce-4785-8658-4ca6c63e38c6}\TopViews\
den Schlüssel der auf NULL ({00000000-0000-0000-0000-000000000000}) steht umbenennen in "System.StartMenu.Group"
Explorer abschießen und neu starten

Siehe auch:
http://social.answers.microsoft.com/Forums/en-US/w7files/thread/cc37814 ...
Bitte warten ..
Mitglied: grml00
30.01.2010 um 12:38 Uhr
Vielen Dank, damit funktioniert es wirklich !
Bitte warten ..
Mitglied: OliverBerlin
04.06.2010 um 18:38 Uhr
Ahoy,

habe gleich auf zwei Rechnern (mit Windows 7 Ultimate 64Bit) das Problem entdeckt.
Auf beiden funktioniert die Suche im Startmenü nicht.

1) Unter den Eigenschaften der jeweiligen Festplatten ist unter Karteireiter "Allgemein" " Zulassen, dass für Dateien auf diesem Laufwerk..."
ein Haken gesetzt.

2) Der Dienst WSearch (Windows Search) ist aktiviert und läuft in unveränderter Form.

3) Die Indizierung wurde abgeschlossen, die Orte der jeweiligen Datenträger angehakt und einbezogen.

4) Ich habe eine neue Indizierung eingeleitet, doch leider trug auch die zu keiner Verbesserung bei.

5) Der Schlüssel HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FolderTypes\{ef87b4cb-f2ce-4785-8658-4ca6c63e38c6}\TopViews\
existiert gar nicht erst.

6) Nachdem ich diesen Schlüssel per Hand zufügte (orientiert an meinem System Windows 7 Home Premium) wurde sie Suchfunktion auch nicht aktiviert.


Mir ist bekannt, dass jemand vor meiner Zeit diese Suchfunktion deaktivierte. Doch leider kann ich beim besten Willen nicht nachvollziehen, was genau gemacht wurde.
Habt ihr irgendeine andere Lösung parat? Denn diese Funktion wird aufgrund der stetig anwachsenden Anzahl von Dokumenten / Scans etc. dringendst benötigt.

Die Lösung mit einem neuen Profil möchte auch ich vorerst ausschließen, da damit ja in der Regel im Nachhinein sehr viel Arbeit verbunden ist.


Für eine Lösung wäre ich äußerst dankbar...

Grüße an alle
Oliver
Bitte warten ..
Mitglied: Gilneas
01.09.2010 um 13:22 Uhr
Zitat von OliverBerlin:
Mir ist bekannt, dass jemand vor meiner Zeit diese Suchfunktion deaktivierte. Doch leider kann ich beim besten Willen nicht
nachvollziehen, was genau gemacht wurde.

Das würde mich interessieren, wie man diese Funktion deaktiviert, bzw. analog wieder aktiviert. Habe hier eine Win7 VM, bei der ich nach Installation und MS Updates diese Inputbox für die Startmenüsuche gar nicht erst habe.
Mir war nicht bekannt, dass man dieses Feld deaktivieren kann, ich wüsste aber gerne wie man es aktiviert.

Any suggestions?
Bitte warten ..
Ähnliche Inhalte
Windows Update
WSUS Server 2016 mit Windows 10 funktioniert nicht (4)

Frage von netzi01 zum Thema Windows Update ...

Windows Installation
gelöst Suche Windows Vista Home Premium 64Bit ISO (11)

Frage von FA-jka zum Thema Windows Installation ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (44)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2012 R2 - Zugriff Verweigert bei jeglicher Tätigkeit (13)

Frage von DarkLevi zum Thema Windows Server ...