Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 Startproblem mit Taskleiste.

Frage Microsoft Windows 7

Mitglied: maddoc

maddoc (Level 2) - Jetzt verbinden

06.04.2010 um 23:34 Uhr, 7121 Aufrufe, 8 Kommentare

Hallo,

seit einiger Zeit habe ich beim Start von Windows 7 ein Problem. Und zwar bleibt die Taskleiste hängen. Weiß nicht wie ich das anders umschreiben soll. Der Start läuft Problemlos ab, es erscheinen die einzelnen Symbole in der TL rechts neben der Uhr bis zum Netzwerksymbol. Dieses friert ca. 1 Minute ein wie auf dem Bild zu erkennen. In dieser Zeit lassen sich die auch die Programme in der TL z.B Firefox, nicht starten. Man kann sie zwar anklicken und der Mauszeiger zeigt an das was passiert doch werden diese erst geöffnet wenn das Symbol was eingefrohren war weiter läuft. Programme vom Desktop aus, z.B. Firefox, lassen sich problemlos starten. Am Netzwerk liegts aber nicht was ich erst dachte den ins Internet komme ich gleich nach dem Start.

Problembehandlung habe ich schon durchlaufen lassen und in den Ereignisberichten steht auch nichts.

Jemand ne Idee woran es liegt und was ich machen kann?

Gruß Maddoc

8d100f6ea1e2c69313c939952f6de81c - Klicke auf das Bild, um es zu vergrößern
Mitglied: Crusher79
07.04.2010 um 00:32 Uhr
Was läuft denn alles, wenn alle Autostart Apps, etc. gestartet sind? Firewall?

Würde als erstes einfach mal Autostart ausmisten und schauen ob es an einer solchen Anwendung liegt.
Bitte warten ..
Mitglied: TechPRO
09.04.2010 um 02:04 Uhr
was ist es denn für ein gerät?

bzw. onboard grafik oder sowas?

Es könnte sich dabei auch um ein Problem mit dem Treiber der Grafikkarte handeln.
Bitte warten ..
Mitglied: maddoc
09.04.2010 um 12:18 Uhr
Problem bisher noch ungelöst. Autostart und nicht Windows Dienste deaktiviert. Ohne Besserung. Alle Dienste deaktiviert, funktioniert..

Grafik ist OnBoard, Treiber von Ende letztem Jahres drauf der aber noch nie Probleme machte.

Gruß Maddoc
Bitte warten ..
Mitglied: TechPRO
09.04.2010 um 13:29 Uhr
Hallo,

danke für die Rückmeldung.

Also Grafiktreiber aktuell zu halten ist schlichtweg immer gut (falls es ein Update gibt), aber abgesehen davon kann das Problem auch z. B. durch ein Addon oder durch den Internet Explorer "Download Manager" verursacht werden. Evtl. auch ein Java-Plugin, aber eher seltener.

Du hast geschrieben, dass wenn du alle Dienste deaktivierst es funktioniert, also würde ich sofern möglich einfach mal alle Dienste einzeln aktivieren und durchgehen, wie immer etwas aufwändig ;)

Eine weitere Möglichkeit ist es einmal alle Addons nacheinander zu deinstallieren, wenn das auch nichts bringt.

Also meine Tipps:
  • Grafikkartentreiber aktualisieren falls möglich
  • Addons alle deaktivieren danach einzeln aktivieren, vor allem was IE betrifft
  • Addons nacheinander deinstallieren, falls das keinen Erfolg bringt

Hoffe es bringt dich etwas weiter...

TechPRO
"Es gibt keine Probleme, es gibt nur Herausforderungen." ;)
Bitte warten ..
Mitglied: maddoc
09.04.2010 um 14:27 Uhr
Muss dazu sagen das ich den IE nicht benutze und somit auch keine AddOns installiert sind. Die AddOns im FF sind schon jahrelang gestestet und machen keinen Probleme denke ich. Was hat das eigentlich mit dem Browser zu tun wenn beim hochfahren das System streikt??

Das mit den Diensten einzeln einschlaten hatte ich schon probiert. Doch als ich ca. 10 dienste nach einander eingeschaltet hatte und immernoch kein Symbol fürs NW zu sehen war hab ichs aufgegeben..

Welcher Dienst außer die Bekannten ist für die Anzeige des NW Symbols bzw. WLAN Symbols zuständig?

Gruß Maddoc
Bitte warten ..
Mitglied: TechPRO
09.04.2010 um 18:29 Uhr
Hier noch ein Link zu nützlichen Tools:

http://technet.microsoft.com/de-de/sysinternals/bb795533.aspx
Bitte warten ..
Mitglied: maddoc
10.04.2010 um 02:05 Uhr
Danke, die benutze ich aber schon. Wie sollen die mir weiterhelfen können? Denkst du da an ein bestimmtes? Und schreib ma was zu dem Beitrag von mir vor deinem Post. Danke.
Bitte warten ..
Mitglied: TechPRO
10.04.2010 um 13:15 Uhr
Hallo,

also mit dem Tool PsService, usw. kannst du dir die dienste übersichtlich veranschaulichen die so übers system rennen, dll's ......

Der Dienst ist soweit ich weiss mit fürs Symbol zuständig. Aber was hakt denn nun eigentlich genau, also das Netzwerksymbol = WLAN-Symbol oder? Also wie auf dem Bild praktisch nicht das NW sondern WLAN und dann hakt er bzw. hängt sich auf... wenn das WLAN-Symbol ist könnts da am Treiber, etc. mit zusammenhängen, in jedem Fall würd ich dann mal den WLAN komplett runter werfen und neu aufsetzen, schau auch mal obs da neuen Treiber gibt.

Kannst du einen früheren Systemzeitpunkt wiederherstellen bevor die Problematik begann bzw. hattest du irgendwas installiert?!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
gelöst Windows 10: "Zweite" Taskleiste entfernen (6)

Frage von honeybee zum Thema Windows 10 ...

Windows 10
Windows 10, individuelle Taskleiste

Frage von AsciWhite zum Thema Windows 10 ...

Windows 10
gelöst Windows 10 Taskleiste anpassen per GPO oder Registry (8)

Frage von lisaluft zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (29)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (20)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...