Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 Startproblem mit Taskleiste.

Frage Microsoft Windows 7

Mitglied: maddoc

maddoc (Level 2) - Jetzt verbinden

06.04.2010 um 23:34 Uhr, 7425 Aufrufe, 8 Kommentare

Hallo,

seit einiger Zeit habe ich beim Start von Windows 7 ein Problem. Und zwar bleibt die Taskleiste hängen. Weiß nicht wie ich das anders umschreiben soll. Der Start läuft Problemlos ab, es erscheinen die einzelnen Symbole in der TL rechts neben der Uhr bis zum Netzwerksymbol. Dieses friert ca. 1 Minute ein wie auf dem Bild zu erkennen. In dieser Zeit lassen sich die auch die Programme in der TL z.B Firefox, nicht starten. Man kann sie zwar anklicken und der Mauszeiger zeigt an das was passiert doch werden diese erst geöffnet wenn das Symbol was eingefrohren war weiter läuft. Programme vom Desktop aus, z.B. Firefox, lassen sich problemlos starten. Am Netzwerk liegts aber nicht was ich erst dachte den ins Internet komme ich gleich nach dem Start.

Problembehandlung habe ich schon durchlaufen lassen und in den Ereignisberichten steht auch nichts.

Jemand ne Idee woran es liegt und was ich machen kann?

Gruß Maddoc

8d100f6ea1e2c69313c939952f6de81c - Klicke auf das Bild, um es zu vergrößern
Mitglied: Crusher79
07.04.2010 um 00:32 Uhr
Was läuft denn alles, wenn alle Autostart Apps, etc. gestartet sind? Firewall?

Würde als erstes einfach mal Autostart ausmisten und schauen ob es an einer solchen Anwendung liegt.
Bitte warten ..
Mitglied: TechPRO
09.04.2010 um 02:04 Uhr
was ist es denn für ein gerät?

bzw. onboard grafik oder sowas?

Es könnte sich dabei auch um ein Problem mit dem Treiber der Grafikkarte handeln.
Bitte warten ..
Mitglied: maddoc
09.04.2010 um 12:18 Uhr
Problem bisher noch ungelöst. Autostart und nicht Windows Dienste deaktiviert. Ohne Besserung. Alle Dienste deaktiviert, funktioniert..

Grafik ist OnBoard, Treiber von Ende letztem Jahres drauf der aber noch nie Probleme machte.

Gruß Maddoc
Bitte warten ..
Mitglied: TechPRO
09.04.2010 um 13:29 Uhr
Hallo,

danke für die Rückmeldung.

Also Grafiktreiber aktuell zu halten ist schlichtweg immer gut (falls es ein Update gibt), aber abgesehen davon kann das Problem auch z. B. durch ein Addon oder durch den Internet Explorer "Download Manager" verursacht werden. Evtl. auch ein Java-Plugin, aber eher seltener.

Du hast geschrieben, dass wenn du alle Dienste deaktivierst es funktioniert, also würde ich sofern möglich einfach mal alle Dienste einzeln aktivieren und durchgehen, wie immer etwas aufwändig ;)

Eine weitere Möglichkeit ist es einmal alle Addons nacheinander zu deinstallieren, wenn das auch nichts bringt.

Also meine Tipps:
  • Grafikkartentreiber aktualisieren falls möglich
  • Addons alle deaktivieren danach einzeln aktivieren, vor allem was IE betrifft
  • Addons nacheinander deinstallieren, falls das keinen Erfolg bringt

Hoffe es bringt dich etwas weiter...

TechPRO
"Es gibt keine Probleme, es gibt nur Herausforderungen." ;)
Bitte warten ..
Mitglied: maddoc
09.04.2010 um 14:27 Uhr
Muss dazu sagen das ich den IE nicht benutze und somit auch keine AddOns installiert sind. Die AddOns im FF sind schon jahrelang gestestet und machen keinen Probleme denke ich. Was hat das eigentlich mit dem Browser zu tun wenn beim hochfahren das System streikt??

Das mit den Diensten einzeln einschlaten hatte ich schon probiert. Doch als ich ca. 10 dienste nach einander eingeschaltet hatte und immernoch kein Symbol fürs NW zu sehen war hab ichs aufgegeben..

Welcher Dienst außer die Bekannten ist für die Anzeige des NW Symbols bzw. WLAN Symbols zuständig?

Gruß Maddoc
Bitte warten ..
Mitglied: TechPRO
09.04.2010 um 18:29 Uhr
Hier noch ein Link zu nützlichen Tools:

http://technet.microsoft.com/de-de/sysinternals/bb795533.aspx
Bitte warten ..
Mitglied: maddoc
10.04.2010 um 02:05 Uhr
Danke, die benutze ich aber schon. Wie sollen die mir weiterhelfen können? Denkst du da an ein bestimmtes? Und schreib ma was zu dem Beitrag von mir vor deinem Post. Danke.
Bitte warten ..
Mitglied: TechPRO
10.04.2010 um 13:15 Uhr
Hallo,

also mit dem Tool PsService, usw. kannst du dir die dienste übersichtlich veranschaulichen die so übers system rennen, dll's ......

Der Dienst ist soweit ich weiss mit fürs Symbol zuständig. Aber was hakt denn nun eigentlich genau, also das Netzwerksymbol = WLAN-Symbol oder? Also wie auf dem Bild praktisch nicht das NW sondern WLAN und dann hakt er bzw. hängt sich auf... wenn das WLAN-Symbol ist könnts da am Treiber, etc. mit zusammenhängen, in jedem Fall würd ich dann mal den WLAN komplett runter werfen und neu aufsetzen, schau auch mal obs da neuen Treiber gibt.

Kannst du einen früheren Systemzeitpunkt wiederherstellen bevor die Problematik begann bzw. hattest du irgendwas installiert?!
Bitte warten ..
Ähnliche Inhalte
Windows 7
Startproblem mit Windows 7 Home Premium
Frage von Dad2802Windows 73 Kommentare

Beim Kaltstart des PC zeigt sich in den letzten Tagen immer wieder ein Blue Screen, mit den unterschiedlichsten Fehlermeldungen, ...

Windows 7
Defender-Icon in der Taskleiste von Windows 7. Wie einrichten?
gelöst Frage von akelusWindows 73 Kommentare

Hallo, bei Windows 10 erscheint das Defender-Icon automatisch in der Takleiste, wenn der Defender aktiv ist. Wie kann ich ...

Windows 7
Einige Ikonen lassen sich nicht auf die Taskleiste ziehen - Windows 7
Frage von uridium69Windows 76 Kommentare

Mojn Einige Ikonen lassen sich nicht auf die Taskleiste ziehen, sprich einige gehen aber ein bestimmtes geht nicht wieso? ...

Windows 10
Taskleiste in Windows 10 keine Programminfos
gelöst Frage von karl2014Windows 102 Kommentare

Hallo, ich habe mein Windows 7 auf Windows 10 uogedatet. Wenn ich mit dem Mousezeiger auf die Symbole in ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 107 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless8 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...