Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 7 Systemabbild - Wird nicht gefunden -

Frage Microsoft Windows Server

Mitglied: northern

northern (Level 1) - Jetzt verbinden

28.06.2011 um 23:37 Uhr, 8591 Aufrufe, 4 Kommentare, 1 Danke

Hallo @ all

ich habe von einem Server2008 x64 ein Systemabbild erstellt. Danach habe ich den Server in eine Domäne gehoben, DNS, DHCP installiert, ein paar Sachen getestet.
Danach wollte ich das System wieder mittels des erstellten Systemabbild wiederherstellen, aber das ist wohl nicht so einfach.

Wenn ich von der DVD aus starte und die Dialoge bis zur Wiederherstellung eines Volumes durchklicke wird das Image nicht gefunden.

Das Systemabbild wurde von mir auf der gleichen Festplatte wie das Server2008-System erstellt, nur auf einer anderen Partition.

Der Ordner mit dem Image befindet sich im Wurzelverzeichnis und heisst WindowsImageBackup !
In diesem Ordner habe ich vorher irgendwann einmal ein Systemabbild von einer Windows7 Installation, die auf der gleichen Festplatte wie das Server2008 System liegt, erstellt.

Ich habe schon einige Threads in Foren zu diesem Thema gelesen. Es scheint wohl ein Problem zu sein wenn man das Image auf der selben Platte erstellt auf der auch das
System selbst sich befindet.

Ich komm hier nicht mehr weiter und wäre für jede Hilfe dankbar.

norhern
Mitglied: Pjordorf
29.06.2011 um 01:12 Uhr
Hallo,

Zitat von northern:
Wenn ich von der DVD aus starte und die Dialoge bis zur Wiederherstellung eines Volumes durchklicke wird das Image nicht gefunden.
Meine Kristallkugel sagt "Platte nicht gefunden da Treiber fehlt". Naja, ist eine möglichkeit.

Das Systemabbild wurde von mir auf der gleichen Festplatte wie das Server2008-System erstellt, nur auf einer anderen Partition.
Wird dir diese Partition den überhaupt angeboten?

selben Platte erstellt auf der auch das
System selbst sich befindet.
Warum? (wenn es überhaupt geht)

Dir ist schon bewußt das es etliche Produkte diverser Hersteller zur Erstellung sogenannter Systemabbilder gibt? Einer dieser Hersteller ist dein OS Hersteller. Welches Produkt hast du denn überhaupt verwendet?

Gruß,
Peter
Bitte warten ..
Mitglied: northern
29.06.2011 um 10:29 Uhr
Hallo Peter,

Es handelt sich um das Windows Server 2008 Betriebssystem.
Das Image habe ich mit dem intergrierten Sicherungsfeature durchgeführt.
Ich habe also als Sicherung u.a. eine vhd-Datei.
Diese liegt auf der Platte auf der auch das Server-System liegt, nur auf einer anderen Partition.
Warum ?? Ich hatte gerade keine andere Platte zur Hand.


Ich starte also den Wiederherstellungsassistent.

Die Partition auf der die Sicherung liegt wird auch gefunden, die Sicherung wird auch angezeigt.

Hier die screenshots des Wiederherstellungs-Assistenten

http://i743.photobucket.com/albums/xx71/Shaxora/1.png

http://i743.photobucket.com/albums/xx71/Shaxora/2.png

http://i743.photobucket.com/albums/xx71/Shaxora/3.png

http://i743.photobucket.com/albums/xx71/Shaxora/4.png

http://i743.photobucket.com/albums/xx71/Shaxora/5.png

http://i743.photobucket.com/albums/xx71/Shaxora/6.png

http://i743.photobucket.com/albums/xx71/Shaxora/7.png

http://i743.photobucket.com/albums/xx71/Shaxora/8.png

http://i743.photobucket.com/albums/xx71/Shaxora/9.png

Ab hier geht es nicht mehr weiter. Ich setze das Häckchen bei "Quellvolume", bestimme also die Partition c:\ auf der das Windows Server 2008 BS installiert ist und dann bestimmen ich das Ziellaufwerk auf der das Image wiederhergestellt werden soll und das ist auch c:\
Hier kann ich aber nur die anderen Partitionen auswählen, nicht die Partition auf der Server2008 installiert ist.

Tobias
Bitte warten ..
Mitglied: Pjordorf
29.06.2011 um 11:11 Uhr
Hallo Tobias,

Zitat von northern:
Ich starte also den Wiederherstellungsassistent.
DVD genommen, davon gebootet und dann die Systemwiederherstellung gestartet oder aus deinem laufenden Windows Server OS heraus die Systemwiederherstellung gestartet?

Hier die screenshots des Wiederherstellungs-Assistenten
Bilder kannst du hier auch einfügen. Das kommt besser an.

Gruß,
Peter
Bitte warten ..
Mitglied: northern
29.06.2011 um 12:04 Uhr
Ich habe die Screenshots gemacht als ich die Systemwiederherstellung im laufenden Windows Server OS gestartet habe.

Boote ich von DVD findet der Systemwiederherstellungs-Assistent das Image nicht.
Auch wenn ich andere Optionen in den Reperaturoptionen wähle und ein Explorer-Fenster erhalte werden die
Partitionen auf meiner Platte nicht angezeigt.
Ich habe den Ordner WindowsImageBackup, in dem das Image liegt, versuchsweise auf eine externe usb-Platte
kopiert. Hier findet der Wiederherstellungsassistent das Image auch nicht.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
CPU, RAM, Mainboards
Windows 7 Pro: Treiber hat Controllerfehler auf .HDD2. gefunden Ereignis-ID-11 (3)

Frage von default-user zum Thema CPU, RAM, Mainboards ...

Windows 10
gelöst Windows 10 Privatsphäre (3)

Frage von Patrick-IT zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...