Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 Ultimate - Onboard Netzwerkkarte sehr langsam

Frage Microsoft Windows 7

Mitglied: nero

nero (Level 1) - Jetzt verbinden

09.02.2013 um 13:15 Uhr, 2681 Aufrufe, 11 Kommentare

Hallo!
Seit gestern habe ich das Problem, dass die Onboard Netzwerkkarte (Intel H67 Chipsatz, 1Gbit, Asus P8H67-V) extrem langsam geworden ist. Es ist aufgetreten nachdem ich ein Update auf die neueste VirtualBox Version installiert habe. Habe schon alles mögliche probiert, Karte gelöscht, neuinstalliert, im Bios deaktiviert, aktiviert, mit netsh das Netzwerk resetet, VirtualBox deinstalliert, bin langsam mit meinem Latein am Ende. Es äussert sich so, dass das Laden von Internetseiten sehr langsam ist, Daten in einem Gigabit-Lan auf meinen PC kopieren laufen mit ca. 500kB - 4000kB/s schwankend, Daten von meinem PC zu einem anderen im Netzwerk senden läuft mit ca. 10kB/s. Habe noch eine Linuxinstallation auf diesem Rechner, dort funktioniert die Netzwerkkarte tadellos. Was kann man noch probieren?
Für Tipps wäre ich dankbar!
PS: Windows selbst zeigt keine Fehler an, Status der Verbindung zeigt 1,0 GBit/s, IP,DNS usw. alles richtig. Windows Firewall ist deaktiviert.
Mitglied: 108012
09.02.2013 um 13:46 Uhr
Hallo,

aufgetreten nachdem ich ein Update auf die neueste VirtualBox Version installiert habe.
Einmal nachgeschaut was VirtualBox so noch alles mit installiert, Treiber und Protokolle meine ich?

Einmal unter den Netzwerkeinstellungen angesehen das dort auch Protokolle und Netzwerkadapter mit installiert
worden sind die sich auch auf die normalen Netzwerkeinstellungen auswirken?

RTFM Treiber
RTFM Treiber Einstellungen

Gruß
Dobby
Bitte warten ..
Mitglied: nero
09.02.2013 um 13:54 Uhr
ja habe ich, habe versucht sie zu deaktivieren, brachte keine Besserung, dann VirtualBox komplett deinstalliert, hat auch nichts geändert.
Bitte warten ..
Mitglied: 108012
09.02.2013 um 13:58 Uhr
VB installiert auch Treiber und virtuelle Adapter sind die denn auch raus gelöscht worden?
Oder ist nur eine normale Deinstallation gemacht worden?

Gruß
Dobby
Bitte warten ..
Mitglied: nero
09.02.2013 um 14:04 Uhr
also im Gerätemanager sehe ich nichts mehr, auch wenn ich ausgeblendete Geräte anzeigen lasse, in windows\system32\drivers habe ich noch 3 Dateien gefunden und gelöscht. Ansonsten weiss ich nicht wo ich noch schauen könnte...
Bitte warten ..
Mitglied: 108012
09.02.2013, aktualisiert um 14:12 Uhr
in windows\system32\drivers habe ich noch 3 Dateien gefunden und gelöscht.
Hoffentlich nicht einfach so.

Nicht im Gerätemanager!
Sondern in den Netzwerkeinstellungen.

hier einmal ein Beispiel dafür das ganze

Beispiel

Gruß
Dobby
Bitte warten ..
Mitglied: Pjordorf
09.02.2013 um 14:11 Uhr
Hallo,

Zitat von nero:
also im Gerätemanager sehe ich nichts mehr, auch wenn ich ausgeblendete Geräte anzeigen lasse
Auch die Umbegungsvariable (System) "Devmgr_Show_Nonpresent_Devices" mit Wert "1" gesetzt?

Gruß,
Peter
Bitte warten ..
Mitglied: DerWoWusste
09.02.2013, aktualisiert 10.02.2013
Hi.

Treiber der Netzwerkkarte schon aktualisiert?
Die üblichen Verdächtigen wie Sicherheitssoftware, die am Netzwerk mitfiltert schon deinstalliert und neu gestartet? (denn deaktivieren bringt nichts)
Bitte warten ..
Mitglied: nero
11.02.2013 um 07:12 Uhr
danke für den Tipp, finde trotzdem nichts was nach Virtualbox ausshene würde.
Bitte warten ..
Mitglied: nero
11.02.2013 um 07:14 Uhr
Zitat von 108012:
> in windows\system32\drivers habe ich noch 3 Dateien gefunden und gelöscht.
Hoffentlich nicht einfach so.

Nicht im Gerätemanager!
Sondern in den Netzwerkeinstellungen.


hab die Dateien gefunden nachdem VB deinstalliert war. Habe Keys in der Registry gefunden, die auf die Dateien verwiesen haben. Bei den Netzwerkeinstellungen sind nur noch die Std. Microsoft-Sachen zu sehen.
Gruß
nero
Bitte warten ..
Mitglied: nero
11.02.2013 um 07:26 Uhr
Zitat von DerWoWusste:
Hi.

Treiber der Netzwerkkarte schon aktualisiert?
Die üblichen Verdächtigen wie Sicherheitssoftware, die am Netzwerk mitfiltert schon deinstalliert und neu gestartet?
(denn deaktivieren bringt nichts)

Hallo,
habe den aktuellen Treiber von Realtek installiert, keine Änderung. Sicherheitssoftware habe ich keine, bis auf einen reinen Virenscanner von AVG.
Bitte warten ..
Mitglied: nero
11.02.2013 um 09:21 Uhr
Nachdem eben unter Windows die Netzwerkschnittstelle gar nicht mehr funktioniert hatte, habe ich den PC für einige Sekunden komplett vom Strom getrennt und siehe da, das Netzwerk funktioniert wieder tadellos!? Frag mich was das soll, zumal es unter Linux die ganze Zeit funktionierte?? Hatte den Computer auch tausend mal neugestartet und auch ausgehabt. Hat das Mainboard eine Macke? Der Computer ist relativ neu...

Gruß
nero
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Internetzugang nur über eine Netzwerkkarte bei Windows 7
Frage von bucheyWindows Netzwerk5 Kommentare

Hallo alle zusammen, ich habe eine etwas knifflige Anforderung, zerbreche mir damit nun schon einige Tage den Kopf und ...

Windows 10
Windows 7 Ultimate Update Windows 10 Schwierigkeiten
gelöst Frage von PoehliWindows 102 Kommentare

Hallo, ich bin jetzt bei den Upgrades auf Windows 10 über den ersten "W7 Ultimate" Client gestolpert. Dieser macht ...

Windows Netzwerk
Windows 7 Netzwerkkarten Settings Export
Frage von SamvanRattWindows Netzwerk2 Kommentare

Hallo zusammen ich bin an einem Auftrag dran bei dem auf 50 Rechnern (alle unterschiedliche NICs und Hersteller der ...

Windows Installation
Problem: Windows 7 Enterprise auf Windows 7 Ultimate downgraden
gelöst Frage von 123652Windows Installation11 Kommentare

Hallo zusammen, ich hatte einen Rechner meiner Firma gekauft. Dort war jedoch noch Windows Enterprise drauf. Mit dem Windows ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 104 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell16 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...

Hardware
Fujitsu Workstation mit K80 und Quadro P5000, Fehlermeldung: Connect Power Adapter
Frage von MachelloHardware7 Kommentare

Hallo Zusammen, ich benötige euren Rat da ich ratlos bin. Folgende Konfiguration im Büro: Fujitsu Workstation Celcius R940 Power ...