Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 unattend (Autounattend.xml) DiskConfiguration

Frage Microsoft Windows Installation

Mitglied: Andy-B

Andy-B (Level 1) - Jetzt verbinden

03.05.2011, aktualisiert 05.05.2011, 9218 Aufrufe, 5 Kommentare

Bei der Anpassung der Installation mit dem SIM aus dem WAIK tritt beim Erstellen der Partitionen bzw, beim kopieren des Images eine Fehlermeldung auf.

Ich habe eine Antwortdatei erstellt, die beinhaltet 2 Partitionen eine 100MB große für Bitlocker und Co und die eigentliche die das OS enthalten soll.
Wenn das Image auf die Partition kopiert werden soll tritt der Fehler 0x080300024 auf.
Ich habe mir die Festplatte dann mal mit einem HD-Tool angeschaut und gesehen das beide Partitionen korrekt angelegt wurden, nur die 2. für das OS nicht formatiert wurde, obwohl ich das in der Datei angegeben hatte.
Hier die Fehlermeldung:
0ef46092ff44b1630ae4e8395df2e926 - Klicke auf das Bild, um es zu vergrößern

Anbei der Abschnitt aus der autounattend.xml
01.
<DiskConfiguration> 
02.
                <Disk wcm:action="add"> 
03.
                    <CreatePartitions> 
04.
                        <CreatePartition wcm:action="add"> 
05.
                            <Order>2</Order> 
06.
                            <Type>Primary</Type> 
07.
                            <Extend>true</Extend> 
08.
                        </CreatePartition> 
09.
                        <CreatePartition wcm:action="add"> 
10.
                            <Order>1</Order> 
11.
                            <Size>100</Size> 
12.
                            <Type>Primary</Type> 
13.
                        </CreatePartition> 
14.
                    </CreatePartitions> 
15.
                    <ModifyPartitions> 
16.
                        <ModifyPartition wcm:action="add"> 
17.
                            <Extend>true</Extend> 
18.
                            <Format>NTFS</Format> 
19.
                            <Label>Windows</Label> 
20.
                            <Order>2</Order> 
21.
                            <PartitionID>2</PartitionID> 
22.
                            <Active>false</Active> 
23.
                            <Letter>C</Letter> 
24.
                        </ModifyPartition> 
25.
                        <ModifyPartition wcm:action="add"> 
26.
                            <Active>true</Active> 
27.
                            <Format>NTFS</Format> 
28.
                            <Extend>false</Extend> 
29.
                            <Label>System</Label> 
30.
                            <Order>1</Order> 
31.
                            <PartitionID>1</PartitionID> 
32.
                        </ModifyPartition> 
33.
                    </ModifyPartitions> 
34.
                    <WillWipeDisk>true</WillWipeDisk> 
35.
                    <DiskID>0</DiskID> 
36.
                </Disk> 
37.
                <WillShowUI>OnError</WillShowUI> 
38.
            </DiskConfiguration>
Hat jemand ein ähnliches Problem oder kann mir helfen?
Mitglied: dachbo
03.05.2011 um 14:08 Uhr
wir haben das gerade im unterricht,du hast wohl die festplatte oder die Partition nicht richtig formartiert.ich hatte das gleiche problem gehabt weil ich auch dachte das ich es richtig gemacht hätte.bei fragen kannst du schreib mir einfach eine mail
Bitte warten ..
Mitglied: Edi.Pfisterer
03.05.2011 um 15:57 Uhr
@ dachbo:
ich bin mir nicht sicher, ob Du dich mit der Art, wie wir hier dieses Forum betreiben, eingehend beschäftigt hast...
es ist NICHT so: der Hilfesuchende schreibt seine Frage, wir schreiben ihm dann private mails...
eigentich wollen wir das SO: der Hilfesuchende shcreibt seine Frage, wir Experten antworten ihm UNENTGELTLICH, andere mit ähnlichen Problemen profitieren durch das Lesen der Antworten

Grundmotto:
"make this world a better place"

@ Andy-B:
was mir auffällt:
1.) du hast bei Partition 2 keine Größe definiert
2.) <active> steht bei Partition 2 auf "false"

btw: wenn du den Code mit [ CODE ] (ohne Leerzeichen) formatierst, dann wird er viel lesbarer hier im Forum...

vielleicht hilft es dir, wenn Du dir meine Unattend.xml anschaust (ich hab aber nur 1 Partition)...

lg und gutes Gelingen
Edi
Bitte warten ..
Mitglied: Andy-B
04.05.2011 um 14:36 Uhr
Hallo Edi
Danke für deine Antwort. Die 2. Partition hat keine Größe definiert, da Extend = true gesetzt wurde sprich den Rest der Festplatte ausfüllen soll.
Was ich jetzt noch ausprobieren werde ist für jede Partition eine TypID einzusetzen. 0x27 für Utility und 0x7 für Windows und Datenpartitionen.
Ich bin mittlerweile auf ein Tutorial aus der CT 25/2010 gestoßen und da wurde weder eine ID noch die 2 Partition aktiv gesetzt.
Wenn ich irgendwelche Fortschritte erziele werde ich sie natürlich mit euch teilen.
Bitte warten ..
Mitglied: Andy-B
05.05.2011 um 09:11 Uhr
Leider hat dies auch keine Wirkung erzielt. Kann es sein das beim install.wim von Windows 7 SP1 sich etwas verändert hat?
Nun ja so langsam macht sich Resignation breit. Auf 3 identischen HP Notebooks w8510 bekomme ich immer die Meldung das ein Fehler im Bereich DiskConfiguration auftritt. Es kann auch kein Treiberproblem sein, da ich bei einer "händischen Installation" keinerlei Treiber hinzuladen musste.
Mit nur einer Partition funktionierte es bisher auch nicht.
Bitte warten ..
Mitglied: Edi.Pfisterer
05.05.2011 um 11:47 Uhr
Hoppla!
wenn es mit nur einer partition icht funktioniert, dann stimmt mit deiner xml irgend etwas nicht...

probier mal meine beiden (testhalber), und wenn das läuft, dann baust du auf die 2. partition aus...

lg
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Win10 Deployment mit unattended.xml - DiskConfiguration kann nicht analysiert werden

Frage von JiggyLee zum Thema Windows Server ...

Windows Server
Windows Bereitstellungsdienst und .xml-Datei erstellen (1)

Frage von 131275 zum Thema Windows Server ...

Grafikkarten & Monitore
Kaufberatung Grafikkarte für Windows 10 x64 Pro. PCI-E (8)

Frage von zeroblue2005 zum Thema Grafikkarten & Monitore ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Rechtliche Fragen
Hotspot rechtssicher betreiben? (14)

Frage von xSiggix zum Thema Rechtliche Fragen ...

Server-Hardware
gelöst Empfehlung KVM over IP Switch (8)

Frage von Androxin zum Thema Server-Hardware ...