Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 verliert Bereitstellungspunkt - Datenträgerverwaltung ungültiger Parameter

Frage Microsoft Windows 7

Mitglied: ricardo

ricardo (Level 1) - Jetzt verbinden

22.02.2010 um 18:10 Uhr, 6351 Aufrufe

Hallo,

ich gebe zu, der Titel ist etwas verwirrend, ich wollte aber möglichst viele Ansatzpunkte unterbringen.

Vor zwei Wochen habe ich einen neuen PC gekauft mit Windows 7 64bit HP. Dieses habe ich direkt auf Professional Edition geupgradet. Weiterhin habe ich urpsüngliche einzelne Partition C: (erstreckte sich über die gesamte Platte von 750GB) auf etwa die Hälfte verkleinert (mit den Windows Bordmitteln) und im frei gewordenen Platz eine erweiterte Partition angelegt, die zwei logische Laufwerke enthält. Die gesamte Partitionierung sieht nun folgendermaße aus:

(1) Primäre Notfall Partition (versteckt, ca. 100MB)
(2) Primäre Recovery Partition (versteckt, ca. 20GB)
(3) Primäre Datenpartition C: (OS, Start, Boot etc.)
(4) Erweiterte Partition mit zwei Volumes (D:, E

Ich habe nun nach jedem Start/Reboot des Rechners das Problem, dass dem Laufwerk D: kein Volume zugeordnet wird. Das äußert sich so, dass im Explorer (Ordner Computer) dann ein Symbol für das Laufwerk angezeigt wird, jedoch kein Info über dessen Größe oder den verfügbaren Platz. Lediglich dass es sich um ein NTFS formatiertes Laufwerk handelt steht noch darunter. Versucht man das Objekt zu öffnen, kommt eine lange Textmeldung mit dem Hinweis, dass der Pfad nicht verfügbar ist. (Hinweis: Die Laufwerke D: und E: heißen bei mir tatsächlich Volume2 bzw. 3.)

faf406eaa29e0135d11b2dfb1ffd8a16 - Klicke auf das Bild, um es zu vergrößern

In der Datenträgerverwaltung ist gar kein Buchstabe D: vergeben, weder für die betreffende Partition noch für ein anderes Laufwerk. Der Versuch, dies zu tun (Laufwerkbuchstaben zuweisen) endet mit der Fehlermeldung "Falscher Parameter". Wenn man ein bissel "herumspielt" (bspw. indem man dem CD-Laufwerk temporär einen anderen Buchstaben gibt) verschwindet das Symbol für D: manchmal ganz. Mir ist es jedoch auch schon gelungen, D: vernünftig zuzuweisen, dann wiederum war das mit dem CD-Laufwerk nicht möglich.

f5f24e1618db0269d7d9c569d6b47e01 - Klicke auf das Bild, um es zu vergrößern

Es bringt übrigens nichts, im abgesicherten Modus zu starten oder sich mit dem Konto Administrator anzumelden.

Was hilft: mit dem Tool DISKPART (welches übrigens in der Volume-Übersicht anzeigt, dass dem betroffenen Volume der Buchstabe D: zugewiesen sei) Laufwerksbuchstaben D: noch einmal neu zuzuweisen - ohne Fehlermeldung. Das hält leider nur bis zum nächsten Neustart.

Hat schonmal jemand so etwas ähnliches gehabt?

MfG
Ähnliche Inhalte
Batch & Shell
gelöst Windows Batch - Drag and Drop - prüfen ob Parameter leer (2)

Frage von zimbosmurf zum Thema Batch & Shell ...

Windows 10
Windows 10 S: Nur Apps aber kein Linux (3)

Link von BassFishFox zum Thema Windows 10 ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (44)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2012 R2 - Zugriff Verweigert bei jeglicher Tätigkeit (13)

Frage von DarkLevi zum Thema Windows Server ...