Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 VPN Problem

Frage Internet

Mitglied: K.Putt

K.Putt (Level 1) - Jetzt verbinden

08.11.2010 um 11:33 Uhr, 5731 Aufrufe

Hallo Zusammen

Wenn der Windows 7 Rechner eine VPN Verbindung aufbaut kommt der Fehler 810 (Es wurde eine Verbindung zwischen Ihrem Computer und dem VPN-Server begonnen, die VPN-Verbindung konnte jedoch nicht vollständig hergestellt werden. Die häufigste Ursache für dieses Problem ist die Verwendung falscher oder abgelaufener Zertifikate bei der Authentifizierung zwischem dem Client und dem Server.).

Im Eventlog tauchen 3 Meldungen auf:

Quelle : RasClient
Ereignis-ID: 20221

CoID={F32C4CA0-B333-4DD0-9AC0-2CFA74585D6F}: Der Benutzer "User" hat eine VPN-Verbindung mit einem per-user-Verbindungsprofil mit dem Namen Verbindungsname" angewählt. Die Verbindungseinstellungen lauten:
Dial-in User = "User"
VpnStrategy = L2TP
DataEncryption = Require
PrerequisiteEntry =
AutoLogon = No
UseRasCredentials = Yes
Authentication Type = PAP
Ipv4DefaultGateway = Yes
Ipv4AddressAssignment = By Server
Ipv4DNSServerAssignment = By Server
Ipv6DefaultGateway = Yes
Ipv6AddressAssignment = By Server
Ipv6DNSServerAssignment = By Server
IpDnsFlags =
IpNBTEnabled = Yes
UseFlags = Private Connection
ConnectOnWinlogon = No
IPsec authentication for L2TP = Machine certificate.

Quelle: RasClient
Ereignis-ID:20222

CoID={F32C4CA0-B333-4DD0-9AC0-2CFA74585D6F}: Der Benutzer "User" versucht, eine Verbindung zum RAS-Server für die Verbindung mit dem Namen "Verbindungsname" mit dem folgenden Gerät herzustellen:
Server address/Phone Number = "IP-Adresse"
Device = WAN Miniport (L2TP)
Port = VPN2-1
MediaType = VPN.

Quelle: RasClient
Ereignis-ID: 20227

CoID={F32C4CA0-B333-4DD0-9AC0-2CFA74585D6F}: Der Benutzer "User" hat eine Verbindung mit dem Namen "Verbindungsname" gewählt, die Verbindung konnte jedoch nicht hergestellt werden. Der durch den Fehler zurückgegebene Ursachencode lautet: 810.


Die Zertifikate sind Im Zertifikatsspeicher an den richtigen Stellen und sind gültig. Es wird keine VPN-Software verwendet sondern nur die Standard VPN Verbindung über Windows die man im Netzwerk- und Freigabecenter erstellen kann.

Auf einem 2. Rechner mit den gleichen Einstellungen und Zertifikaten funktioniert die Verbindung!

Was für Einstellungen sind auf dem Rechner falsch und was muß anders eingestellt werden damit die Verbindung funktioniert?
Für eine Hilfe wäre ich dankbar.

gruß, Stefan
Ähnliche Inhalte
Router & Routing
gelöst Cisco 2951 VPN Problem (20)

Frage von Serial90 zum Thema Router & Routing ...

Router & Routing
FritzBox 7490 VPN Problem ab FritzOS 6.5 (6)

Frage von 1x1speed zum Thema Router & Routing ...

Router & Routing
Routing Problem (Windows Server Routing und RAS) (5)

Frage von filou204 zum Thema Router & Routing ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst ZIP-Archive nach Dateien durchsuchen und Pfade ausgeben (33)

Frage von evinben zum Thema Batch & Shell ...

Router & Routing
Routingproblem in Homerouter-Kaskade mit Raspi (19)

Frage von Oldschool zum Thema Router & Routing ...

Server
Freenas schlechte Schreib Performance bei NFS (16)

Frage von janosch12 zum Thema Server ...

Windows Server
Fehler Vertrauensstellung im AD (14)

Frage von thomas-99 zum Thema Windows Server ...