Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 7 - VPN an SBS 2003 geht nicht

Frage Microsoft Windows 7

Mitglied: ctietje

ctietje (Level 1) - Jetzt verbinden

18.07.2011, aktualisiert 18.10.2012, 7218 Aufrufe, 6 Kommentare

Mein neues Notebook wird mit Windows 7 64-Bit betrieben. Ich bekomme keine Autorisierung in einer VPN-Verbindung. Andere Rechner am gleichen Server mit XP und Vista funktionieren.

Kennt jemand das Problem und hat er oder sie dafür eine Lösung?

Zur Detaillierung und Wiederholung: Die mit den Assistenten jeweils erstellten VPN-Verbindungen funktionieren bislang von allen XP- und Vista-Notebooks mit dem selben User-Login ohne Problem. Beim gleichen User auf Windows 7 erstellter VPN-Verbindung wird der Server gefunden, Benutzername und Kennwort überprüft. Das Login misslingt schließlich mit Fehler 800. Das Zertifikat, die User-Daten, die Adresse des Servers sind alle identisch und funktionieren. Die Firewall lässt GRE-Pakete durch, es funktioniert ja schließlich auch mit XP und Vista.

Was wird in Windows 7 zusammen mit SBS 2003 anders gemacht? Sind die überhaupt kompatibel?
Mitglied: aqui
18.07.2011 um 11:25 Uhr
Ja, sind sie. Win 7 erzwingt allerdings MS Chapv2 mit einem 128bit Schlüssel. Das kannst du in den Client Optionen einstellen. Wenn du die alten Clients mit normalem CHAP und 56 bit laufen lassen hast kann es natürlich ein problem geben.
Das kann man aber aus deiner sehr oberflächlichen Schilderung leider nur erraten Ein Blicks ins Ereignis Log sollte dir aber mehr Licht ins Dunkel bringen....
Ansonsten wie immer Wireshark Sniffer dazwischen und sehen was beim VPN Verbindungsaufbau schief läuft. Dann erkennt man ebenso sofort die Ursache !
Bitte warten ..
Mitglied: Phalanx82
18.07.2011 um 13:23 Uhr
Zitat von ctietje:
Kennt jemand das Problem und hat er oder sie dafür eine Lösung?

Jepp, wahrscheinlich...

Das Login misslingt schließlich mit Fehler 800.
< Die Firewall lässt GRE-Pakete durch, es funktioniert ja schließlich auch mit XP und Vista.

Ja und vergisst Du da nicht irgendwas...? Denk mal einen Augenblick lang nach, vielleicht kommst Du
darauf...? Nein?! Ok ich sags Dir: Da fehlt Port 1723 in den Firewall Regeln für PPTP VPN Verbindungen.

Was wird in Windows 7 zusammen mit SBS 2003 anders gemacht? Sind die überhaupt kompatibel?

Siehe Kommentar von Aqui falls es trotz des Ports 1723 nicht funktionieren sollte.


Mfg.
Bitte warten ..
Mitglied: aqui
18.07.2011, aktualisiert 18.10.2012
Zu seiner Ehrenrettung muss man aber sagen das es mit der gleichen FW Konfig und XP und Vista Clients ja sauber rennt.
Es ist also was protokollspezifisches unter Win 7. Vermutlich also die Verschlüsselung oder er hat wie immer den Modus auf "Auto" stehen statt auf "PPTP" zu klicken !
http://www.administrator.de/wissen/vpns-einrichten-mit-pptp-117700.html ...
Bitte warten ..
Mitglied: ctietje
18.07.2011 um 16:55 Uhr
Meine Frage ist, ob jemand eine Lösung weiß? Allgemeine Antworten (Theoretiker: Ich weiß wie es gehen müsste! Nur leider geht es so nicht!) helfen nicht weiter. Hat es schon jemand mit Windows 7 erfolgreich gemacht; wenn ja wie eingestellt (Praktiker: Ich weiß zwar nicht warum, aber es geht ...)? Der Link zu Anleitung zeigt es auch nicht mit Win7, wenn ich genau genug geschaut habe.
Nachzudenken brauchte ich nicht lange, da VPN seit Jahren über den freigeschalteten Port 1723 läuft, aber eben erfolgreiche VPN-Verbindungen nur von XP und Vista aus, allerdings bislang nicht am ersten und bislang einzigen Windows-7-Notebook. GRE und Port 1723 werden also weitergeleitet, funktionieren bei XP und Vista.

Wenn es an Verschlüsselung und/oder Zertifikat liegt, wie stellt man das ein? Im Assistenten von Windows 7 habe ich schon alles naheliegende probiert, natürlich auch Automatische/PPTP/L2TP.
Bitte warten ..
Mitglied: aqui
19.07.2011 um 11:27 Uhr
Die Screenshots sind bei Win 7 PPTP Client bzw. seinen Settings absolut identisch zu denen von XP in sofern ist die Bemerkung obsolet oder du hast noch gar nicht in diese Settings gesehen
Auch bei Win 7 stellst du im Reiter "Sicherheit" dort die Datenverschlüsselung und die Protokollvarianten ein. Mit an Sicherheit grenzender Wahrscheinlichkeit hast du genau dort die Diskrepanz zw. XP/Vista und Win7. Automatisch ist de facto falsch, denn es muss dediziert auf PPTP stehen, da du ja PPTP verwendest !
Fakt ist das es auch mit Win 7 absolut problemlos klappt...egal welchen PPTP Server man verwendet !
Bitte warten ..
Mitglied: ctietje
20.07.2011 um 18:05 Uhr
Die Firewall auf dem Notebook war's, anscheinend für das Protokoll zurück nach Anmeldung auf dem Server! Ich hatte zwar GRE schon freigeschaltet. Ich musste aber eine zusätzliche eigene Regel aufstellen, die alle IP-Adressen für GRE freischaltet, nicht nur die internen aus unserem Netz?

geprüft: Es lag definitiv an der Firewall des Notebooks, das sich einwählen wollte. Auf dem Router war GRE schon seit Jahren durchgeleitet. Das allein hat mit XP und Vista gereicht, obwohl die beide auch die gleiche F-Secure-Firewall hatten. Auf dem Notebook mit Windows 7/64 Bit habe ich eine neue Version von F-Secure installiert. Dort war als Standardregeln auch schon GRE zugelassen, aber nur wie früher für alle IPs aus dem eigenen Netz. Neuerdings musste ich GRE für alle IP-Adressen freischalten, dann ging's.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows 7 Autocheck geht nicht
gelöst Frage von ThierryHenryWindows 77 Kommentare

Hallo Ich hoffe ihr könnt mir weiterhelfen, dafür wäre ich euch sehr dankbar. Habe heute nur Windows 7 (Windows ...

Exchange Server
SBS 2003 geht in Rente - Nachfolger?
gelöst Frage von mario87Exchange Server10 Kommentare

Hallo zusammen, der gute alte SBS 2003 hat nun seine Rente verdient ;-) Ich suche nun einen geeigneten Nachfolger. ...

Windows 7
Windows 7 Firewall und VPN
gelöst Frage von Lito1980Windows 79 Kommentare

Hallo zusammen. Ich habe eine Frage zur Windows 7 internen Firewall. Und zwar habe ich in der FW alles ...

Windows 7
Windows 7 Maus geht auf dem Desktop nicht
Frage von TheHawkWindows 78 Kommentare

Hallo, Ich habe auf 3 Pcs das Problem dass die Maus nicht auf dem Desktop geht. Wenn ich dann ...

Neue Wissensbeiträge
Datenschutz

Weitere Inforamtionen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 5 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 7 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 10 StundenMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Erkennung und -Abwehr

Sicherheitslücke Spectre und Meltdown: Status prüfen

Anleitung von Frank vor 16 StundenErkennung und -Abwehr2 Kommentare

Nach all den Updates der letzten Woche sollte man unbedingt auch den Status prüfen, ob die Sicherheitslücken Spectre, Meltdown ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1017 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...