Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 7 wiederherstellen mit Systemabbild

Frage Microsoft Windows 7

Mitglied: bertburger

bertburger (Level 1) - Jetzt verbinden

07.10.2014, aktualisiert 08.10.2014, 3822 Aufrufe, 5 Kommentare

Hallo,

ich muss ein VAIO Notebook mit defekter Festplatte wiederherstellen. BS Windows 7 Home Premium. BS startet nicht mehr und HD ist im Bios nicht sichtbar. Also defekt.
Es ist auf einer ext USB-HD (NTFS) ein Systemabbild vorhanden. Dies habe ich auf einem anderen Rechner getestet, indem ich mir die VHD-Datei mit Attach in der Datenträgerverwaltung angeschaut habe. Dort konnte ich eine vollständige Root mit Windows sehen. Ich gehe davon aus, dass es sich hierbei tatsächlich um ein Abbild handelt, zumal auch die 100MB System als VHD vorhanden ist.

Mit einer Windows 7 prof Installations-CD habe ich nach Einbau einer neuen HD das Notebook bis Reparaturoptionen gebootet und dort "Systemabbild-Wiederherstellung" gewählt. Natürlich war die ext USB angeschlossen. Was passierte:
1) "Kann kein Systemabbild finden" Retry
2) nach "cancel " kam "Systemabbild auswählen" und "Speicherort auswählen"

Hier beginnt mein Problem, ich kann weder die ext USB ansprechen noch mit "Erweitert" oder "Aktualisieren" irgendwie die USB ansprechen. Auch mit nochmal anstecken geht nichts.

Mit "Erweitert" wurde ein Netzlaufwerk verlangt. Ich habe dann das Systemabbild mittel eines anderen Rechners auf ein NAS kopiert und dort für jeden! freigegeben.
Wieder gebootet bis zum Punkt "Erweitert" und dort nach " Im Netzwerk Systemabbild" suchen \\NAS\xxx eingegeben oder auch die IP des NAS ,
Ergebnis : "Es ist ein interner Fehler aufgetreten" 0x800704C7 oder auch 0x80070043.

Hinzufügen möchte ich noch: Nach dem Booten bis zu den Reparaturoptionen habe ich mit der "Eingabeaufforderung" nach dem extUSB und Verzeichnis gesucht, funktionierte tadellos.

Kann mir jemand helfen wie ich da weiterkomme, außer das BS neu installieren.

Vielen Dank und Gruß
Bertburger
Mitglied: Kuemmel
07.10.2014 um 17:13 Uhr
Hört sich fast so an, als wenn das Image beschädigt ist.
Hatte ich auch schon ein paar Mal bei Kunden.
Ich würde neu installieren auch wenn es nicht deinem Wunsch entspricht

Gruß
Kümmel
Bitte warten ..
Mitglied: bertburger
07.10.2014 um 17:39 Uhr
hi,
danke für die Antwort, das Problem ist doch eher warum ich keinen Pfad vorgeschlagen bekomme, obwohl ich n ider DOS-Ebene das USB ansprechen kann,
die Pfadfelder sind total leer, das kann´s doch sein.
Gruß Bertburger
Bitte warten ..
Mitglied: Kuemmel
07.10.2014 um 17:42 Uhr
Wahrscheinlich werden nur Pfade angezeigt, wo sich ein Image drin befindet. Wenn dies allerdings beschädigt ist, kannst du lange suchen

Gruß
Kümmel
Bitte warten ..
Mitglied: DerWoWusste
LÖSUNG 07.10.2014, aktualisiert 08.10.2014
Hi.

Du kannst, wenn Du das VHD hast, immer dieses mounten und davon mit einem Imageprogramm Deiner Wahlein Image ziehen und dieses zurückspielen. Drive snapshot bietet eine voll funktionsfähige Trial an, ohne Installation sogar.

Ob Du mit Deiner Netzwerkwdh-Methode Glück haben könntest, hängt natürlich von der Konnektivität ab. Kannst Du das NAS-Share denn browsen?
Bitte warten ..
Mitglied: bertburger
08.10.2014 um 15:27 Uhr
Hallo DerWoWusste,

nein, den Share konnte ich auch nicht browsen, wahrscheinlich weil kein Netzwerk von der Systemwiederherstellungs-CD installiert wurde. Ein ping in der DOS-Ebene wurde nicht angenommen. Wie ich aber oben schon erklärte, in der DOS-Ebene konnte ich das extUSB browsen.

Wie dem auch sei, Dein Tip mit snapshot war ok. Ich wiederhole nochmal die Schritte:

1. An einem anderen Rechner die extUSB mit den VHD-Dateien mounten. Das geht mit der Datenträgerverwaltung/Aktion/virtuelle Festplatte anfügen.
2. Hier in diesem Fall waren es die 100MB Systempartition und die Hauptpartition.
3. Beide Partitionen nun mit snapshot als Image auf dieser extUSB sichern. Name z.B. snap100MB.sna und snapC.sna
4. Mit einem Partitionsprogramm die neue Festplatte partitionieren, 100MB NTFS und z.B. den Rest auch mit NTFS, dann die 100MB aktiv setzen.
5. ExtUSB an den Rechner anschliessen und mit Windows PE mit snapshot booten.
6. Mit snapshot beide Dateien in die richtige Partition kopieren.
7. Mit der System-CD nochmal booten und Startprobleme beseitigen. Fertig.

Die VHD-Images von Windows haben also funktioniert und hatten keinen Defekt. Schleierhaft bleibt trotzdem, warum die normale Systemwiederherstellung von Windows nicht funktioniert hat. An einem anderen Rechner habe ich das nochmal probiert, auch Fehlanzeige.
Daher zum Sichern snapshot oder andere käufliche Sicherungsprogramme.

Gruß und Dank für Hilfe
Bertburger
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...