Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 7 (winload.exe fehlt)

Frage Microsoft Windows 7

Mitglied: sodom159

sodom159 (Level 1) - Jetzt verbinden

18.05.2011 um 13:23 Uhr, 11859 Aufrufe, 7 Kommentare

Hallo alle zusammen,

ich wollte mir mal Windows 7 installieren und von XP weggehen.
und folgendes Problem habe ich nun:

ich habe Windows 7 auf meine externe HDD (per SATA angeschlossen) installiert und sämtlich Programme. Danach als ich damit fertig war habe ich XP und meine Daten gesichert.
Desweitern habe ich eine Sicherung mit Acronis von Windows 7 gemacht. Als die durch gelaufen war habe ich die Sicherung auf die XP HDD wieder hergestellt.
Seitdem wenn ich jetzt mit der internen HDD boote bekomme ich den Fehler:

Windows\System32\winload.exe fehlt usw.

Wer kann mir helfen??
Besten dank im vorraus

Gruß
Sodom159
Mitglied: cardisch
18.05.2011 um 13:37 Uhr
Hallo Sodom,

wenn ich das richtig interpretiere fehlt dir die 100 MB Startpartition von Win7 ..
Sollte aber mittels Reparaturinstallation behebbar sein..

Gruß

Carsten

EDIT: Evt ein wenig Platz vorher schaffen..
Bitte warten ..
Mitglied: VioMCITP
18.05.2011 um 13:40 Uhr
hi,

hätte ich jetzt auch erstmal vermutet - Fehlt diese noch?

Grüße
Bitte warten ..
Mitglied: sodom159
18.05.2011 um 13:41 Uhr
Hallo cardisch,

Nein eigentlich nicht, den ich habe auch mit Acronis das Clonen versucht, wo auch die 100MB mitgenommen werden.
Habe aber dennoch den Fehler.

Gruß
Sodom159
Bitte warten ..
Mitglied: cardisch
18.05.2011 um 14:22 Uhr
Guck doch mal mittels PE, Live-Linux oder auch deinem Acronis, ob die Datei auf der Festplatte überhaupt da ist, bzw. im Image selbst ist.
Du könntest auch mal versuchen die dorthin zu kopieren (von deiner externen Platte) /extrahieren...

Gruß

Carsten
Bitte warten ..
Mitglied: Pago159
18.05.2011 um 14:26 Uhr
Hallo Sodom159,

das beste vorgehen wäre:

  • Win7 CD einlegen
  • "Computerreperaturoptionen" auswählen
  • Die "Systemstart Reperatur solltest du insgesamt 3 mal durchlaufen, da bei den Systemstartreparaturen unterschiedliche dinge Passieren (MBR neuschreiben/PBR neuschreiben/Bootmanager reparieren)

danach dürfte dein System wieder laufen.

Lg GRapper
Bitte warten ..
Mitglied: sodom159
18.05.2011 um 15:09 Uhr
danke für die Tipps, werde berichten.

Gruß
Sodom159
Bitte warten ..
Mitglied: sodom159
19.05.2011 um 22:19 Uhr
Hallo,

ich habe das Problem gelöst. Ich brauchte nur den MBR neu schreiben.

Danke nochmals für eure Antworten.

Gruß
Sodom159
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10 Installation Gerätetreiber fehlt (10)

Frage von blade999 zum Thema Windows 10 ...

Windows Server
Domain Controller fehlt Windows Server 2016 (16)

Frage von Pookywo zum Thema Windows Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (26)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (18)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...