Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 7 trotz x64 nur 3GB RAM nutzbar?

Frage Microsoft Windows 7

Mitglied: Raducanu

Raducanu (Level 1) - Jetzt verbinden

18.08.2009, aktualisiert 11:10 Uhr, 20321 Aufrufe, 5 Kommentare

Auf einen Lenovo Thinkpad R60 9461HRG mit 2x 2GB RAM nutzt Windows 7 x64 trotzdem nur 3 GB RAM.

Ich habe mein Thinkpad R60 9461HRG von 3 auf 4 GB RAM aufgerüstet.
Das BIOS zeigt 4096MB installierter Speicher an.
Windows 7 x64 (Final, keine RC) dagegen nutzt nur 3 GB, obwohl es sagt, dass das System 4 GB hat.

Gibt es einen Weg den vollen Speicher zu nutzen?

b4a2a4d6ebc28decbad9cbc9f70520c6-4gbram - Klicke auf das Bild, um es zu vergrößern
Mitglied: Kubelkubel
18.08.2009 um 11:14 Uhr
kann es ein das du onboard Grafik hast?
Bitte warten ..
Mitglied: Raducanu
18.08.2009 um 11:16 Uhr
Habe gerade selber mal geschaut:

http://thinkpad-wiki.org/Modellvarianten


...Eine 2+2=4GB Bestückung liefert zwar volle Geschwindigkeit, beim Napa Chipsatz sind aber von diesen 4GB leider nur 3,0 GB tatsächlich für Anwendungen nutzbar - und zwar auch bei 64-Bit Betriebssystemen.

erst die ThinkPads mit Santa-Rosa Chipsätzen (T61, R61, X61) können dank Memory Remapping volle 4GB RAM nutzen, vorausgesetzt ein 64-Bit Betriebssystem (Windows XP, Vista, Linux) ist installiert.


OnBoard habe ich nicht. Grafikkarte ist eine ATI X1400.
Ich lasse den Speicher trotzdem drin, hab dann wenigstens Dual Channel
Bitte warten ..
Mitglied: Kubelkubel
18.08.2009 um 11:21 Uhr
jep...nach Memory Remapping hätte ich als nächstes gefragt.....konnte eigentlich nur an der Hardware liegen...gruß
Bitte warten ..
Mitglied: oagkbln
24.08.2009 um 20:49 Uhr
hallo und guten abend,

ich lasse jetzt hier einen von unseren dell d830 mit 4 gb und intel onboard (santa rosa chipsatz) mit windows 7 x64 im testbetrieb laufen und bekomme auch nur 3,49gb von 4gb als verfügbar angezeigt. everest zeigt aber, dass PEA hard- und softwareseitig aktiv ist.

hat mal jemand vergleichswerte ?

lg o aus b
Bitte warten ..
Mitglied: oagkbln
24.08.2009 um 22:32 Uhr
alles klar.....hab's selber rausbekommen.

in den erweiterten startoptionen (msconfig) war in den prozessor und ram einstellung per default der zugesicherte speicher zwar angehakt aber nur 0 mb zugesichert. bei der option habe ich einfach den haken rausgenommen (jetzt duch w7 selber verwaltet) und siehe da, die gesamten 4 gb werden genutzt. danach wollte w7 sogar den systemindex neu berechnen.


vielleicht noch nen w7 bug.
Bitte warten ..
Ähnliche Inhalte
Windows Installation
gelöst Nach Austausch SSD - Problem mit Windows 7 x64 Installation (5)

Frage von BigSnakeye zum Thema Windows Installation ...

Windows 7
gelöst Windows 7 + OEM-Lizenz (10)

Frage von Emheonivek zum Thema Windows 7 ...

Windows 7
gelöst Windows 7 Autocheck geht nicht (7)

Frage von ThierryHenry zum Thema Windows 7 ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Batch & Shell
Batch zum suchen und verschieben von Verknüpfungen (12)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...