Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 7 (x64) - Anzeigeeinstellungen werden nach einem Neustart falsch wiederhergestellt

Frage Microsoft Windows 7

Mitglied: spamme

spamme (Level 1) - Jetzt verbinden

28.09.2010 um 12:55 Uhr, 7632 Aufrufe, 4 Kommentare

Hi,

ich habe seit ich mir eine neue GraKa (NVIDIA 8400 GS) zu meiner NVIDIA GT220 gekauft habe, um statt der zwei Monitore (auf den Bildern 1 und 2) jetzt auch vier anschließen (auf den Bildern sind also noch 3|4 dazugekommen) zu können.
Davon sollen die beiden an der GS im Klon laufen.
An der GS sind die Monitore über 1x VGA und 1x DVI und an der GT über 2x DVI (bzw. 1x HDMI) angeschlossen.

Diese Konfiguration klappt auch wunderbar. Wenn ich den PC nun neu starte habe ich eine völlig falsche Konfiguration. Diese ist nach jedem Neustart immer dieselbe.
Es ist auch egal ob ich die Einstellungen über Windows oder über die NVIDIA-Systemsteuerung treffe.

Kennt jemand von euch das Problem?

Mir wäre auch ein Sript oder ein Programm (Open-Source) recht. Ich, als Programmierer, habe es versucht zu realisieren. Bin nur immer an dem DualHead gescheitert.
Und in Google habe auch nichts passendes gefunden.

Danke.

P.S.:
Ich setzte Ultramon ein. Scheint aber keine Auswirkungen auf das Probem zu haben.

Bilder:
Richtig
fd10fa0227cde1d2d6282ba3925361cc - Klicke auf das Bild, um es zu vergrößern

Falsch
f16df99a59ac642900bc3c9c08ccceea - Klicke auf das Bild, um es zu vergrößern
Mitglied: astronomy
28.09.2010 um 13:25 Uhr
Hi,

ist der Rechner Mitglied in einer Domäne (handelt sich ja um einen Windows-Rechner?)?
Über die Gruppenrichtlinien kann so etwas voreingestellt werden...
das wäre jetzt mal meine erste Idee...

Grüße
Bitte warten ..
Mitglied: spamme
28.09.2010 um 13:33 Uhr
Hi,

ja Windows 7. Ist nur ein Home Premium also keine Gruppenrichtlinen und keine Domain.


Gruß spamme
Bitte warten ..
Mitglied: astronomy
28.09.2010 um 13:46 Uhr
Okay, dann würde ich als nächstes auf die Treiber tippen...
Da auch 2 unterschiedliche Karten verbaut wurden, kann es da evtl. zu einem Problem
mit den Einstellungen kommen...
Viell. mal die aktuellen Treiber bei Nvidia laden?
Bitte warten ..
Mitglied: spamme
28.09.2010 um 14:27 Uhr
Also der aktuelle Treiber ist installiert.

Jetzt habe ich aber mal auf Deinen Tipp diesen einfach mal neu installiert:
Und siehe da es geht Problemlos.

Also tausend Dank.....
Bitte warten ..
Ähnliche Inhalte
Windows Installation
Windows 7 bei jedem Neustart aus Wim ausrollen
Frage von windowsboyWindows Installation6 Kommentare

Hallo ich hätte da mal eine Frage Ich habe folgende Idee in meinem Zimmer steht ein festinstallierter Desktop PC ...

Windows 7
Falsches Tray-Symbol bei Windows 7?
Frage von ububehWindows 76 Kommentare

Hallo! Ich habe seit heute das Problem, dass sich bei Windows 7 nun im Info-Bereich ein falsches Symbol zeigt. ...

Windows 10
Update von Win 7 x86 auf Windows 10 x64
gelöst Frage von fiffi1Windows 105 Kommentare

Hallo Leute Ist es möglich kostenlos von einem 32-Bit Windows 7 System auf ein 64-Bit Windows 10 System zu ...

Windows Installation
Nach Austausch SSD - Problem mit Windows 7 x64 Installation
gelöst Frage von BigSnakeyeWindows Installation5 Kommentare

Hallo, ich habe eine ältere 240GB SSD Festplatte von Crucial ( MX100 2.5" SSD ) gegen eine größere von ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 9 StundenInternet3 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 16 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 1 TagWindows 104 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...