Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 x64 - Fehlermeldung beim Starten nach Sysprep

Frage Microsoft Windows Installation

Mitglied: Zweihalbehahn

Zweihalbehahn (Level 1) - Jetzt verbinden

16.03.2010 um 14:14 Uhr, 9723 Aufrufe, 4 Kommentare

Hi an alle, ich bin FISI-Azubi und beschäftige mich seit nun knapp 3 Wochen mit der Verteilung von Windows 7 bei uns im Netzwerk.

Also folgendes habe ich getan:

Ich habe Windows 7 Ultimate x64 und sämtliche Programme (CAD, Grafikbearbeitung, Office, div. Tools, Antivirus), die man so benötigt, installiert, und möchte dieses Image in unserem Firmennetzwerk verteilen. (fast alle PCs besitzen unterschiedliche Hardware!).
Dazu habe ich auf dem "MasterImage"-PC Sysprep /generalize ausgeführt und danach über Acronis Snap Deploy das Masterimage gezogen.
Wenn ich nun dieses Image auf einem anderen PC (beim selben tritt das gleiche Problem auf) ausrolle, erscheint beim Starten beim "Dienste werden gestartet"-Vorgang die Meldung "Die Kofiguration des Systems konnte nicht abgeschlossen werden..".
Den selben Fehler hatte ich beim 32-bit Deploy auch schon, jedoch war die Ursache dort, dass die McAfee-Dienste aktiv waren.
Beim 64-Bit habe ich diese Dienste allerdings bereits deaktiviert und ich habe keine Idee, was nun die Ursache sein könnte.

Hat jemand unter Euch bereits Erfahrung mit diesem Fehler gemacht?

Grüße
Mitglied: AxelF
15.04.2010 um 10:23 Uhr
Hallo,

habe das gleiche Problem ebenfalls mit einem 32-bit Windows7 System. Habe auf verschiedenen Seiten schon gelesen dass es wohl am Windows Media Player Prozell liegen könnte, an der Digitalen Treiber Signierung oder auch an Citrix, falls du das installiert hast.Ich selbst hatte gestern noch versucht ob eventuelle der VPN Client das Problem ist, jedoch ohne Erfolg. Ebenso erfolglos war der Versuch den Chipsatz-Treiber mit zu geben. Im Moment versuche ich Schritt für Schritt das Problem zu finden; soll heißen:
Windows installieren -> Sysprep ausführen
Windows und Office -> Sysprep ausführen
usw.
Wenn du neue Lösungsansetze hast, wäre ich dankbar. Ich werde dich auch auf dem Laufenden halten.

Gruß
Bitte warten ..
Mitglied: Zweihalbehahn
19.04.2010 um 10:05 Uhr
Hey,
also bei meinem 32-Bit Deploy lag es am Windows Mediaplayer Netzwerkfreigabedienst und am Antivrenprogramm (McAfee). Den WMP-Netzwerkfreigabedienst und sämtliche McAfee Dienste deaktivieren hat geholfen! Ggf. lässt du Antivirensoftware erst mal komplett weg.
Das könnte sogar schon reichen
Grüße
Bitte warten ..
Mitglied: AxelF
19.04.2010 um 11:47 Uhr
Hi,
bei mir ist zum Zeitpunkt dessen noch kein Virenscanner installiert. Die Dienste sind es bei mir auch nicht. Nach den Tests sieht es so aus als ob ich den VPN Client zum Schluss installieren muss und Microsoft AIK nicht installieren werden darf.
Wenn ich diese beiden Punkte beachte, läuft das Sysprep richtig durch. Was wir noch rausgefunden haben ist, das es wohl daran liegt, dass beim Starten der Services (nach dem Reboot) es wohl einen Fehler gibt wenn ein Reg-Eintrag größer als 8KB ist. Hierfür gibt es von MS einen Hotfix (http://support.microsoft.com/hotfix/KBHotfix.aspx?kbnum=981542&kbln ...) welchen ich jedoch bis jetzt, aus Zeitgründen, noch nicht getestet habe. Evtl hilft dieser auch.
Danke dir für die Antwort.

Gruß
Bitte warten ..
Mitglied: Zweihalbehahn
19.04.2010 um 23:24 Uhr
"Was wir noch rausgefunden haben ist, das es wohl daran liegt, dass beim Starten der Services (nach dem Reboot) es wohl einen Fehler gibt wenn ein Reg-Eintrag größer als 8KB ist. Hierfür gibt es von MS einen Hotfix"
--> das KÖNNTE die Lösung für mein Problem sein!!!
Wenn ich morgen Zeit habe werde ich das gleich mal testen. Wie ich im ersten Beitrag schon geschrieben habe, bekomme ich ja beim Dienste starten einen Fehler und der Wink mit dem Hotfix klingt erst mal ganz gut. Ich bin bei diesem Thema mittlerweile schon so am Verzweifeln, dass ich aus jedem noch so kleinen Hinweis Hoffnung schöpfe
Danke und ich werde berichten.
Wohl spätestens am Mittwoch!

Grüße
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows 7 Sysprep - neue SID generieren (5)

Frage von xenon2008 zum Thema Windows 7 ...

Windows Installation
gelöst Nach Austausch SSD - Problem mit Windows 7 x64 Installation (5)

Frage von BigSnakeye zum Thema Windows Installation ...

Windows 7
gelöst Windows 7: Automatische Domänenanbindung mit Sysprep (1)

Frage von honeybee zum Thema Windows 7 ...

Windows Installation
Unattend.xml Sysprep Antwortdatei mit Domäneneintritt (7)

Frage von LDoYouKnow zum Thema Windows Installation ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Server
Bilder aus dem Web mit CSV runterladen (30)

Frage von Yannosch zum Thema Server ...

LAN, WAN, Wireless
Gebäudeverkabelung 10Gigabit LWL (28)

Frage von raffzwo zum Thema LAN, WAN, Wireless ...

Windows Update
Novemberpatches und Nadeldrucker bereiten Kopfschmerzen (14)

Tipp von MettGurke zum Thema Windows Update ...