Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 7 x86 Schwarzer Bildschirm nach login

Frage Microsoft Windows 7

Mitglied: matica

matica (Level 1) - Jetzt verbinden

15.03.2011 um 12:04 Uhr, 6843 Aufrufe, 4 Kommentare

Hallo,
Ein Kunde hat ein Fehler nach der Installation vom SP1 bekommen und kriegt jetzt einen schwarzen bildschirm nach dem login.

Nach dem login mit dem standard user (domän user der auf dem pc arbeitet)
Wird das profil geladen und richtig angezeit kurz darauf bleibt der pc aber hängen
(maus und tastatur ok aber ancklicken nicht möglich)
Wenn ich den lokalen user benutze komm ich genau soweit nur dass ich mich mit einem schwaren
bildschirm wiederfinde.
Bin froh für jede idee.... da er das system restore ausgeschaltet hat ist das mit der system widerherstellung auch nicht möglich...)



Install Windows Service Pack
Installation was not successful
Die Fehlermeldung lautet Error_Install_Failure X80070643
Nachdem man dann auf ok
Mitglied: Aufmuckn
15.03.2011 um 12:17 Uhr
zuerst mal würd ich ne systemwiederherstellung machen - kommst mit f8 nach!!! dem Bios Bild zu den Windows Startoptionen - wenn du zu früh drückst kommst du in der Regel zu einem Boot-Menü ..

dann sollte dein systemauf dem stand vor der SP Installation sein und wieder normal laufen - dann würd ich das Sp neu runterladen und nochmal probieren.

mfg
Mike
Bitte warten ..
Mitglied: ceedee
15.03.2011 um 12:19 Uhr
Empfehlung: Das SP wieder deinstallieren
Wie ? : im abgesicherten Modus booten - CMD.EXE rechte Maustaste "als Admistrator ausführen"
wusa /uninstall /kb:{die update ID}
eingeben.

rebooten

Dann vielleicht nochmal probieren....
Bitte warten ..
Mitglied: matica
15.03.2011 um 13:17 Uhr
Es war der Nvidia Grafiktreiber
Bitte warten ..
Mitglied: Aufmuckn
15.03.2011 um 13:31 Uhr
update und gut wars - oder?........
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
Kein Booten mit Windows 10 und schwarzer Bildschirm (11)

Frage von Akcent zum Thema Windows 10 ...

Windows 7
gelöst Windows 7 Login Default User auswählen (2)

Frage von Fenris14 zum Thema Windows 7 ...

Windows 10
Eigene Login Methode bei Windows 10 (9)

Frage von Testgamer100 zum Thema Windows 10 ...

Windows Server
gelöst Windows Server 2012 R2 login nicht möglich (6)

Frage von oce zum Thema Windows Server ...

Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...